Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Schlechte Performance mit Western Digital WD20EADS im RAID 1

Mitglied: emjott

emjott (Level 2) - Jetzt verbinden

09.11.2010, aktualisiert 11:36 Uhr, 7097 Aufrufe, 4 Kommentare

Moin Moin die Herren,

wir haben vor zwei Monaten ein RAID1 System um zwei 2 TB WD20EADS (Model: WD20EADS-00J2GB0) erweitert.

Eine Festplatte stieg bereits nach einem Monat aus. Daraufhin haben wir eine neue WD20EADS (Modell: WD20EADS-00R6B0) erhalten und seit dem läuft die nächtliche Datensicherung nur noch mit 30-80 MB/Min!
Vor dem Ausfall bzw. Tausch der Festlpatte lief die Datensicherung mit über 220 MB/Min.

Woran kann das liegen, dass die Performance seit dem Austausch der zweiten WD20EADS so gesunken ist?

Übersicht aktuelle Konfiguration:
- Fujitsu Siemens TR150S6 D2559
- RAID 1, LSI embedded MEGARAID, BIOS: A.08.09161344R
- WD20EADS-00R6B0, Firmware: 01.00A01
- WD20EADS-00J2GB0, Firmware: 80.00A80
- WinXP Sp3

Ein Update der Festplattenfirmware habe ich leider auf Ihren Seite nicht finden können. Die Treiber vom RAID-Controller sind die aktuellsten.

Alle Tests mit dem WD Diagnostiv-Tool brachten keine Fehlermeldung...

Meine Anfragen (E-Mail) bei WD wurde von denen in den letzten 3 Wochen nicht bearbeitet/gelöst

Habt Ihr noch eine Idee?
Vielen Dank im Voraus
Mitglied: KowaKowalski
09.11.2010 um 12:03 Uhr
Hi emjott,


mal von der Performance abgesehen ist Dir hoffentlich folgender Abschnitt aus den Spezifikationen nicht entgangen: *Geschäftskritische RAID-Umgebungen – WD Caviar Green-Festplatten werden für den Einsatz in RAID-Umgebungen, die für Großunternehmen geeignete HBAs und/oder Expander verwenden, und in Gehäusen mit mehreren Laufwerkschächten nicht empfohlen, und dafür wird keine Gewährleistung übernommen. Die Laufwerke sind für RAID-Anwendungen dieses Typs nicht ausgelegt und darin nicht getestet. Wählen Sie für geschäftskritische RAID-Anwendungen die Enterprise-Festplatten von WD, die speziell mit RAID-spezifischer Time-limited Error Recovery (TLER) konstruiert und intensiv im Dauerbetrieb in RAID-Anwendungen getestet sind, Merkmale wie hochentwickelte RAFF-Technologie bieten und einen thermisch erweiterten Dauertest durchlaufen.



mfg
kowa
Bitte warten ..
Mitglied: Supaman
09.11.2010 um 12:16 Uhr
die frage hast du dir eigentlich selbst beantwortet: wenn zwei identische plattenmodelle problemlos funktioniert haben und zwei unterschiedliche nicht mehr, sind die für deinen anwendungszweck nicht geeignet. also entweder eine 2te identische auftreiben oder beide platten gegen was anderes ersetzen (samsung, seagate whatever).
Bitte warten ..
Mitglied: callback
09.11.2010 um 15:22 Uhr
Servus,

Zitat von emjott:
wir haben vor zwei Monaten ein RAID1 System um zwei 2 TB WD20EADS (Model: WD20EADS-00J2GB0) erweitert.

Bist du dir sicher, dass es WD20EADS hies und nicht EARs ?

weil dieses Modell gibt es laut google nicht WD20EADS-00J2GB0
WD20EARS-00J2GB0 Gibt es hingegen schon, und dieses auch:
WD20EADS-00R6B0 diese gibt es so, dass würde einen starken unterschied der Serie erklären denk, und damit auch die schlechte performance

MfG Callback
Bitte warten ..
Mitglied: emjott
09.11.2010 um 16:25 Uhr
...was würde ich nur ohne euch tun.

Meine anfängliche Vermutung habt ihr bestärkt. Hätte nicht gedacht, dass sich die HDD so unterscheiden. Aber gut...
Ich werde die *RS gegen eine DS austauschen und dann hoffe ich mal, dass die Performance wieder stimmt.

Vielen Dank!
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora
Schlechte RAID Performance
gelöst Frage von plex88RedHat, CentOS, Fedora9 Kommentare

Hallo Zusammen, ich habe für die Arbeit einen kleinen Backupserver gebastelt dieser besteht aus: Intel Core Quad Q8200 2GB ...

Benchmarks
Sehr schlechte SSD Performance
gelöst Frage von HenereBenchmarks9 Kommentare

Hallo zusammen, Hardware: ASUS Z10PE 16-WS Xeon 2620 v3 64 GB Reg ECC Ram Samsung 950pro SSD NVMe Im ...

Netzwerkmanagement

Schlechte Performance im Heimnetz - Optimierungsmöglichkeiten

Frage von Matthias182Netzwerkmanagement39 Kommentare

Hallo zusammen, ich suche aktuell mal wieder nach etwas Unterstützung, um mein Heimnetz zu optimieren. Der Grund ist, dass ...

Virtualisierung

Hyper-V und Datenbanken - schlechte Performance

Frage von DerWoWussteVirtualisierung21 Kommentare

Moin Kollegen. Vor Beteiligung bitte alles genau lesen: Ich stelle gerade bei Performancetests fest, dass Hyper-V (2012R2 und Win10-Hyper-V) ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 4 StundenRouter & Routing1 Kommentar

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 18 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 23 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...