Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Schriftart im Internet Explorer ist verändert

Mitglied: Hunduster

Hunduster (Level 1) - Jetzt verbinden

14.02.2011 um 20:14 Uhr, 7400 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe gerade ein kurioses Problem:

Ich habe eine Schriftart (Facebook Font) bei mir installiert und mit dieser Schriftart etwas in Word getippt. Nebenbei lief im Hintergrund eine IE Session mit mehreren offenen Tabs.

Nach schließen des Word Dokuments hatte ich nach der Aktualisierung einer Homepage auf einmal komplett den Facebook Font. Dies tritt nun sporadisch auf mehreren Webseiten auf, aber eben nicht auf allen. Ich hab mich schon dumm und dusselig gegoogelt aber ich habe noch keine Möglichkeit gefunden, das ganze wieder auf den Standard zurückzustellen. Bei mir sehen durch diese Schriftart, die Webseiten nun wie Comics aus. Ich hoffe sehr, dass mir hier einer helfen kann.

Mein System ist ein Windows 7 Professional x64 - IE 8
Mitglied: kristov
14.02.2011 um 20:44 Uhr
Hallo,

hast Du die Einstellungen der Schriftart im IE gecheckt (in den Internetoptionen im Reiter Allgemein, Schaltfläche Schriftarten)?

kristov
Bitte warten ..
Mitglied: Hunduster
14.02.2011 um 20:50 Uhr
Hi,

ja habe ich. Hier steht auf allen Webseiten:

Sprachskript: Lateinischer Stamm
Schriftart für Webseiten: Times New Roman
Schriftart für nur Text: Courier New

Also das steh sowohl unter Webseiten die er mir "normal" anziegt und eben auch bei jenen die nun mit der lustigen Facebook Schriftart angezeigt werden. Die Beiträger hier auf Administrator.de sind übrigens auch im Facebook Font.
Bitte warten ..
Mitglied: kristov
14.02.2011 um 21:13 Uhr
Da gibt's irgendeinen Knackpunkt, warum manche Seiten "normal" angezeigt werden oder nicht. Administrator.de verwendet Arial (bzw. Lucida grande), vielleicht hat's Dir die Arial zerschossen. Wenn Du in Word schreibst, mit Arial als Schriftart, wie sieht's da aus?

kristov
Bitte warten ..
Mitglied: Hunduster
14.02.2011 um 21:19 Uhr
Mit den Schriftarten ist denke ich kein schlechter Anfang. Ich habe ja eine installiert und diese ist Lucida Grande.
Bitte warten ..
Mitglied: Hunduster
14.02.2011 um 21:35 Uhr
Danke Kistow,

du hast den entscheidenden Hinweis gelifert (hätt ich selber drauf kommen müssen).

Habe mir von einem anderen Windows 7 System die Fonts gezogen und alle überschrieben bei mir. Nun ist alles wieder gut

Danke für die schnelle Hilfe!
Bitte warten ..
Ähnliche Inhalte
Xenserver

XenApp Session Druck von Calibri Schriftart mit hieroglyphen nur im Internet Explorer

Frage von SMHAMK1985Xenserver

Hallo, wir haben das Problem unter Citrix das wenn ich einen Text oder eine E-Mail über OWA über den ...

Windows 7

Internet-Explorer

Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Windows Server

Gruppenrichtlinie Standardprogramme Internet-Explorer

Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Windows Server

Https-Verbindung nur über Internet-Explorer

gelöst Frage von Leo-leWindows Server21 Kommentare

Hallo Zusammen, bei der Erstellung eines Domänenzertifikats für eine interne Webseite, ist mir gerade aufgefallen, dass https nur über ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...