Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

schupgr.exe adprep /forestprep

Mitglied: tylle

tylle (Level 1) - Jetzt verbinden

15.01.2006, aktualisiert 16.01.2006, 8268 Aufrufe, 9 Kommentare

Brauche dringend Hilfe!!!

Hallo, wenn ich den Befehl Adprep /forestprep am W2k Server ausführe bekomme ich folgende Fehlermeldung:
C:\i386>adprep -forestprep
c
Der Befehl "schupgr.exe" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.
Adprep konnte das Schema auf dem Schemamaster nicht aktualisieren.
[Status/Folgen]
Das Schema wird nicht im ursprünglichen Zustand wiederhergestellt.
[Benutzeraktion]
Detailliertere Informationen finden Sie in der Protokolldatei "Ldif.log" im Verz
eichnis "C:\WINNT\system32\debug\adprep\logs\20060115023452".

Adprep konnte die gesamtstrukturweiten Informationen nicht aktualisieren.
[Status/Folgen]
Adprep benötigt Zugriff auf die vorhandenen gesamtstrukturweiten Informationen v
om Schemamaster, um diesen Vorgang abzuschließen.
[Benutzeraktion]
Weitere Informationen finden Sie in der Protokolldatei, "Adprep.log", im Verzeic
hnis "C:\WINNT\system32\debug\adprep\logs\20060115023452".

I:\I386>http://support.microsoft.com/defaul...25379http://sup"
port.microsoft.com/default.aspx?scid=kb;en-us;325379http://support.microsoft.com
/default.aspx?scid=kb;en-us;325379http://support.microsoft.com/default.aspx?scid
=kb;en-us;325379http://support.microsoft.com/default.aspx?scid=kb;en-us;325379

Hat jemand eine Idee, woran das liegen könnte?
Mitglied: meinereiner
15.01.2006 um 23:19 Uhr
also wenn ich mir http://support.microsoft.com/?kbid=324392 so durchlese, denke ich mal das dir schlicht und einfach die Datei fehlt. Schau mal auf der CD, wo du ADprep her hast nach ob sie da drauf ist und kopier sie mit ins Verzeichnis von ADprep.
Bitte warten ..
Mitglied: tylle
16.01.2006 um 05:56 Uhr
Also die Datei ist da.
Bitte warten ..
Mitglied: meinereiner
16.01.2006 um 07:23 Uhr
und in welchen verzeichnis liegt sie?
KannADprep auch drauf zugreifen? ggf kopier sie mal nach ...\system32
Bitte warten ..
Mitglied: tylle
16.01.2006 um 10:27 Uhr
Die Datei liegt auf der CD im I386 Verzeichniss. Über den Explorer kann ich darauf zugreifen.
Meinst Du, das kopieren nach system32 bringt was?
Bitte warten ..
Mitglied: meinereiner
16.01.2006 um 13:43 Uhr
..\system32 liegt auf jeden Fall im Pfad. Probier es einfach mal.
Bitte warten ..
Mitglied: tylle
16.01.2006 um 17:54 Uhr
Es hat nichts gebracht, gleiche Fehlermeldung
Bitte warten ..
Mitglied: meinereiner
16.01.2006 um 17:58 Uhr
adprep.exe und schupgr.exe sind beide von der gleichen 2003 CD?

wie und von wo rufst du adprep denn auf?
Bitte warten ..
Mitglied: tylle
16.01.2006 um 21:42 Uhr
\cd-Laufwerk\i386\adprep /forestprep
Bitte warten ..
Mitglied: meinereiner
16.01.2006 um 22:26 Uhr
ich meinte eigentlich, ob du es über den Explorer, über start-ausführen, etc ausführst.
Irgendwie glaub ich der Fehlermeldung, dass das File nicht gefunden wird.

Das kannst du ggf aber auch mal mit den Filemon von www.sysinternals.com abchecken
Bitte warten ..
Ähnliche Inhalte
Windows Server

Verständnis Frage zum adprep für einen ersatz DC

gelöst Frage von WinLiCLIWindows Server7 Kommentare

Hallo zusammen, würde gerne wissen wie es ist, wenn ich einen 2008R2 DC Server auf 2012R2 upgraden will und ...

Windows Server

Adprep RDS 2016 in einem 2012RS DC Netzwerk

gelöst Frage von d3x1984Windows Server3 Kommentare

Hi zusammen, wir haben bei einem Kunden einen RDS 2016 in ein Netzwerk mit einem 2012R2 DC hinzugefügt. Jetzt ...

Windows Server

Windows Server 2012 R2 - Servermanager verlangt bei Integration als DC in eine per adprep vorbereitete 2003 Domain, einen RODC um einen RODC anzulegen den ich aber gar nicht will

Frage von DunkelHutWindows Server3 Kommentare

Hallo Allerseits, ich möchte einen Domaincontroller auf Basis 2003 gegen einen Domainkontroller Basis 2012 R2 austauschen. Dafür möchte ich ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...