Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schwarzer Bildschirm mit Gainward 7800GS und 512MB 2xDVI/TV

Mitglied: bvsn

bvsn (Level 1) - Jetzt verbinden

25.01.2007, aktualisiert 30.01.2007, 3434 Aufrufe, 6 Kommentare

Hallo,

ich habe ein Problem mit der Gainward 7800GS+ 512MB 2xDVI/TV (AGP). Sobald ich die Treiber installieren will, wird der Bildschirm schwarz. Dasselbe passiert während des Windows XP Bootvorgangs. Abhilfe schafft da nur das Entfernen der Karte im abgesicherten Modus damit ich erstmal wieder normal ins Windows kommen kann. Ich habe schon diverse ForceWare Treiber durch, leider ohne Erfolg. Könnte evtl. ein Treiberupdate des Mainboards helfen? Das Board ist schon gut 2-3 Jahre alt und die Grafikkarte verhältnismäßig neu.

Hoffe, jemand hatte schon ein ähnliches Problem mit der Karte und kann mir helfen.

Viele Grüße
Mitglied: 39916
25.01.2007 um 18:07 Uhr
Hi bvsn,

benutzt Du ein DVI-Kabel oder einen Adapter? Bei den Adaptern gibt es welche, die nicht voll belegt sind, dann "verschwindet" das Bild. Hab ich auch bei Kabeln schon erlebt. Das würde ich mal als erste Fehlerquelle nehmen.

Gruß,

Martin
Bitte warten ..
Mitglied: bvsn
25.01.2007 um 18:48 Uhr
Hi!

Ja, in der Tat benutze ich den mitgelieferten Adapter. Das werde ich mal versuchen mit dem Kabel.

Viele Grüße
Bitte warten ..
Mitglied: bvsn
30.01.2007 um 09:06 Uhr
Daran liegt es leider nicht hast du noch andere Ansatzpunkte? Verzeifele solangsam.

Viele Grüße
Bitte warten ..
Mitglied: 39916
30.01.2007 um 09:14 Uhr
Hast Du mal ein komplett anderes Kabel versucht bzw. den Monitor getauscht? Den Fehler hab ich standardmäßig, wenn ich über meinen Umschalter (nicht voll belegtes Kabel) arbeite. Hänge ich direkt meine alte 17'' Röhre an die GraKa, dann geht alles.

Treiber schließe ich aus, da hab ich mir damals auch den Wolf gesucht. Grafikkarte halte ich für unwahrscheinlich. Zum Testen kannst Du noch folgendes probieren (nur bei XP Pro):

Schalte den Remote-Desktop ein, lass die Kiste (ohne Bild) booten und mache einen Connect von einem anderen PC. Das sollte normalerweise funktionieren (mit der hohen Auflösung).

Gruß,

Martin
Bitte warten ..
Mitglied: bvsn
30.01.2007 um 10:28 Uhr
Leider ist das Windows XP Home. Jep, habe schon 3 Monitore dran gehabt, von daher würde ich das eher ausschließen.

Viele Grüße
Bitte warten ..
Mitglied: bvsn
30.01.2007 um 10:42 Uhr
Ok, mit XP Home geht über Umwege auch per Remote. Da habe ich jetzt nochmal versucht den Treiber zu installieren. Der Bildschirm geht aus während er die Datei "nvcodins.dll" kopiert, da bleibt er hängen.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Bildschirm schwarz
gelöst Frage von thaeinsWindows XP2 Kommentare

Hi Ich wekle mit Windows XP herum. Ich habe am BS eine Einstellung verändert und nun wird der BS ...

Mac OS X
Tv als zweiter Bildschirm
gelöst Frage von KodaCHMac OS X2 Kommentare

Guten Morgen Ich überlege mir ein Apple MacBook Air zuzulegen um unterwegs auch Fotos bearbeiten zu können. Zwei Programme ...

Netzwerke
LED TV als Netzwerk Bildschirm
Frage von dschmidt02Netzwerke4 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Lösung, bei der wir in einem Büro mit 4 Arbeitsplätzen ...

Windows Server
Remote Desktop Bildschirm ist schwarz
gelöst Frage von makuobbWindows Server3 Kommentare

Hallo zusammen, ich habe zu verschiedenen Standorten eine VPN Verbindung mit der ich mich mit Remote Desktop von Win7 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...