Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schwarzer Screen trotz K-Lite und VLC

Mitglied: coolman

coolman (Level 1) - Jetzt verbinden

07.10.2007, aktualisiert 23:32 Uhr, 3919 Aufrufe, 3 Kommentare

Moin!
Ich habe einen neuen Rechner (Toshiba X200) und XP darauf gebracht. Alle Treiber dürften auf dem neuesten Stand sein (zumindest finde ich keine neueren^^).
Dann habe ich wie immer das K-lite Mega Pack installiert. Jedoch werden Videos nicht korrekt wiedergegeben. Der Sound ist da, das Bild jedoch ist schwarz. Das Bild wird zwar wiedergegeben, aber so dunkel, daß man nichts erkennen kann.
Dann habe ich den VLC ausprobiert - das selbe noch einmal.
Was könnte der Fehler sein?

Vielen Dank,
coolman
Mitglied: Xerebus
07.10.2007 um 21:29 Uhr
Dann liegt der fehler am video. Denn VLC nutzt seine eigenen codecs.
Bitte warten ..
Mitglied: coolman
07.10.2007 um 22:24 Uhr
ääääääähmmmmmm... nö...
Diverse Videos (avi, mpeg, andere Formate) gehen auf meinen 3 anderen rechnern, auf meinem neuen Toshiba aber net
Bitte warten ..
Mitglied: coolman
07.10.2007 um 23:32 Uhr
Hier:
http://forum.videolan.org/viewtopic.php?f=14&t=41180&p=128310&a ...
ist ein Workaround.
Jetzt werden die Videos korrekt dargetellt.
Weiß jemand, wieso die Standardeinstellungen nicht funktionieren? Ich habe diese Einstellungen noch NIE ändern müssen...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VLAN (k)ein Sicherheitsfeature?
Frage von hpyloriLAN, WAN, Wireless6 Kommentare

Guten Tag, hab da mal eine kurze Verständnisfrage bezüglich VLAN. Man liest immer wieder dass dies als Sicherheitsfeature verstanden ...

Windows Tools

Nachfolger für Wininstall Lite gesucht

Frage von Winfried-HHWindows Tools2 Kommentare

Hallo Experten! Erstmal wünsche ich allen ein gutes neues Jahr! Weiß jemand, ob man das gute alte WinInstall Lite ...

Windows 7

PC mit 3 Screens, Terminalserver aber nur auf 2 Screens anzeigen

Frage von thaefligerWindows 721 Kommentare

Hallo zusammen Wir haben hier folgende Situation: Der Computer am Empfang soll 3 Bildschirme bekommen: 2 für Terminalserver (Citrix ...

Video & Streaming

VLC-Player Problem mit UPNP

Frage von chef1568Video & Streaming1 Kommentar

Hallo zusammen, ich nutze VLC-Player 2.2.1 auf meinem Win7 64Bit System. Nun möchte ich einen Live-TV Stream des DLNA-Servers ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server51 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...