Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Schwerer Systemfehler bei WinXP Installation

Mitglied: Diskilla

Diskilla (Level 2) - Jetzt verbinden

06.12.2006, aktualisiert 11.12.2006, 6027 Aufrufe, 17 Kommentare

Die Daten wurden bereits kopiert aber bei start des grafischen Setup stürzt XP ab

Hallo zusammen.

Ich habe jetzt seit einigen Wochen den Rechner eines Kollegen zuhause um ihn zu formatieren und neu zu installieren.
Formatiern war ja einfach. Installieren eigendlich auch.
Dumm nur, dass die WinXP installation immer beim start der grafischen Installation abstürzt.

An der XP cd kann es nicht liegen. Hab mit VMWare einen Testrechner auf meinem eigenen System aufgesetzt. Hat einwandfrei funktioniert.

Was könnte das Problem sein?

Wenn nötig schreib ich mir auch gerne mal die vollständige Fehlermeldung auf und poste sie.

Greetz and Thanx

Diskilla

P.S.: Ich weiß dass man Greetz and Thanx eigendlich anders schreibt
Mitglied: 17735
06.12.2006 um 14:08 Uhr
Hallo Diskilla,

poste mal bitte die genaue Fehlermeldung, da ansonsten keine genaue Diagnose möglich ist.

Kann es eventuell sein, dass die Grafikkarte gewisse Kompabilitätsprobleme mit Windows XP hat? Oder sonstige defekte Hardware / Kontakte?

Was war vorher auf dem Rechner deines Kollegen installiert?

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: geTuemII
06.12.2006 um 14:51 Uhr
Hallo Diskilla,

beim Start der graphischen Oberfläche macht das Setup den Gerätecheck, evtl. ist eines der Geräte kaputt. Andere Möglichkeit ist, daß eins der Geräte nicht kompatibel ist.

Zur Abklärung kannst du den Rechner von einem anderen Medium als der SetupCD (zb von Diskette) starten und dann das Setup der CD so starten: setup.exe /checkupdatenow
Im Ergebnis siehst du, ob der Rechner XP-kompatibel ist.

geTuemII
Bitte warten ..
Mitglied: ArneDanikowski
08.12.2006 um 16:17 Uhr
Tausch mal den Arbeitsspeicher, ich gehe mal davon aus, dass der Rechner ja mal mit XP gelaufen ist. Also ist das ja auch schon mal irgendwie drauf gekommen.

Entferne alle USB Geräte soweit vorhanden
Baue alle Zusatzkarten aus die nicht benötigt werden
Überprüfe den Kabelanschluss des UDMA Kabels (Master Stecker (also das Ende) auch auf Master gesteckt?) einige DVD ROM LW und Brenner mögen es gar nicht, wenn sie als Slave gejumpert aber am Masterport des UDMA Kabels angeschlossen sind.
Überprüfe einmal die Hauptplatine alle Kondensatoren, sind alle schön flach oder ist einer aufgequollen?
Check auch mal die Festplatte, nicht das die einen defekten Sektor hat. Sonst erst einmal ein Low Level Format (LWF) durchführen, ABER NUR WENN DEFEKTE SEKTOREN DA SIND! Das LWF ist kein Spielzeug.
gegebenenfalls auch mal das UDM Kabel austauschen.

Aber ich tippe immer noch auf den Speicher.
Lade mal die Bios Default Einstellungen

Ach so ja überprüfe im BIOS, ob der integrierte Virenschutz abgeschaltet ist. :D

und....

Nach Deiner Beschreibung können das ne Menge Fehlerquellen sein.
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 12:58 Uhr
Tausch mal den Arbeitsspeicher, ich gehe mal
davon aus, dass der Rechner ja mal mit XP
gelaufen ist.

Ja ist er

Lade mal die Bios Default Einstellungen


Schon gemacht. Dadurch hab ich den Fehler gefunden. Die defaults setzen den Grafikslot standardmäßig auf AGP. Dummerweise hat das board nen PCIe anschluss und ich hab keine ahnung, warum das Board auf AGP springt.

Naja, jedenfalls hats funktioniert, nachdem ich manuell auf PCIe geschaltet hab.

Ich bin jetzt zwar verwirrt, weil ich keinen Grund kenne, aber wenigstens hab ich jetzt wieder ein laufendes system auf dem rechner und zwar ein fehlerfreies.

Greetz und THX Diskilla
Bitte warten ..
Mitglied: ArneDanikowski
11.12.2006 um 13:12 Uhr
Hat das Board eine Grafikarte on Board?
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:57 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:59 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:59 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:01 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: ArneDanikowski
11.12.2006 um 15:04 Uhr
Einmal auf Beitrag Senden klicken reicht :D

sicher macht das Sinn. Die Onboardkarte ist immer AGP, es gibt auch Mainboards, die haben zusätzlich noch einen AGP Port zu der AGP Onboardkarte. Diese wird dann deaktiviert, wenn Du eine Karte in den AGP SLOT einsteckst.

Wenn Du die Biosdefaults läds, schaltet der sich selbstverständlich auf AGP um, um die Onboardkarte zu aktivieren. Das Mainboard befindet sich dann im Auslieferungszustand. und da wird ausgegangen, dass man keine zusätzlich Grafikkarte auf PCI hat. Damit das Board dann funktioniert, ist eben die Onboardkarte aktiviert.
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:34 Uhr
Ja ich weiß, mein browser ist beim editieren gestorben

Dass onboard grafikkarten immer agp sind wusst ich net.
Man lernt doch nie aus.
auf jeden fall bin ich unendlich froh, dass der rechner wieder läuft.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Microsoft kann einem das Leben aber auch schwer machen

gelöst Frage von HenereWindows Server13 Kommentare

Ich "spiele" gerade mit einem 2016er rum, der Zicken am WSUS macht. Dann will ich Updates manuell runterladen und ...

Windows Tools

Net use sporadisch Systemfehler 1326

Frage von Evil2000Windows Tools10 Kommentare

Hallo Gemeinschaft! Wir nutzen für unsere Backupkopie der virtuellen Maschinen ein RDX welches jeden Tag um 0 Uhr per ...

Backup

Windows Server-Sicherung Schwerer Fehler, Dienste Starten nicht

gelöst Frage von HeinrichMBackup10 Kommentare

Hallo zusammen! Wenn ich die Windows Server-Sicherung öffne, dauert es relative lang, dann kommt der Fehler: Schwerer Fehler bei ...

Off Topic

Warum tun sich so viele Anbieter schwer mit der Werbefreiheit?

Frage von FA-jkaOff Topic14 Kommentare

heise.de bettelt jetzt wohl auch schon mit großflächigen Bannern, dass man doch bitteschön den Adblocker abschalten soll. Warum tun ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 18 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 3 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz15 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware14 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...