Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI Festplatte wird bei der Win2k3 Server 64Bit installation nicht erkannt

Mitglied: boyisoo

boyisoo (Level 1) - Jetzt verbinden

31.08.2006, aktualisiert 01.09.2006, 6565 Aufrufe, 10 Kommentare

Bei der Installation von Win 2k3 (64Bit) wird die SCSI Festplatte nicht erkannt.

Hallo miteinander,
ich hoffe ich poste diese Frage ins richtige Forum. Denn eigentlich könnte man dies als Betriebssystem Problem und zugleich Hardware Problem ansehen.

Bei der installation von Windows 2003 64Bit Server erhalte ich die Meldung "Setup konnte in ihrem Computer keine installierten Festplatten feststellen.."
Das ganze sieht in etwa so aus wie im Bild unten dargestellt.


http://www.seagate.com/support_de/disc/images/sata_detect1_2.jpg




Die Workstation die ich hier stehen habe, besitzt eine Seagate ST3300007LW SCSI Festplatte mit einem Adaptec SCSI HOST RAID 320/DC Controller.
Die Festplatte wird unter Win XP und Fedora (64 Bit Ver.) ohne Probleme erkannt.
Habe versucht auf den Adaptec und Seagate Seiten passende 64Bit Treiber zu finden, jedoch ohne Erfolg.

Welche Treiber werden dafür benötigt? Oder kann ich das ganze auch anders lösen?

Jede Hilfe ist Willkommen.

Gruß boyisoo
Mitglied: Janni
31.08.2006 um 14:41 Uhr
Du gibst dem Setup aber schon am Anfang mit F6 die richtigen Raidtreiber (für 64bit) mit ?

MFG
Bitte warten ..
Mitglied: boyisoo
31.08.2006 um 14:52 Uhr
Naja zumindest denke ich das. Ich habe mir ein paar Treiber aus dem Netz von der Adaptec Seite gezogen und diese auf Diskette verband.

Bei der Win Installation, installiere ich diese (über F6) nach, doch so wie es aussieht, habe ich immer die falschen erwischt. Denn Win2k3 kann damit wohl nichts anfangen. Wenn ich die Treiber installiere, bekomme ich die Frage - ob ich nicht die Standart Treiber der Windows CD installieren möchte. Doch beide Möglichkeiten (Standart und neue Treiber) funktionieren nicht. Ich erhalte weiterhin die selbe Meldung..

Wie gesagt ich habe ine Seagate ST3300007LW SCSI Festplatte mit einem Adaptec SCSI HOST RAID 320/DC Controller.

Hier ist ein Link (http://www.adaptec.com/en-US/support/scsi/) der Adaptec Treiber seite woher ich meine Treiber habe.

Ich habe es mit den Ultra 320 - Adaptec SCSI Card 39320D versucht.

Vielleicht lade ich die falschen runter oder vielleicht gehe ich falsch vor?

Tipps oder Ideen?
Bitte warten ..
Mitglied: Janni
31.08.2006 um 14:57 Uhr
So spontan würde ich einmal darauf tippen, dass Du den falschen Treiber verwendest........ bist Du Dir sicher, dass es der 39320D, bzw. der 64bit Treiber ist ?
Bitte warten ..
Mitglied: boyisoo
31.08.2006 um 14:59 Uhr
Genau das ist es, ich bin mir überhaupt nicht sicher ob das die Treiber sind. Mehr als diese Daten Adaptec SCSI HOST RAID 320/DC Controller habe ich leider nicht.
Bitte warten ..
Mitglied: Janni
31.08.2006 um 15:10 Uhr
Schau mal auf die Raidkarte drauf, ob da eine Typenbezeichnung steht. Ansonsten mal alle Treiber der 320er durchprobieren (keine tolle Lösung, aber es ist immerhin immer der letzte den man ausprobiert )
Bitte warten ..
Mitglied: boyisoo
31.08.2006 um 15:19 Uhr
Ok ich hab die Kiste aufgemacht und alles was ich auf der Karte finden konnte war folgendes:
SG - 0C427 2-12601-SCA-423P
REV A00
Bitte warten ..
Mitglied: Janni
31.08.2006 um 15:33 Uhr
OK, da kann ich jetzt auch Nichts mit anfangen. Kannst Du es ansonsten vielleicht über den Hersteller des Rechners raußbekommen ?
Bitte warten ..
Mitglied: boyisoo
31.08.2006 um 15:34 Uhr
Ok ich werde es mal versuchen
Bitte warten ..
Mitglied: boyisoo
31.08.2006 um 21:51 Uhr
Alles klar, Problem erledigt. Habe die passenden Treiber gefunden. Danke für deine Hilfe!

Gruß boyisoo
Bitte warten ..
Mitglied: Janni
01.09.2006 um 09:16 Uhr
Bitte

und schönes Wochenende
Bitte warten ..
Ähnliche Inhalte
Windows 7

Arbeitsspeicher wird unter 64bit OS nicht erkannt

Frage von Damien180Windows 724 Kommentare

Hallo zusammen, ich habe ein meiner Meinung nach kurioses Problem mit einem HP-PC. Installiert war bis vor Kurzem ein ...

Festplatten, SSD, Raid

Smartdaten und SCSI Festplatten

Frage von Dukenukem263Festplatten, SSD, Raid2 Kommentare

Gibt es eine Möglichkeit die Smartdaten einer SCSI Festplatte auszulesen? Crystaldiskinfo liest nur IDE und SATA Festplatten, aber keine ...

Windows Server

Windows 2000 Server gespiegelte SCSI Festplatte ersetzen

Frage von facehookWindows Server14 Kommentare

Hallo Ihr Experten, wer kennt sich mit sowas noch aus. Das Netzteil hat sich verabschiedet. Nachdem ich ein neues ...

Festplatten, SSD, Raid

Externe Festplatte wird erkannt kann aber nicht geöffnet werden

gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 15 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 16 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 19 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...