Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI ID Problem in altem Compaq Server

Mitglied: min6zeichen

min6zeichen (Level 1) - Jetzt verbinden

11.10.2011 um 13:50 Uhr, 2674 Aufrufe, 3 Kommentare

Hallo!

Hallo!

In einem Compaq ML570 Server von 2002 mit SmartArray Controller ist eine Festplatte des RAID5 Arrays kaputt gegangen. Die Festplatten sind vom Typ 18.2GB Wide Ultra3 SCSI.
Im Lager habe ich noch ein paar passende Ersatzplatten gefunden und eine eingebaut. Das RAID will sich aber leider nicht reparieren.
Die defekte Festplatte steckte in Slot 0, die Ersatzplatte steckt ebenfalls in Slot 0. In den Menüs und den Programmen für den Controller wird die Ersatzplatte korrekt angezeigt.
Die Festplatten haben eine DRIVE ID entsprechend ihrem Steckplatz im Server (DRIVE ID 0, 1, 2, 3, 4).
Das Problem ist: der Controller besteht darauf, dass er einen Ersatz für die defekte Festplatte mit der DRIVE ID 8 benötigt. Der Server hat aber keine 9 Steckplätze und ich frage mich wie die defekte Platte diese ID haben konnte.
Die Festplatten haben keine Jumper zum konfigurieren der DRIVE ID. In den Menüs und den Programmen für den Controller habe ich ebenfalls keine Möglichkeit gefunden die DRIVE ID zu ändern.

Gibts evtl. eine 3rd party Software mit der man die DRIVE ID ändern kann? Oder hat jemand eine andere Idee?

Viele Grüße
Mitglied: Jochem
11.10.2011 um 14:16 Uhr
Moin,

- sind das Platten mit SCA-Anschluß oder haben die SCSI-Anschluß und Stromversorgung getrennt?
- stecken die Anschlüsse für die Platten auf eine Backplane oder sind die "nur so" im Server drin?
- wo ist physikalisch gesehen Drive 0 (letzter Anschluß am Kabel bzw. im Tower unterster Steckplatz?

Wenn es Platten mit SCA.-Anschluß an der Backplane sind, dann sind SCSI- und Stromversorgung in einem Stecker zusammengefaßt. Die Drive-ID erhalten die Platten dann über die Backplane. An den Platten muß/darf dann nichts eingestellt werden.

Überprüfe mal die Steckbrücken der defekten Platte mit den Einstellungen der neuen. Die dürfen sich nicht unterscheiden.

Sind alte und neue Platten defintiv vom selben Standard, also SCSI-3? Nicht daß eine SCSI-2 und eine SCSI-3 ist.

Ist das SCSI-Kabel mit einem aktivem Abschlußwiderstand am Ende ausgerüstet?

Es sieht für mich so aus, als ob das SCSI-Signal auf dem Kabel den High-Bereich versorgt, in dem normalerweise die IDs ab 8 angesiedelt sind.Das könnte aus einem Mischmasch an Devices mit unterschiedlichen elektrischen Eigenschaften (SCSI-2 und SCSI-3) liegen.

Gruß J chem
Bitte warten ..
Mitglied: min6zeichen
11.10.2011 um 15:25 Uhr
Zitat von Jochem:
- sind das Platten mit SCA-Anschluß oder haben die SCSI-Anschluß und Stromversorgung getrennt?

Die haben SCA-Anschluß

- stecken die Anschlüsse für die Platten auf eine Backplane oder sind die "nur so" im Server drin?

Auf einer Backplane. Die Platten stecken in Compaq eigenen Einbaurahmen.

- wo ist physikalisch gesehen Drive 0 (letzter Anschluß am Kabel bzw. im Tower unterster Steckplatz?

Wenn man vorm (Rack-)Server steht links. Hab ihn noch nicht aufgemacht.

Wenn es Platten mit SCA.-Anschluß an der Backplane sind, dann sind SCSI- und Stromversorgung in einem Stecker
zusammengefaßt. Die Drive-ID erhalten die Platten dann über die Backplane. An den Platten muß/darf dann nichts
eingestellt werden.

Das macht es um so mysteriöser. Wieso kommt der Controller dann auf die Idee einen Ersatz für DRIVE ID 8 haben zu wollen?

Überprüfe mal die Steckbrücken der defekten Platte mit den Einstellungen der neuen. Die dürfen sich nicht
unterscheiden.

Die neue Platte hat nur einen Jumper und zwei Steckmöglichkeiten dafür (vier Pinne). Hatte auch schon gehofft irgendwo einen ID Jumperblock zu finden...

Sind alte und neue Platten defintiv vom selben Standard, also SCSI-3? Nicht daß eine SCSI-2 und eine SCSI-3 ist.

Auf allen Einbaurahmen steht Ultra3 SCSI 18.2Gb 10K.

Ist das SCSI-Kabel mit einem aktivem Abschlußwiderstand am Ende ausgerüstet?

Hab den Server noch nicht aufgemacht. Die neue Platte wird ja auch erkannt. Ich könnte ein zweites Array mit ihr einrichten, was mir nur nichts bringt.

Es sieht für mich so aus, als ob das SCSI-Signal auf dem Kabel den High-Bereich versorgt, in dem normalerweise die IDs ab 8
angesiedelt sind.Das könnte aus einem Mischmasch an Devices mit unterschiedlichen elektrischen Eigenschaften (SCSI-2 und
SCSI-3) liegen.

Als ID 8 hat er ja anscheinend die alte Platte erkannt. Und die steckte da drin seit es den Server gibt.

Gruß J chem

Gruß
Bitte warten ..
Mitglied: Jochem
12.10.2011 um 08:32 Uhr
Moin,

- wenn Du die defekte HD wieder in Slot 0 einbaust, welche ID bekommt sie dann zugeteilt?
- scannt der Controller beim Booten alle devices durch (0 - 15)?
- werden alle devices im Controller-Menü angezeigt?
- haben defekte und neue HD identische Jumper-Belegung und -Einstellung?

Ansonsten:
- was für ein Controller steckt im Server?
- wer ist Hersteller der Platten?
- Typenbezeichnung der Platten?

damit man mal im Netz nach "Anomalien" suchen kann.

Gruß J chem
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Noch ein alter Server...
gelöst Frage von FA-jkaServer-Hardware7 Kommentare

Fujitsu Primergy TX200 S6 im Standalone-Towergehäuse 2*Xeon E5620 2,4Ghz (Gesamt: 8 Kerne) 24565,96 MB installiertes RAM 4 Platten, Gesamtkapazität ...

Grafikkarten & Monitore

älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg

Frage von Andy1805Grafikkarten & Monitore4 Kommentare

Hallo, ein Kollege von mir hat einen älteren Laptop, der VGA und HDMI Anschluss hat. Schliesse ich einen HDMI ...

Windows Server

Alten Server DCpromo was noch bereinigen?

Frage von manu90Windows Server1 Kommentar

hi zusammen, wenn ich den alten Server per DCpromo raus nehme was habe ich noch manuell zu bereinigen? in ...

Windows Server

Mit der alten Domäneprofil anmelden ohne Server

gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 11 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 11 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...

Video & Streaming
DVD auf Festplatte sichern
Frage von Thor01Video & Streaming13 Kommentare

Hallo, mittlerweile hat meine DVD Sammlung ein alter erreicht wo die eine oder andere DVD schon das Zeitliche gesegnet ...

Server-Hardware
Empfehlung für Hardware eines Software Routers
Frage von janosch12Server-Hardware12 Kommentare

Hallo Gemeinde, ich brauche von euch ein paar Tipps in Sachen Router-Hardware. Aktuell haben wir auf einem 2 HE ...