Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Seagate Barracuda 7200.12 läuft einfach nicht an

Mitglied: 99178

99178 (Level 1)

03.08.2011 um 12:36 Uhr, 10723 Aufrufe, 14 Kommentare

Hi,

habe einen neuen PC mit dem MB von MSI - 760GM-P33 und dort ein SATA CD/DVD Laufwerk angeschlossen und eine Seagate Barracuda 7200.12 500GB. Das Problem ist, das scheiß Ding läuft nicht an. Habe sie schon wieder an Alternate zurückgeschickt weil ich dachte sie wäre kaputt, die haben mir ne neue geschickt und die geht immer noch nicht. Das CD/DVD Laufwerk läuft einwandfrei. So wie ich gelegen habe kann es nicht sein, dass es daran liegt dass die HDD SATA 600 ist und die MB Schnittstelle SATA 300.


HELP !!!
Mitglied: TheJoker2305
03.08.2011 um 12:45 Uhr
Was bedeutet "die Festplatte läuft nicht an"?

Grundsätzlich ist zu klären, ob die Festplatte überhaupt genug Strom erhält.
Läuft der Motor der Festplatte an, wenn nur das Stromkabel angeschlossen ist (also SATA Datenkabel abgezogen ist)?

"SATA-2-Laufwerke lassen sich an SATA-3-Hostadaptern betreiben. Ebenso sind die neuen Festplatten zu den alten Hostadaptern rückwärtskompatibel. Das heißt, Die Festplatten beherrschen auch den langsameren Modus mit 1,5 oder 3 GBit/s."
Quelle: http://www.elektronik-kompendium.de/sites/com/1407061.htm

Sofern der Motor anläuft und die Festplatte nur nicht erkannt wird, sollten die Bios Einstellungen bezüglich der SATA Ports geprüft werden, vielleicht sind diese nicht aktiv.

Interessant wäre hier auch, welches Betriebssystem verwendet wird (sofern die Festplatte als zweite Festplatte angehangen wird).
Bitte warten ..
Mitglied: 99178
03.08.2011 um 12:53 Uhr
Was bedeutet "die Festplatte läuft nicht an"?
Bedeutet, dass der Motor der HDD nicht anläuft.

Grundsätzlich ist zu klären, ob die Festplatte überhaupt genug Strom erhält.
Läuft der Motor der Festplatte an, wenn nur das Stromkabel angeschlossen ist (also SATA Datenkabel abgezogen ist)?
Stromversorgung müsste auch passen, Netzteil hat 2 SATA Schnittstellen - CD/DVD Laufwerk läuft, auch ohne Datenkabel tut der Motor nichts

Interessant wäre hier auch, welches Betriebssystem verwendet wird (sofern die Festplatte als zweite Festplatte angehangen
wird).
Die HDD wird nicht als 2.Festplatte verwendet und ist neu.

ich verzweifele ^^
Bitte warten ..
Mitglied: colinardo
03.08.2011 um 13:00 Uhr
Hört sich nach einem schwachen Netzteil an. Hast du die Platte mal alleine an einen Kabelstrang des Netzteils angesteckt und alle anderen Stecker des Netzteils von den Verbrauchern abgenommen (auch den 24-poligen ATX-Stecker) ? sollte die Platte dann nicht anlaufen, stimmt eine Spannungsschiene des Netzteils nicht, oder Kabelbruch...->Netzteil tauschen
Bitte warten ..
Mitglied: Connor1980
03.08.2011 um 13:05 Uhr
Hi,

HDD an ein anderes Netzteil klemmen, wo eine SATA-HDD sicher funktioniert. Wenn es da klappt ist das Netzteil wohl nicht in Ordnung.

Grüße
Bitte warten ..
Mitglied: 99178
03.08.2011 um 13:06 Uhr
Hört sich nach einem schwachen Netzteil an. Hast du die Platte mal alleine an einen Kabelstrang des Netzteils angesteckt und
alle anderen Stecker des Netzteils von den Verbrauchern abgenommen (auch den 24-poligen ATX-Stecker) ?

1. Das CD/DVD Laufwerk läuft ja am Kabelstrang, d.h. wenn irgendwo ein Kabelbruch wäre, würde das Laufwerk ja auch nicht laufen.
2. Habe aber schon versucht, indem ich nur die HDD am SATA Kabelstrang verbunden habe -> nichts.
Bitte warten ..
Mitglied: colinardo
03.08.2011 um 13:08 Uhr
1. Das CD/DVD Laufwerk läuft ja am Kabelstrang, d.h. wenn irgendwo ein Kabelbruch wäre, würde das Laufwerk ja auch
nicht laufen.
könnte aber ein Kabelbruch zwischen DVD-LW und Festplatte sein !
Bitte warten ..
Mitglied: colinardo
03.08.2011 um 13:15 Uhr
Hast du ein Multimeter ? Dann mess mal am SATA-Stecker die Spannung des roten (5V) und des gelben (12V) Kabels zwischen den jeweiligen (schwarzen) Massen.
Bitte warten ..
Mitglied: Connor1980
03.08.2011 um 13:41 Uhr
Hi,

Zitat von colinardo:
Hast du ein Multimeter ? Dann mess mal am SATA-Stecker die Spannung des roten (5V) und des gelben (12V) Kabels zwischen den
jeweiligen (schwarzen) Massen.
Das wird bei SATA schwierig ... SATA hat 15 polige Stecker
Hier die Belegung für SATA-Stromanschlüsse.

Grüße
Bitte warten ..
Mitglied: TheJoker2305
03.08.2011 um 13:41 Uhr
Springt die Festplatte denn an, wenn du den Stromstecker des DVD Laufwerks verwendest?

Wenn nicht, dann fehlt der entsprechende Saft vom Netzteil.

Aber der Tipp von Connor1980 (Test mit anderem Netzteil) wäre auch mein nächster Schritt.

Ansonsten PC dem Händer vor die Nase stellen und die bisher ermittelten Testergebnisse aufzeigen.

Es läuft aber höchstwahrscheinlich auf ein neues Netzteil raus ...
Bitte warten ..
Mitglied: Haytech
03.08.2011 um 14:56 Uhr
Hallo,
auch ohne aufwendige tests glaube ich eher an einen defekt der HDD selbst.
Bitte warten ..
Mitglied: mrtux
03.08.2011 um 15:24 Uhr
Hi !

Zitat von Haytech:
auch ohne aufwendige tests glaube ich eher an einen defekt der HDD selbst.

Was ist daran (an Connor1980's Tipp) aufwändig? Anderes Netzteil zur Hand nehmen, alles (evt. erstmal provisorisch) zusammenstecken und gut. Läuft die Platte dann auch nicht an, ist sie hinüber, das dauert maximal 30 Sekunden....Mit deinem Glauben und meinem Hellsehen kommt der TO keinen Millimeter weiter....

mrtux
Bitte warten ..
Mitglied: Connor1980
03.08.2011 um 15:28 Uhr
[OT]
Hi,

Zitat von mrtux:
Mit deinem Glauben und meinem Hellsehen kommt der TO keinen Millimeter weiter....

wie mein Ausbilder damals sagte: "Glauben kannst du in der Kirche, wir wissen ..."

Grüße[/OT]
Bitte warten ..
Mitglied: Haytech
03.08.2011 um 16:24 Uhr
Hallo
Ja ihr habt recht ich habe überlesen das er schon eine HDD zurückgeschickt bekommen hat also das dies schon die 2. ist.
Ich bitte vielmals diese nachlässigkeit zu entschuldigen.
Bitte warten ..
Mitglied: 99178
15.08.2011 um 18:48 Uhr
Festplatte ist nicht gelaufen, da der SATA Stecker des Netzteils defekt war. Habe das Problem mit einem Netzteiladapter IDE -> SATA gelöst.



Liebe Grüße
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Seagate barracuda wird nicht mehr erkannt

gelöst Frage von CyberurmelFestplatten, SSD, Raid12 Kommentare

Hi all, habe folgendes Problem: Nach einem Bluescreen wurde meine Seagate Barracuda 7200.11 nicht mehr im Bios erkannt. Auch ...

Batch & Shell

Einfaches SendMail-Script läuft auf Fehler

Frage von LarzBatch & Shell3 Kommentare

Hallo zusammen, zunächst einmal - ich habe mit Powershell bisher keine Erfahrungen und mir immer mit Batch und blat.exe ...

Festplatten, SSD, Raid

Laufzeit einer Seagate und WD Festplatte

Frage von srx2010Festplatten, SSD, Raid2 Kommentare

Hi, ich habe mir eine Seagate Surveillance und eine WD Red Festplatte gekauft. Jetzt möchte ich mittels eines SATA ...

Windows 10

Seagate 1TB Festplatte info

Frage von maiikayyWindows 1010 Kommentare

Hallo, ich habe seit längerer zeit schon meiner festplatte von seagate, und hatte damit auch noch nie probleme. Aber ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 1 StundeLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 1 StundeHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...