Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

seagate festplatte wird nicht erkannt

Mitglied: slayer1991

slayer1991 (Level 1) - Jetzt verbinden

14.09.2006, aktualisiert 26.01.2007, 4185 Aufrufe, 5 Kommentare

hi
ich habe mir unlängst eine naue seagate barracuda 320gb festplatte zugelegt und mit meiner secondery alten ersetzt.
der rechner fährt ohne problem hoch und erkennt die festplatte als secondäre und auch alles andere, jedoch kann ich am arbeitzplatz nicht auf sie zugreifen, also sie ist nicht einmal zu sehen, aber im gerätemanger ist alles in ordnung und der richtige treiber ist auch vorhanden.
kann mir einer sagen, wo da das problem liegt???
ich bitte um eure erneute hilfe.

mfg slayer1991
Mitglied: Chribu
14.09.2006 um 18:42 Uhr
Hi slyer,

ich glaube ich weis wo das Problem liegt!

Das hatte ich auch schonmal!

==> Die Partition (Festplatte) wurde noch nicht initialisiert!

Guck ma auf Rechtsklick auf Arbeitsplatz >>> Verwalten>> Datenträgerverwaltung>> und klicke(rechtsklick) da mal auf deine neue 320 gig platte und guck ob man da initialisieren oder so anklicken kann! wenn das geschehen ist kannste auch ne partition erstellen!

Hoffe das ist das Problem!

Cya

Chribu
Bitte warten ..
Mitglied: slayer1991
14.09.2006 um 18:52 Uhr
so vielen dank, dass problem wurde behoben.
ich hoffe ich habe nicht oft solche probleme, sonst wende ich mich wieder an dich. ^^

mfg slayer1991
Bitte warten ..
Mitglied: Chribu
14.09.2006 um 22:21 Uhr
Kein Problem!

Bin selbst noch neu im administrator.de Forum hier^^

Ist echt super hier!

Schönen Abend noch!

Chribu
Bitte warten ..
Mitglied: Behring
25.01.2007 um 23:29 Uhr
Hallo ! Ich habe so ein ähnliches Problem , hoffe mir kann jemand helfen

ich habe am ide port eine hitachi festplatte als master(2 Partitionen ) , als salve eine Seagate (2 Partitionen )

jetzt das problem , wenn ich meinen PC starte werden die beiden slave Partitionen im arbeitsplatz nicht angezeigt und ich kann nichts machen mit der slave, in der datenträgerverwaltung steht dass die festplatte nicht initialisiert ist( und lässt sich auch nicht initialisieren ), die master partitionen sind ok.

nach neustart des rechners sind die slave partitionen wieder da, ohne dass ich etwas am system geändert habe und alles läuft wie gehabt

schalte ich den Pc aus, lasse ihn z.B einen halben Tag aus und starte das System später wieder , sind die slave partitionen wieder weg und erscheinen erst wieder nach neustart.

und so läuft das immer wieder........

im bios ist alles ok

woran kann das liegen , könnt ihr mir helfen ? ist die festplatte defekt oder der ide contoller , was ich aber nicht vermute, da ich ja nach neustart wieder auf slave zugreifen kann!

was könnte es denn sein und welche mögliche lösungsvorschläge gibt es für diesen fall, hatte jemand schon mal so ein problem ??
Bitte warten ..
Mitglied: Chribu
26.01.2007 um 15:47 Uhr
Hi Behring!

Du könntest es mal mit einer POST-Verzögerung versuchen!

Also das der PC erst eine kleine Pause einlegt (5-10 sec) und dann erst ganz am Anfnag des bootens die IDE-Controller usw nachguckt, ob eine Festplatte oder CD-Laufwerke angeschlossen sind!

Ob dein BIOS diese Option besitzt, kannst du nur selbst rausfinden indem du dich ins BIOS begibst und nach ihr suchst!

Such nach POST-DELAY oder so! Wenn du nicht findig wirst, kannste nochma bei Google suchen wie das genau heisst!

Alo das ganze ist nen Versuch wert, da es ja sein kann das der IDE-COntroller schon ne kleine Makke hat und erst am Anfang ein bisschen Zeit braucht! SO ein ähnliches Problem hatte ich schonmal uind habe es so gelöst bekommen!

Cya und schönes Wochenende noch!

Chribu
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Seagate barracuda wird nicht mehr erkannt

gelöst Frage von CyberurmelFestplatten, SSD, Raid12 Kommentare

Hi all, habe folgendes Problem: Nach einem Bluescreen wurde meine Seagate Barracuda 7200.11 nicht mehr im Bios erkannt. Auch ...

Festplatten, SSD, Raid

Laufzeit einer Seagate und WD Festplatte

Frage von srx2010Festplatten, SSD, Raid2 Kommentare

Hi, ich habe mir eine Seagate Surveillance und eine WD Red Festplatte gekauft. Jetzt möchte ich mittels eines SATA ...

Windows 10

Seagate 1TB Festplatte info

Frage von maiikayyWindows 1010 Kommentare

Hallo, ich habe seit längerer zeit schon meiner festplatte von seagate, und hatte damit auch noch nie probleme. Aber ...

Festplatten, SSD, Raid

Fujitsu Firmware für SAS Festplatten von Seagate

gelöst Frage von ChrischerFestplatten, SSD, Raid5 Kommentare

Hallo, mir ist bei meiner Fujitsu Eternus DX60 Storage eine SAS Festplatte von Seagate kaputt gegangen (Status: broken). Jetzt ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 12 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...