Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Seite wird scheinbar nicht aktualisiert

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

08.04.2005, aktualisiert 25.12.2005, 7406 Aufrufe, 4 Kommentare

Wieder ich ,

dieses Problem habe ich schon von Anfang an, habe jetzt alles ausprobiert, aber immernoch keine Lösung des Problems.

Wenn ich hier im Forum nach etwas Suche (habe beispielsweise "Gruppenrichtlinien" eingegeben) werden zunächst die Suchergebnisse angezeigt (normal). Wenn ich aber dann auf "Zurück" klicke, bekomme ich folgende Meldung:

>Achtung: Seite ist nicht mehr gültig Die angeforderte Seite wurde mit Hilfe von Informationen erstellt, die von Ihnen in einem Formular mitgeteilt wurden. Diese Seite ist nicht mehr verfügbar. Als Sicherheitsmaßnahme übermittelt Internet Explorer solche persönlichen Informationen nicht automatisch erneut.

Falls Sie die Seite ansehen und die Informationen erneut mitteilen möchten, klicken Sie auf Aktualisieren.<

Wenn ich nun aktualisiere, komme ich ganz normal eine Seite zurück und es werden wieder meine Ergebnisse angezeigt. Aber....warum wird nicht automatisch aktualisiert (obwohl eingestellt: "Automatisch beim Aufruf der Seite aktualisieren")

Mfg

Mitchell
Mitglied: phpchris
08.04.2005 um 07:58 Uhr
Automatisch beim Aufruf der Seite aktualisieren bedeutet soviel, dass du keine gecachten Inhalte angezeigt bekommst, sondern echte Ergebnisse anfragst.

Mir ist keine Möglichkeit bekannt, mit der der IE automatisch POST-Daten erneut verschickt...
Bitte warten ..
Mitglied: n0rescue
08.04.2005 um 14:02 Uhr
Ja wie gesagt: Der I-Explorer kann bei dem Komando zurück deine eingaben nicht erneut an die seite senden, beim aktualisieren lädt der Explorer deine eingaben warscheinlich aus dem cache des Internet-explorers. wenn du den cache löscht, bevor du aktualisierst sollten die eingaben nach dem aktualisieren weg sein.

Ich kenne da auch keine möglichkeit, mit der er automatisch die alten informationen wieder benutzt um ein aktuelles ergebnis zu liefern.
Bitte warten ..
Mitglied: Mitchell
08.04.2005 um 18:30 Uhr
danke für die antworten. Ich wusste nicht, ob ich vielleicht was falsch eingestellt habe oder so. Aber nun gut, ist dann halt so....

Danke nochmals

Mfg

Mitchell
Bitte warten ..
Mitglied: pcs90
25.12.2005 um 21:09 Uhr
Hi,

am besten nutzt du den Firefox der kann das!
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO für WSUS zieht scheinbar nicht
Frage von d3x1984Windows Server3 Kommentare

Hi, ich möchte gerade einen WSUS konfigurieren und scheinbar wollen die Clients die GPO nicht ziehen und ich weiß ...

Webbrowser
Scheinbar unseriöses IT Unternehmen
gelöst Frage von GarroshWebbrowser34 Kommentare

Guten Abend ihr lieben, bei einem Kumpel war ich heute zum einrichten eines Windows 10 PCs. Schon zuvor war ...

Windows Server

Einige mails werden scheinbar vom Empfänger nicht akzeptiert

Frage von l.scheperWindows Server17 Kommentare

Hallo an Alle, habe ein Problem auf einem Exchange Server 2010: Einige mails werden scheinbar vom Empfänger-Server abgelehnt Absendemail ...

Windows Server

Ewige Meldung "Druckertreiber muss aktualisiert werden"

Frage von thaefligerWindows Server

Alle Server Win2k8R2 Citrix Xenapp 6.5, Published Desktop Hallo zusammen ich habe hier einen Brother QL-720NW Labeldrucker, den ich ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...