Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

seltsames MySQL-Problem (Umlaute wechseln hin und her)

Mitglied: conrado

conrado (Level 1) - Jetzt verbinden

06.02.2008 um 10:07 Uhr, 3327 Aufrufe

Hallo Forum,


ich habe seltsames Problem mit einem LAMP-System auf einem Xandros-Server (Debian Etch Grundlage)
Nach dem Start läuft eine Weile alles problemlos und nach einer Zeit x, werde alle Sonderzeichen, also v.a. Umlaute, falsch dargestellt.
Nach jedem Reload der Seite springt die Ausgabe zwischne richtig und falsch bis die Seite nach einer weiteren Zeit nur noch falsch dargestellt wird. Ein Update von MySQL 5.0.32-etch auf eine frisch kompilierte 5.0.51a brachte keinen Erfolg.
Als kleines Workaround lasse ich nun den Apache alle 15 Minuten neustarten, dann habe ich ein wenig Ruhe, obwohl der Fehler immer noch vorhanden ist. Meine letzte Idee ist noch das MySQL-Modul von PHP was Probleme machen könnte.

Hat jemand schon einmal etwas ähnliches gehört oder gesehen oder stand vor einem ähnlich nicht-reproduzierbarem Problem?


Grüße

Conrad
Edit: Nach noch mehr Ausprobieren, kann es nur noch an der Hardware bzw. am Kernel liegen.
Auf einer exakt gleichen Debian + LAMP Installation läuft alles.
Außerdem tritt das Problem nur bei Typo3-Seiten auf. Aber auch nur auf dieser Maschine.
Ähnliche Inhalte
HTML
Problem Joomla3.3, php5.6 und Umlaute
Frage von charly74HTML4 Kommentare

Hallo, mir dachte das Problem der Kollationen schaffe ich irgendwie - aber offenbar schaffen diese mich Vielleicht kann mir ...

Google Android

Android Programmierung Problem mit Codierung von Umlauten

gelöst Frage von 115122Google Android7 Kommentare

Hallo, folgendes Problem: Es gibt eine Textdatei, in welcher z.B. folgender String steht: "monatliche Prüfungen". Die App bezieht bestimmte ...

PHP

Problem mit php und mysql

Frage von gamerffPHP6 Kommentare

Hallo Forum ich hab ein Problem beim Update eines Datensatzes Kann mir jemand sagen wo mein Fehler liegt

Router & Routing

Komplexes Netzwerk mit Tagged VLAN seltsames DNS Problem

gelöst Frage von TheBitRouter & Routing26 Kommentare

Hallo ich habe in einem komplexen Netzwerk ein seltsames DNS Problem. Ich fang mal mit der Netzstruktur an um ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 13 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 14 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 16 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...