Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seltsames Netzwerkproblem

Mitglied: bernhardk

bernhardk (Level 1) - Jetzt verbinden

16.09.2010 um 15:31 Uhr, 2469 Aufrufe, 4 Kommentare

Hallo!
Ich habe seit ca. einem Jahr das gleiche Problem und schaffe es einfach nicht, es zu lösen.

Ich habe ein normales kleines NEtzwerk mit einem LAN Router. Das Netzwerk erstreckt sich über 3 Räume.

Raum A: Standplatz des Routers und des Modems, ein Coumputer mit Windows XP. PAsst und Funktioniert alles.

Raum B: Ein Computer und ein Laptop, mit Windows 7. Das Kabel geht direkt vom Router durch Wände in einen Switch (ohne Dose oder sonstige Stückelung). Funktioniert auch alles.

Raum C: Ein Computer mit Windows XP. Das Kabel geht wieder durch die Wand, da ist aber eine Dose inzwischen. Funktioniert trotzdem einwandfrei.

Mein Problem:
Wenn ich im Raum C einen Switch inzischen schalte um meinen MAC ins Netz zu hängen, geht der Raum C nicht mehr.
Egal, mit dem konnte ich leben - einfach Kabel vom PC an den MAC und es ging. (OHNE Switch, da musste ich immer das Kabel umstecken)
Vor einer Woche kam ein Laptop mit Linux dazu (im Raum C). Habs wieder ohne Switch versucht (beim PC mit Xp und beim MAC gehts ja), beim Linux jedoch nicht.
Es ist definitv keine Einstallungssache, es läuft alles über DHCP und zur Sicherheit hab ichs vom Raum B über den Switch versucht und es funktioniert.

Bin echt ratlos. Meiner Meinung nach kann das Problem nur mehr an der Dose im Raum C liegen, oder?
Hat jemand eine Idee??

Vielen Dank im Voraus.

lg
Bernhard
Mitglied: dog
16.09.2010 um 23:37 Uhr
Ich würde mal sagen der Switch in Raum B mag es nicht wenn in Raum C der Switch angeschlossen wird.

Das kann bei gaaaaanz alten Switches passieren, wenn die kein Auto MDI-X können...

Also ist entweder der Switch in Raum B oder der Switch in Raum C schuld.
Austauschen, testen
Bitte warten ..
Mitglied: bernhardk
16.09.2010 um 23:52 Uhr
Danke für die schnelle Antwort.

Alles schon versucht, sogar mit verschiedenen Modellen und Marken .

Habs gerade nochmal probiert, den Switch vom Raum B im Raum C einzubauen, was für ein Wunder, es funktioniert nicht.

Hast du noch eine andere Idee... ?
Hab schon alle Varianten die mir einfallen ausprobiert.
Bitte warten ..
Mitglied: dog
16.09.2010 um 23:58 Uhr
Dann nimm dir mal ein langes Netzwerkkabel und verbinde die Switche direkt...
Bitte warten ..
Mitglied: Woolfsmann
17.09.2010 um 15:12 Uhr
Hat dein Router mehr als einen Lan Port?

Dann bau mal den Router als "switch" in raum C und teste mal ob du verbindung unter den räumen hast.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Windows Server
Seltsames Guppenrichtlinienverhalten
gelöst Frage von AmetrinWindows Server5 Kommentare

Hallo! Brauche eine Lektion in GPO Basiswissen. Folgende Situation die ich nicht verstehe: Habe eine GPO (XenApp_IEX10) in einer ...

Erkennung und -Abwehr
Seltsames Routing
Frage von VancouveronaErkennung und -Abwehr13 Kommentare

Moin, ich hab da mal 'ne Frage: Wenn man 'ne feste IP im Internet hat, die vom Provider bereitgestellt ...

Windows Server
Seltsamer Ordner
Frage von hanheikWindows Server4 Kommentare

Auf einem SBS 2011 sind auf dem Datenlaufwerk D: mehrere für die Mitarbeiter freigegebene Ordner: 100_xxx 200_yyy 300_zzz und ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 4 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 14 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...