Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server in 2 Subnetzen - Probleme mit NETBIOS

Mitglied: hatzwatz

hatzwatz (Level 1) - Jetzt verbinden

15.07.2006, aktualisiert 24.07.2006, 5162 Aufrufe, 3 Kommentare

Hallo,

ich habe hier ein Problem und weiss mir keinen Rat mehr. Folgende Situation:

1. Subnetz: 5 XP Pro SP2, 1 DC, 1. Mitgliedsserver als Dateiserver
2. Subnetz: 2. Mitgliedsserver als Webserver (DMZ - 2003 Server Web Edition)

Ich konnte den 2. Mitgliedsserver ohne Probleme in die Domäne einbinden. Ich kann von diesem 2. Mitgliedsserver ohne Probleme die Rechner und Server aus dem 1. Subnetz anpingen.

Aber ich kann vom 2. Mitgliedsserver nicht auf das Dateisystem der Rechner und Server im 1. Subnetz!?!?!?!?!?
Von den Rechner im 1. Subnetz allerdings ohne Probleme auf den 2. Mitgliedsserver im 2. Subnetz!?!?!?!?!?

- hab an den Rechnern im 1. Subnetz die Windows Firewall deaktiviert
- hab am 2. Mitgliedsserver die richtigen DNS und WINS Adressen eingetragen
- im Routing der beiden Subnetze sind alle Ports von 0-65500 frei

Ich weiss nicht mehr woran das liegen kann. Jeman eine Idee

Danke und Gruß

hatzwatz
Mitglied: meinereiner
16.07.2006 um 00:44 Uhr
erstmal wäre die Frage was für eine Fehlermeldung du bekommst.

Hast du die Ports in beiden Richtungen auf?
Bitte warten ..
Mitglied: mbrochhagen
16.07.2006 um 03:33 Uhr
Hallo Hatzwatz!

Ich stelle mich mal gaaaanz dumm und frage:

1. warum zwei Subnetze?
2. welche IP-Adressen? - was sagt "ipconfig /all"
3. sind da Router zwischen???
4. sind das evtl. verschiedene Standorte (verschiedene ISPs/Probleme mit Billiganbietern)?
5. gibt es feste IPs an den (vermuteten) Standorten?
6. hast Du statische Routen hinterlegt (prüfen mit "route print")?
7. was passiert, wenn Du den Rechnern IP-Adressen aus beiden Bereichen gibst?
8. oder sind da mehrere SBS-Server dabei?
9. wie lautet der Domänenname (Haken wären bei verschiedenen Domänennamen...)

Routing funktioniert wie Telefonieren: ohne die richtige Vorwahl geht nixx...

Viele Grüße! (werde doch mal fragen dürfen...?)
Bitte warten ..
Mitglied: hatzwatz
24.07.2006 um 08:26 Uhr
1. wegen DMZ (Webserver)
3. da müssen Router dazwsichen sein, sonst würden sich die Netze ja nicht gegenseitig finden - und da lage das Problem.

Hatte doch nicht alle Ports in beide Richtungen offen. Pingen hatte ja geklappt, aber Netbios nicht, da fehleten noch ein oder zwei Ports - habe nun alle gegenseitig offen - und es klappt

Danke für die Hinweise!

Gruß
hatzwatz
Bitte warten ..
Ähnliche Inhalte
Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing23 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Windows Server
1 DHCP 2 Subnetze
Frage von technikdealerWindows Server5 Kommentare

Hay Ihr. Ich habe ein Server 2008 R2 mit konfigurierter Bereichsgruppierung. Ein Bereich der Gruppe hat 192.168.100.0 und der ...

Netzwerkmanagement
24 Subnetz mit 2 VLANs
gelöst Frage von netscratNetzwerkmanagement4 Kommentare

Moin zusammen, folgendes Szenario ergibt sich grade für ein Schulprojekt: Firma mit 3 Stockwerken und in denen sind jeweils ...

Cluster
Heartbeat über 2 subnetze
Frage von akadawaCluster8 Kommentare

hallo leute, ich stehe in meinem Projekt noch vor einem Problem mit dem heartbeat. heartbeat scheint nicht mit node1 ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 13 MinutenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für einzelne Huawei-Smartphones

Tipp von VGem-e vor 1 StundeSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 17 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...