Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server in 2 Subnetzen - Probleme mit NETBIOS

Mitglied: hatzwatz

hatzwatz (Level 1) - Jetzt verbinden

15.07.2006, aktualisiert 24.07.2006, 5146 Aufrufe, 3 Kommentare

Hallo,

ich habe hier ein Problem und weiss mir keinen Rat mehr. Folgende Situation:

1. Subnetz: 5 XP Pro SP2, 1 DC, 1. Mitgliedsserver als Dateiserver
2. Subnetz: 2. Mitgliedsserver als Webserver (DMZ - 2003 Server Web Edition)

Ich konnte den 2. Mitgliedsserver ohne Probleme in die Domäne einbinden. Ich kann von diesem 2. Mitgliedsserver ohne Probleme die Rechner und Server aus dem 1. Subnetz anpingen.

Aber ich kann vom 2. Mitgliedsserver nicht auf das Dateisystem der Rechner und Server im 1. Subnetz!?!?!?!?!?
Von den Rechner im 1. Subnetz allerdings ohne Probleme auf den 2. Mitgliedsserver im 2. Subnetz!?!?!?!?!?

- hab an den Rechnern im 1. Subnetz die Windows Firewall deaktiviert
- hab am 2. Mitgliedsserver die richtigen DNS und WINS Adressen eingetragen
- im Routing der beiden Subnetze sind alle Ports von 0-65500 frei

Ich weiss nicht mehr woran das liegen kann. Jeman eine Idee

Danke und Gruß

hatzwatz
Mitglied: meinereiner
16.07.2006 um 00:44 Uhr
erstmal wäre die Frage was für eine Fehlermeldung du bekommst.

Hast du die Ports in beiden Richtungen auf?
Bitte warten ..
Mitglied: mbrochhagen
16.07.2006 um 03:33 Uhr
Hallo Hatzwatz!

Ich stelle mich mal gaaaanz dumm und frage:

1. warum zwei Subnetze?
2. welche IP-Adressen? - was sagt "ipconfig /all"
3. sind da Router zwischen???
4. sind das evtl. verschiedene Standorte (verschiedene ISPs/Probleme mit Billiganbietern)?
5. gibt es feste IPs an den (vermuteten) Standorten?
6. hast Du statische Routen hinterlegt (prüfen mit "route print")?
7. was passiert, wenn Du den Rechnern IP-Adressen aus beiden Bereichen gibst?
8. oder sind da mehrere SBS-Server dabei?
9. wie lautet der Domänenname (Haken wären bei verschiedenen Domänennamen...)

Routing funktioniert wie Telefonieren: ohne die richtige Vorwahl geht nixx...

Viele Grüße! (werde doch mal fragen dürfen...?)
Bitte warten ..
Mitglied: hatzwatz
24.07.2006 um 08:26 Uhr
1. wegen DMZ (Webserver)
3. da müssen Router dazwsichen sein, sonst würden sich die Netze ja nicht gegenseitig finden - und da lage das Problem.

Hatte doch nicht alle Ports in beide Richtungen offen. Pingen hatte ja geklappt, aber Netbios nicht, da fehleten noch ein oder zwei Ports - habe nun alle gegenseitig offen - und es klappt

Danke für die Hinweise!

Gruß
hatzwatz
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Netzwerkaufbau mit 2 Subnetze und openWRT

Frage von kiritoNetzwerke6 Kommentare

Hallo, ich möchte mein Netzwerk ein einig aufpolieren, und habe schon fiel darüber gelesen auch hier im Forum. Bis ...

Switche und Hubs

2 Subnetze verbinden

gelöst Frage von 117109Switche und Hubs6 Kommentare

Hallo Leute, wie verläuft es, wenn ich 2 Subnetze via switch (reiner Layer 2 Switch) miteinander verbinden möchte. Funktioniert ...

Windows Server

1 DHCP 2 Subnetze

Frage von technikdealerWindows Server5 Kommentare

Hay Ihr. Ich habe ein Server 2008 R2 mit konfigurierter Bereichsgruppierung. Ein Bereich der Gruppe hat 192.168.100.0 und der ...

Netzwerkmanagement

24 Subnetz mit 2 VLANs

gelöst Frage von netscratNetzwerkmanagement4 Kommentare

Moin zusammen, folgendes Szenario ergibt sich grade für ein Schulprojekt: Firma mit 3 Stockwerken und in denen sind jeweils ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 StundenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 2 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 5 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server36 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing11 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...