Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server 2003 hängt auf einmal im Bootscreen

Mitglied: S1lv3R

S1lv3R (Level 1) - Jetzt verbinden

28.03.2008, aktualisiert 03.04.2008, 5781 Aufrufe, 3 Kommentare

Schönen Guten Abend,
habe hier nen Rechner der einfach nicht mehr starten will, installiert ist Win2k3 R2 SP2 ENT mit allen Updates, Bootfestplatte ist auf einem SCSI-Raid-1, Controller ist ein PERC2 DC Firmware 1.01.
Das System lief für Jahre wunderbar, nun hängt er aber beim Windows-Bootscreen, er friert nicht ein sondern der Balken läuft einfach immer weiter (30 min gewartet). An dem System wurde direkt vorher eigentlich nichts verändert, vor einer Woche wurde eine Netzwerkkarte ausgebaut (Compaq NC6136 1000SX Server Adapter), danach lief er aber wieder Deshalb sehe ich eigentlich keinen Zusammenhang, habe die NIC auch schon wieder zürckgebaut, ändert aber nichts. Das Ding ist ein Poweredge 2400 aus dem Januar 2000, der nur noch sporadisch gestartet wird.

Wollte danach mal ne Reparaturinstallation probieren, aber wenn man ne Windows CD reinschmeißt kriegt man nur folgende Fehlermeldung: "Es wurden entweder mehrere Festplatten im System festgestellt, die nicht unterschieden werden können, oder es wurden Rohdatenträger festgestellt. Das Problem wurde behoben, aber es ist ein Neustart erforderlich."

"Das Problem wurde behoben.", für ungefähr 2 Minuten gab ich mich der Illusion hin, dass Windows ein Problem selber lösen könnte .... bis ich dann wieder am gleichen Punkt mit selbiger Fehlermeldung und dem erneuten Versprechen, dass das Problem behoben wurde, angelangt war. Am Treiber kann es nicht liegen, der Treiber für den PERC2 ist ja auf der CD integriert, bei der originalen Installation damals musste auch kein Treiber nachgeladen werden.

Sehe die Fehlermeldung auf jedenfall zum ersten mal ... irgendjemand schon sowas gehabt?

Das Raid ist auch nicht degraded oder ähnlich, Status wird als optimal im Controller angezeigt. Bin einfach ratlos ...

Beste Grüße,
S1lv3R
Mitglied: sysad
29.03.2008 um 10:18 Uhr
Bootfestplatte ist auf
einem SCSI-Raid-1,

Fehlermeldung: "Es wurden entweder
mehrere Festplatten im System festgestellt,
die nicht unterschieden werden können,
oder es wurden Rohdatenträger
festgestellt.

Genau das muss kommen, wenn Du einen RAID-Verbundd hast und Windows einzelne Festplatten sieht, die im Fall eines RAID1 identisch sind.

Ich würde die Repinstall laufen lassen, dort aber vorher die RAID-Treiber einbinden. Beste Möglichkeit: HW gründlich testen und wenn gut, vom Backup zurückspielen, falls aktuell vorhanden.

Danach das ganze verschrotten, so wie Du die HW schilderst, gehört die erneuert
Bitte warten ..
Mitglied: S1lv3R
29.03.2008 um 22:12 Uhr
Genau das muss kommen, wenn Du einen
RAID-Verbundd hast und Windows einzelne
Festplatten sieht, die im Fall eines RAID1
identisch sind.

Meine Erfahrung ist eher, dass wenn man den Treiber nicht hat, keine Laufwerke erkannt werden und Windows auch eine dementsprechende Fehlermeldung ausgibt. Selbst ohne Treiber reicht der Controller ja in keinem Fall beide Festplatten an Windows durch, wenn diese als Raid1 konfiguriert wurden. Bei keinem Controller ist mir auf jedenfall bis jetzt die obengenannte Fehlermeldung untergekommen. Wie auch schon gesagt ist der entsprechende Treiber in der Windows CD ja auch schon vorhanden! Habe es gerade auch noch mit dem Treiber von der DELL Website versucht, kein Unterschied --> gleiche Fehlermeldung.
Der Fehler muss definitiv woanders liegen! Wobei Windows ja auch bis zum Bootscreen kommt, d.h. auf die Festplatte kann zugegriffen werden und das RAID ist wenigstens grundlegend in Ordnung.

Im Controller ist noch irgendwie ein altes wohl überflüssiges logisches Volume vorhanden, könnte mir vorstellen, dass dies diesen Fehler hervorruft, der während des normalen Betriebes ja keine Beeinflussung hervorruft. Weiss einer wie man einzelne logische Volumes in einem PERC löschen kann ohne die ganze Konfiguration zu löschen (clear volume)? Konnte leider keine derartige Funktion finden.

Das Volume was ich loswerden will:
Logical Drive 3
RAID = 0
Size = 1040007MB <<- das sagt ja schon alles
State = DEGRADED

Das Ding müsste ja auch eigentlich Offline sein und nicht degraded, wobei ich mich eh Frage wie ein RAID 0 degraded sein kann? Oder verstehe ich da die Begrifflichkeiten falsch? Degraded ist für mich ein Raid mit Datensicherheit in dem eine Platte ausgefallen ist, also was auf den Rebuild wartet. Zumindest auf der Intel-Website werden die Begrifflichkeiten so definiert: "Degraded" = heruntergestuft (d.h. also immer noch funktionsfähig) und Offline = ausgefallen. Da auch schon alle anderen Platten in anderen Volumes (2 Platten im RAID1 und 4 Platten im RAID5) vergeben sind kann diesem Volume ja gar keine Platte zugeordnet sein und es deshalb auch nicht "heruntergestuft" sein, oder interpretiere ich das jetzt falsch?

Beste Grüße und noch schönes Restwochende,
S1lv3R
Bitte warten ..
Mitglied: S1lv3R
03.04.2008 um 16:24 Uhr
Lösung:

In einem PERC 2 D/C kann immer nur das zuletzt angelegte logische Volume gelöscht werden und auch nur über die OMSA-Oberfläche, also Image mittels Acronis Trueimage gezogen, Clear Configuration im Controller-Menü und logische Laufwerke neu angelegt, Image wieder zurückgespielt und Reparaturinstallation durchgeführt. Acronis erkennt zwar ebenfalls diesen unsäglichen 1 TB Datenträger (sogar gleich zweimal), aber den kann man ja ignorieren - was der Windowsinstallationsroutine offensichtlich nicht gelingt.

Ergebnis:
Alles wieder Super ...
Bitte warten ..
Ähnliche Inhalte
Windows Server

DFS Server - Freigabe hängt sich auf

gelöst Frage von mksadmWindows Server30 Kommentare

Servus zusammen, ich habe 2 2k16 DFS Server eingerichtet. Beide Server sind gleichzeitig Fileserver. Das ganze findet in einer ...

Festplatten, SSD, Raid

Server 2008 hängt sich bei Zugriff auf Laufwerk auf

Frage von e.t.chenFestplatten, SSD, Raid7 Kommentare

Moin, Ich habe hier einen Windows Server 2008r2 der eine Datenbankreplikation hält. Dieser läuft soweit fehlerfrei und unauffällig. In ...

Windows Server

Usrlogon.cmd hängt

Frage von Dante2191Windows Server10 Kommentare

Hallo allerseits, unser Cluster, bestehend aus drei Terminalservern mit W2008R2 läuft nun ganz sauber. Nun geht es darum die ...

Windows Server

Terminal Server 2012 RemoteApp Programm Assistent hängt

Frage von rico1211Windows Server

Unser Terminal Server 2012 (R1) hängt beim Assistent zum hinzufügen von neuen Programmen. Das Fenster "RemoteApp Programme auswählen" läuft ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...