Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server 2003 keine Remoteverbindung mehr

Mitglied: Darkhell

Darkhell (Level 1) - Jetzt verbinden

29.08.2007, aktualisiert 18.01.2008, 6844 Aufrufe, 3 Kommentare

Hallo,
ich hab da ein Problem mit einem Windows Server 2003 EE SP2 es kommt keine Remoteverbindung mehr zustande und er lässt sich auch nicht mehr anpingen.
Ich bin mittlerweile ratlos.

Der Server ist ein Testserver, auf dem sich ein virtueller Client befindet, er ist der Domänencontroller (mit AD, DHCP, DNS und WINS) für den virtuellen. Es handelt sich um 2 verschiedene Netzwerke (Loopbackadapter IP: 192.168.10.50/24 <- für den virtuellen und auf der IP laufen obige Dienste und Nic IP: 192.168.0.53/24 <- bekommt der Server per anderen DHCP)
Die Dienste laufen auch alle ohne Probleme, gestern hat die Remoteverbindung auch noch funktioniert.
Heute wollte ich weiter arbeiten aber ich komm nicht mehr auf den Server.

Vom Server aus kann ich alle PCs im Netzwerkanpingen, die Internetverbindung funktioniert auch, die Firewall ist deaktiviert. Auch vom virtuellen Client kann ich alle anpingen. Sowohl mit der IP, alsauch mit dem DNSNamen.

Wenn ich den Server von den physischen Clients (die auch im IP-Bereich 192.168.0.xx/24 sind) anpinge kommt die Meldung: Zeitüberschreitung der Anforderung (bei ping auf IP und auf Name).

Grüße
Mitglied: aqui
29.08.2007 um 11:41 Uhr
Leider schreibst du nicht wie das virtuelle System netzwerktechnisch an den Host angebunden ist. Da du unterschiedliche Netze verwendest und damit routen müsstest um eine Verbindung zu erzielen, muss man annehmen das du aus dem .10er Netz ins .0er netz NAT machst also eine Adress Translation.
Generell sollte dann eine Verbindung vom Client der als gastsystem arbeitet zum Server hin immer funktionieren auch wenn sie in unterschiedlichen IP Netzen arbeiten mit NAT wie das bei dir scheinbar der Fall ist. Rückwärts ist es nicht möglich, da eingehende Sessions den NAT Prozess meist nicht überwinden können.
Deine Angaben zur Einrichtung und Modus der Gast und Hostadapter bzw. damit deine Netztopologie sind aber zu oberflächlich als das man dir eine qualifizierte Antwort geben könnte. Dort müsstest du noch etwas detailierter werden !!!
Bitte warten ..
Mitglied: Darkhell
29.08.2007 um 12:19 Uhr
Hallo,
danke für die schnelle Antwort!

Das virtuelle System ist mit dem MS Loopbackadapter eingebunden, das funktioniert auch ohne Probleme. Um von einem IP-Bereich in den den anderen zu kommen ist der Routing und RAS Dienst installiert.

Vom virtuellen Client (xxx.xxx.10.xxx Netz) kann ich ja auf den Server zugreifen. Das Problem liegt irgendwo im xxx.xxx.0.xxx Netzwerk oder in der Konfiguration der Netzwerkkarte, aber auch nur einseitig.

Ich kann vom Server (IP .0.53) auf meinen Arbeitspc (IP .0.50) pingen, kann in der Richtung über Remote zugreifen.
Es geht aber nicht das ich vom Arbeistpc auf den Server ping oder zugreifen kann.

Hier die Netzwerkdaten:

Hostname : Domaincont
Primäres DNS-Suffix : test.info
Knotentyp : Hybrid
IP-Routing aktiviert : Ja
WINS-Proxy aktiviert : Nein
DNS-Suffixsuchliste : test.info
prod.info

Ethernet-Adapter LAN_Verbindung:

Verbindungsspezifisches DNS-Suffix : test.info
DHCP aktiviert : Ja
Autokonfiguration aktiviert : Ja
IP-Adresse : 192.168.0.53
Subnetzmaske : 255.255.255.0
Standartgateway : 192.168.0.1
DHCP-Server : 192.168.0.11
DNS-Server : 192.168.0.11
Primärer WINS-Server : 192.168.0.11


jetzt der virtuelle:

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix :
DHCP aktiviert : Nein
IP-Adresse : 192.168.10.50
Subnetzmaske : 255.255.255.0
Standartgateway :
DNS-Server : 192.168.10.50
Primärer WINS-Server : 192.168.10.50
Bitte warten ..
Mitglied: Netzheimer
18.01.2008 um 08:14 Uhr
Ist auf dem Server "Eigehende ICMP-Anfragen zulassen" aktiviert? Wenn nein, dann lässt der Server kein Ping zu.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Lokalen Netzwerkdrucker über Remoteverbindung auf Server freigeben

Frage von christo215Windows Server5 Kommentare

Hallo, ich möchte einen neuen Drucker (feste IP und bereits Portfreigabe über die Fritzbox aktiviert) auf meiner Remotedesktopverbindung bzw. ...

Windows 10

Anmeldedaten von Remoteverbindung wird nicht gespeichert

Frage von stacxsWindows 101 Kommentar

Hallo zusammen, die Anmeldedaten einer Remoteverbindung werden nicht gespeichert. Habe die Verbindung einmal gelöscht , es wieder angekreuzt , ...

Windows Server

Probleme mit Remoteverbindung Win 7 u. Server 2k8

gelöst Frage von 123polizeiWindows Server12 Kommentare

Hallo zusammen, ich habe zwei Probleme Remoteverbindungen betreffend: 1. Gibt es eine Möglichkeit, das bei Beenden der Remoteverbindung über ...

Virtualisierung

Empfehlenswerter Client für Remoteverbindung?

Frage von KEFHVDIVirtualisierung10 Kommentare

Hallo, ich bin auf der Suche nach einem Client, welcher mir erlaubt mich auf eine VM(Openstack) zu verbinden (remote). ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...