Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 sehr sehr langsam

Mitglied: Jorge2

Jorge2 (Level 1) - Jetzt verbinden

02.01.2012 um 17:00 Uhr, 3392 Aufrufe, 14 Kommentare

Hallo und ein gutes neues Jahr,

ich durfte heute einen Server mein "Eigen" nennen und habe schon das erste Problem:

Die Netzwerkverbindung zu 4 APs bricht immer wieder ab!
Auf dem Server eine Datei zu kopieren dauert für 500 MB ca. 30 Minuten oder länger, wenn es überhaupt geht!

Ich habe jetzt mal geforscht und festgestellt, das mein Vorgänger wohl mit VPN experimentiert hat und nach seinem Scheitern diese Probleme aufgetaucht sind.

Kann mir jemand sagen, wo ich nachschauen kann, ob die VPN-Verbindung sauber gelöscht wurde.

Server 2003 SP 2

Vielen Dank.

Jorge
Mitglied: DopeEx
02.01.2012 um 17:21 Uhr
Hi ja danke dir auch nen frohes neues Jahr,

Also ich würde an deiner deiner Stelle den Server erstmal neu aufsetzen wenn ich den von nem Voränger übernommen hätte
weil du vermutlich nicht 100%ig alles nachvollziehen kannst was dein vorgänger auf dem Server fabreziert hat.

Ich geh jetz mal davon aus das der Server nich produktiv genutzt wird wenn dein vorgänger dadrauf "experimentiert" hat oder liege ich da falsch?

Gruß DopeEx
Bitte warten ..
Mitglied: Jorge2
02.01.2012 um 17:24 Uhr
leider liegst Du falsch...

Die Firma, die ich betreue, arbeitet mit dem Server produktiv. Ich mache nur übergangsweise die Betreuung bis die Geschäftsleitung einen neuen Admin hat, der alte wurde fristlos entlassen, nur so nebenbei.

Ich habe also mehr oder weniger keine Zeit für eine Neuinstallation, deshalb die Anfrage.

Danke.
Bitte warten ..
Mitglied: DopeEx
02.01.2012 um 17:30 Uhr
Ok das könnte einiges erklären :D

Hast du dir schonmal die Ereignisanzeige angeguckt ob es da Auffälligkeiten gibt

bzw im Taskmanager mal die Systemauslastungen der einzelnen Prozesse angeschaut bzw im Leistungsmonitor die Plattenzugriffe vllt findest du da ja schon nen Übeltäter,

Was is denn eigentlich die Aufgabe dieses Servers?
Bitte warten ..
Mitglied: Jorge2
02.01.2012 um 17:36 Uhr
Der Server läuft als Fileserver. Was ich bisher rausgefunden habe ist, dass ein Programm auf dem Server installiert ist und von den Usern dort gestartet wird. Sämtliche Daten werden auf dem Server gespeichert.

Das Ereignisprotokoll habe ich mir angeschaut - einige Warnungen und Fehler, welches "Kapitel" denkst Du soll ich mal posten, evtl. System?

Systemauslastung ist fast null, max. geht sie auf 20 - 30%, aber nur selten. Auch die Netzwerkauslastung ist top, kaum über 5%.
Bitte warten ..
Mitglied: kansiii85
02.01.2012 um 17:39 Uhr
Hallo Jorge,

steck doch einfach testhalber mal eine ander NIC ein.
Vergebe eine feste IP und schieb mal über die IP die 500MB rauf.


Vielleicht ist da etwas an die NIC gebunden was du nicht siehst.

gruß
Bitte warten ..
Mitglied: DopeEx
02.01.2012 um 17:55 Uhr
Ja guck auf jeden fall in "system" und vllt auchnochmal in "Anwendungen"
und wenn du da nix findest auf jeden fall ma den Tipp von kansiii ausprobieren
Bitte warten ..
Mitglied: kansiii85
02.01.2012 um 18:07 Uhr
Vielleicht auch mal ohne Switch, direkt per Crossover-Kabel....
Bitte warten ..
Mitglied: Jorge2
02.01.2012 um 18:28 Uhr
hier mal 2 Einträge in den Anwendungen, glaube aber nicht, dass diese etwas mit der Trägheit zu tun haben, aber vielleicht stehe ich gerade auf dem Schlauch:

1.
Ereignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: Allgemein
Ereigniskennung: 1031
Datum: 02.01.2012
Zeit: 16:58:55
Benutzer: Nicht zutreffend
Computer: SERVER2003
Beschreibung:
Eine der Aufgaben der Systemaufsicht ist blockiert.
Funktion: CMonitoringTask::Work


2.
Ereignistyp: Fehler
Ereignisquelle: MSExchangeAL
Ereigniskategorie: LDAP-Operationen
Ereigniskennung: 8026
Datum: 02.01.2012
Zeit: 16:55:36
Benutzer: Nicht zutreffend
Computer: SERVER2003
Beschreibung:
Fehler bei LDAP Bind-Operation im Verzeichnis server2003.hausverwaltung.local für DN ''. Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurückgegeben.


Was ich noch gefunden habe, er hat 2 Netzwerkkarten im Server, eine geht auf den Switch mit IP-Adresse vom Server, Subnetzmaske 255..., Standardgateway steht nichts, in den DNS-Servern einmal die IP vom Server und einmal ein anderer (muss noch schauen was das ist).

Die 2.Karte ist ebenfalls im Switch eingesteckt???? Dort hat er alles auf "automatisch" eingestellt. Warum?
Bitte warten ..
Mitglied: LauneBaer
02.01.2012 um 19:54 Uhr
Hi,

ist das ein SBS?

Oben Stand was von Fileserver und hier sind Exchange Meldungen, das würde ich mir mal genauer anschauen...

Grüße
Bitte warten ..
Mitglied: Jorge2
02.01.2012 um 20:07 Uhr
Hallo LauneBaer,

es ist zwar Exchange drauf, aber wird nicht genutzt, so wie ich das heute mitbekommen habe. Jeder hat sein eigenes Outlook lokal drauf und auch gespeichert.
Bitte warten ..
Mitglied: LauneBaer
02.01.2012 um 20:10 Uhr
Hi,

ok. Also ich würde auf jeden Fall mal die 2. Karte ausstecken und schauen was sich an der Performance tut.
Ggf. würde ich die Karten twinnen, falls das möglich ist.

Grüße
Bitte warten ..
Mitglied: Jorge2
02.01.2012 um 20:28 Uhr
Danke mal für die Antworten - für heute reicht es werde am Mittwoch wieder in dieser Firma nachschauen, dann melde ich mich, wie es nach Dekativierung der 2.Karte gegangen ist.

Jorge
Bitte warten ..
Mitglied: Pjordorf
02.01.2012 um 21:22 Uhr
Hallo,

Zitat von Jorge2:
es ist zwar Exchange drauf, aber wird nicht genutzt, ... Jeder hat sein eigenes Outlook lokal
Und Outlook ist nicht Exchange. Die Frage war ob Exchange installiert ist. Ob es genutzt wird ist unerheblich. Sollte es sich um einen Small Business Server (SBS) handeln, dann ist das definitv mehr als nur ein Fileserver wie von dir angegeben. Da der ja anscheinend auch zumindest DNS Server macht nach deiner Aussage über die IP angaben, könnte es doch auch sein das dieser auch noch DC ist? Und was stimmt an deine Fehlermeldung von oben mit "Fehler [0x51] Server heruntergefahren "? Wurde versucht den Server runter zu fahren was aber abgebrochen wurde oder misslang?

Wenn 2 Netzwerkkarten drin sind kann es sein das dein "nur Fileserver" auch noch RRAS sowie VPN Server spielt. Ein IPconfig /all kann uns da weiterhelfen. Ebenso solltest du rausbekommen was alles Installiert ist (egal ob es genutzt wird).

Ob es am Server oder evgtl. am LAN liegt kannst du mit Netio ganz leicht feststellen.

Vielleicht will sich eine Festplatte gerade anders Orientieren oder dein RAID zuerbröselt vor sich hin. Da fehlen grundlegende Angaben von dir.

Gruß,
Peter
Bitte warten ..
Mitglied: nEmEsIs
03.01.2012 um 00:14 Uhr
Hi

Also wenn es Produktiv ist da ggf. Das Firmenüberleben dran hängt
Nimm bitte einen Experten!!! Ist sicher billiger als wenn du da was falsch machst.
Fängt bei Backups an und geht über AV etc weiter.

Und da du noch nicht mal weißt ob es ein SBS ist. Eine Netzwerkauslastung von 5 % ist bei 100 und bei 1000 MBit scheiße!
Du schreibst, das Outlook Local benutzt wird. Wie hast du das den rausgefunden ??? Liegt das Postfach beim Domainanbieter ??? Oder wird vll. Der Exchange als Relay benutzt ??? Kläre das erst bevor du als unwissender da Finger anlegst.

MfG Nemesis
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Langsame Netzwerkverbindung zu bestimmtem Server

Frage von UNIPROLAN, WAN, Wireless7 Kommentare

Hallo Community, mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt. Leider ...

KVM

HDD IO sehr langsam auf Server

Frage von itschloeglKVM6 Kommentare

Hallo zusammen, folgendes Problem: Die HDD I/O ist sehr langsam. Dabei sprechen wir von max. 0,5 MB/s. Es handelt ...

Windows Netzwerk

VPN mit Windows Server langsam

gelöst Frage von filou204Windows Netzwerk5 Kommentare

Hallo zusammen, ich habe eine VPN Verbindung eingerichtet und kopiere zu Testzwecken 6GB große Dateien über die Verbindung. Dabei ...

Windows Server

Zugriff auf neuen Server langsam

Frage von franksigWindows Server4 Kommentare

Hallo geballte Kompetenz :) ich habe folgendes Problem ich habe einen alten Server Win2008 8GB RAM auf einem DL380 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...