Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server 2003 keine Remoteverbindung mehr

Mitglied: Darkhell

Darkhell (Level 1) - Jetzt verbinden

29.08.2007, aktualisiert 18.01.2008, 6809 Aufrufe, 3 Kommentare

Hallo,
ich hab da ein Problem mit einem Windows Server 2003 EE SP2 es kommt keine Remoteverbindung mehr zustande und er lässt sich auch nicht mehr anpingen.
Ich bin mittlerweile ratlos.

Der Server ist ein Testserver, auf dem sich ein virtueller Client befindet, er ist der Domänencontroller (mit AD, DHCP, DNS und WINS) für den virtuellen. Es handelt sich um 2 verschiedene Netzwerke (Loopbackadapter IP: 192.168.10.50/24 <- für den virtuellen und auf der IP laufen obige Dienste und Nic IP: 192.168.0.53/24 <- bekommt der Server per anderen DHCP)
Die Dienste laufen auch alle ohne Probleme, gestern hat die Remoteverbindung auch noch funktioniert.
Heute wollte ich weiter arbeiten aber ich komm nicht mehr auf den Server.

Vom Server aus kann ich alle PCs im Netzwerkanpingen, die Internetverbindung funktioniert auch, die Firewall ist deaktiviert. Auch vom virtuellen Client kann ich alle anpingen. Sowohl mit der IP, alsauch mit dem DNSNamen.

Wenn ich den Server von den physischen Clients (die auch im IP-Bereich 192.168.0.xx/24 sind) anpinge kommt die Meldung: Zeitüberschreitung der Anforderung (bei ping auf IP und auf Name).

Grüße
Mitglied: aqui
29.08.2007 um 11:41 Uhr
Leider schreibst du nicht wie das virtuelle System netzwerktechnisch an den Host angebunden ist. Da du unterschiedliche Netze verwendest und damit routen müsstest um eine Verbindung zu erzielen, muss man annehmen das du aus dem .10er Netz ins .0er netz NAT machst also eine Adress Translation.
Generell sollte dann eine Verbindung vom Client der als gastsystem arbeitet zum Server hin immer funktionieren auch wenn sie in unterschiedlichen IP Netzen arbeiten mit NAT wie das bei dir scheinbar der Fall ist. Rückwärts ist es nicht möglich, da eingehende Sessions den NAT Prozess meist nicht überwinden können.
Deine Angaben zur Einrichtung und Modus der Gast und Hostadapter bzw. damit deine Netztopologie sind aber zu oberflächlich als das man dir eine qualifizierte Antwort geben könnte. Dort müsstest du noch etwas detailierter werden !!!
Bitte warten ..
Mitglied: Darkhell
29.08.2007 um 12:19 Uhr
Hallo,
danke für die schnelle Antwort!

Das virtuelle System ist mit dem MS Loopbackadapter eingebunden, das funktioniert auch ohne Probleme. Um von einem IP-Bereich in den den anderen zu kommen ist der Routing und RAS Dienst installiert.

Vom virtuellen Client (xxx.xxx.10.xxx Netz) kann ich ja auf den Server zugreifen. Das Problem liegt irgendwo im xxx.xxx.0.xxx Netzwerk oder in der Konfiguration der Netzwerkkarte, aber auch nur einseitig.

Ich kann vom Server (IP .0.53) auf meinen Arbeitspc (IP .0.50) pingen, kann in der Richtung über Remote zugreifen.
Es geht aber nicht das ich vom Arbeistpc auf den Server ping oder zugreifen kann.

Hier die Netzwerkdaten:

Hostname : Domaincont
Primäres DNS-Suffix : test.info
Knotentyp : Hybrid
IP-Routing aktiviert : Ja
WINS-Proxy aktiviert : Nein
DNS-Suffixsuchliste : test.info
prod.info

Ethernet-Adapter LAN_Verbindung:

Verbindungsspezifisches DNS-Suffix : test.info
DHCP aktiviert : Ja
Autokonfiguration aktiviert : Ja
IP-Adresse : 192.168.0.53
Subnetzmaske : 255.255.255.0
Standartgateway : 192.168.0.1
DHCP-Server : 192.168.0.11
DNS-Server : 192.168.0.11
Primärer WINS-Server : 192.168.0.11


jetzt der virtuelle:

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix :
DHCP aktiviert : Nein
IP-Adresse : 192.168.10.50
Subnetzmaske : 255.255.255.0
Standartgateway :
DNS-Server : 192.168.10.50
Primärer WINS-Server : 192.168.10.50
Bitte warten ..
Mitglied: Netzheimer
18.01.2008 um 08:14 Uhr
Ist auf dem Server "Eigehende ICMP-Anfragen zulassen" aktiviert? Wenn nein, dann lässt der Server kein Ping zu.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Keine Remoteverbindung möglich
Frage von JoezweiWindows Netzwerk16 Kommentare

Hallo zusammen, also es ist so, dass ich einen Server 2012 nicht von außen per Remote erreichen kann. Dieses ...

Windows Server

Lokalen Netzwerkdrucker über Remoteverbindung auf Server freigeben

Frage von christo215Windows Server5 Kommentare

Hallo, ich möchte einen neuen Drucker (feste IP und bereits Portfreigabe über die Fritzbox aktiviert) auf meiner Remotedesktopverbindung bzw. ...

Netzwerkmanagement

Fragen zur Remoteverbindung

gelöst Frage von ChristophZNetzwerkmanagement10 Kommentare

Hallo Ich habe folgendes Problem: Ich möchte mittels Powershell oder PSexec (mir eigentlich egal was Hauptsache es Funktioniert) auf ...

Windows Server

Probleme mit Remoteverbindung Win 7 u. Server 2k8

gelöst Frage von 123polizeiWindows Server12 Kommentare

Hallo zusammen, ich habe zwei Probleme Remoteverbindungen betreffend: 1. Gibt es eine Möglichkeit, das bei Beenden der Remoteverbindung über ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...