Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 SP2 fliegt bei Zugriff aus dem Netzwerk

Mitglied: highman72

highman72 (Level 1) - Jetzt verbinden

14.09.2008, aktualisiert 15.09.2008, 3362 Aufrufe, 3 Kommentare

Hallo NG,

der neu aufgesetzte Server 2003 SP2 wird im Netzwerk einwandfrei erkannt und Zugriff auf die Freigaben funktioniert. Der Server war zunächst alleiniger Server, dann Mitgliedsserver, dann Domänencontroller (wurde danach alles wieder rückgängig gemacht). Er selbst kann alle anderen Freigaben sehen und darauf zugreifen. Zugriff aufs Internet funktioniert auch.

Sobald der Server allerdings von außen (einem Client oder dem (anderen) Domänencontroller) Zugriffe bedienen muss, d. h. Daten kopiert, egal welche Richtung (Browsen in den Freigaben funktioniert einwandfrei), fliegt er raus: Alle Netzwerkverbindungen von außen zum Server und vom Server nach außen inkl. in diese Richtungen Ping schlagen fehl. Der Server muss dann neugestartet werden und funktioniert wieder einwandfrei.

Zunächst dachte ich, dass es an den Sicherheitseinstellungen des anderen Domänencontrollers (Server 2003 ohne SP) liegt. Aber ich habe dann ja den Server wieder bis zum alleinstehenden Server degradiert und trotzdem klappt es nicht.

Ich bin jetzt mit meinem Latein am Ende. Kennt jemand das Problem und kann mir helfen?

Ach so: Hier noch ein paar Infos zum System:

Windows Server 2003 SP2 (32 Bit)
AMD Athlon 4200+ X2
4 GB Speicher
2x 500 GB S-ATA Raid-1
MSI K9N Neo-2

Danke erst mal für Eure Hilfe.

Liebe Grüße
Jens
Mitglied: education
14.09.2008 um 15:51 Uhr
liegt daran das die netzwerkkarte defekt ist bzw du den netzwerkkarten treiber von xp oder vista verwendet hast.

das board ist absolut nicht für server betrieb ausgelegt sondern rein desktop betrieb.
bau mal eine 3com pci card ein
Bitte warten ..
Mitglied: highman72
14.09.2008 um 17:34 Uhr
Hallo Education,

danke erst mal für die Antwort. Das habe ich schon mal gehört, dass das Board nicht für Serverbetrieb geeignet ist. Warum eigentlich nicht? Den PC kann ich doch auch rund um die Uhr laufen lassen. Richtige Serverboards brauchen mehr Strom. Das Ding soll ja nicht viel machen. Es soll nur David Zehn als Server fahren. Daher habe ich den Rechner so bauen lassen.

Ich hätte das als nächstes probiert. Ich habe noch eine 3Com hier. Könnte es tatsächlich auch an den Treibern liegen? Ich weiß nicht mehr, welche Treiber ich installiert habe.

Momentan bin ich nicht mehr vor dem Server. Ich gebe aber laut, wenn ich etwas Näheres dazu sagen kann.

Wenn andere noch Ideen hätte (falls es nicht daran liegen sollte) nur raus damit.

Danke schon mal.

Liebe Grüße
Jens
Bitte warten ..
Mitglied: education
15.09.2008 um 13:23 Uhr
naja deine frage hast dir glaube ich schon selbst beantwortet warum:

problem 1. die treiber.
problem 2. die chipssätze
problem 3. die bauteile die verbaut werden, sind normal laut hersteller nicht für dauerbetrieb und volllast ausgelegt. (wiederstände usw)
problem 4. die stromversorgung, brauchen zwar weniger strom haben aber keine reserve.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2003 SP2 Neustart bei Passwort zurücksetzen

Frage von razer1993Windows Server7 Kommentare

Ich habe das Problem, sobald ich bei einen Benutzer das Passwort zurücksetzen will gibt mir der Server einen Fehler ...

LAN, WAN, Wireless

Team Viewer fliegt raus bei der Dateiübertragung

Frage von justdanLAN, WAN, Wireless4 Kommentare

Hallo, Also bei mir fliegt TeamViewer (host, Client) raus wenn ich auf Dateiübertragung klicke(siehe. Bild). Und das passiert nur ...

Server

Zugriff auf server in einem Hamachi oder ähnlichem Netzwerk von außen möglich?

Frage von quadschnaServer2 Kommentare

Also, da ich auf meinem jetzigen V-Server keine Ipv4-Adresse habe und auf der Seite "You can then access your ...

Router & Routing

Zugriff auf Fritzbox Netzwerk

Frage von daquickRouter & Routing21 Kommentare

Hallo ich habe aktuell 3 Router. und zwar: Hauptgerät : Netgear JWNR2000v2 WANIP: Dynamisch LANIP: 192.168.1.1 Büro: Netgear RP616v4 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...