Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server 2008 bootet nicht mehr (Software-RAID Problem?)

Mitglied: osterhase09

osterhase09 (Level 1) - Jetzt verbinden

31.12.2009, aktualisiert 14:27 Uhr, 14430 Aufrufe, 16 Kommentare

Hallo zusammen,

seit zwei Tagen bastle ich hier an einem langsam dringlichen Problem herum und komme nicht weiter.

Ausgangssituation: Server 2008 Std x64, das System lag auf einer seperaten Festplatte, welche per Software-RAID Mirroring auf eine zweite gespiegelt wurde.

Kurz vor Weihnachten kamen eine Reihe WIndows-Server-Updates herein, installiert, Neustart und Ende...
Während des Windows-Logos beim Booten blinkt kurz ein Bluescreen auf, automatischer Neustart.
Beim Starten im abgesicherten Modus sieht man, dass dies beim Laden der Datei "crcdisk" passiert.
hat man im Bootmanager "sekundärer Plex" ausgewählt, ging das booten noch.
Ein kurzer Blick auf die SMART-Werte der beiden System Platten: jeweils 2 schwebene Sektoren, irgendwie alles nicht so rund. darauf hin habe ich zwei neue Festplatten besorgt.
In der Datenträgerverwaltung wurde auch die fehlende Redundanz angezeigt, beim Versuch den Datenträger zu reaktivieren - bluescreen, neustart.

Vom System gibt es eine Image-Sicherung mit Acronis TI, welche ich auf die neuen Festplatten gespielt habe... Egal was ich nun im neuen Boot-Manager auswähle, erhalte ich die Meldung, dass die Datei "\Windows\system32\winload.exe" nicht geladen werden konnte, da die Anwendung fehlt oder beschädigt ist... ich vermute mal, der Boot-Manager kommt mit den neuen Platten nicht so zu recht?
Dynamische Datenträger hin oder her, strten müsste er ja eigentlich trotzdem...

Die boot.ini Datei scheints beim 2008er Server ja nicht mehr zu geben. Wie kann ich die Parameter da nun verändern oder den Boot Manager neu generieren?

Komisch ist halt die zeitliche Überschneidung mit den Updates, aber vielleicht war das auch bloß Zufall. Eine Rücksicherung des Images vom Tag vor der Update-Installation bringt auch keinen Erfolg.

Bin für alle Denkanstöße dankbar! Vielleicht habt ihr ja eine Idee...
Weitere Infos schreibe ich gern, sofern noch benötigt.
Mitglied: DerWoWusste
31.12.2009 um 15:11 Uhr
Hallo!
Keine Panik. Mit hoher Sicherheit kannst Du problemlos eine Startreparatur mit der Setup-DVD durchführen. Diese musst Du evtl. zweimal machen, falls Sie beim ersten Mal noch nicht zum Erfolg führt.
Bitte warten ..
Mitglied: osterhase09
31.12.2009 um 15:24 Uhr
mit bcdedit habe ich nun die bootmanager Einträge korrigiert, er lädt das OS, meckert dann allerdings, dass der active directory verzeichnisdienst nicht gestartet werden konnte (bluescreen), Server ist der DC (und einziger Server im Netzwerk)
mittels F8 komme ich in den abgesicherten Modus... irgendwie komme ich aber mit ndtsutils und den ergoogelten Anleitungen nicht so recht weiter. (Jet-Fehler -255)
Bitte warten ..
Mitglied: DerWoWusste
31.12.2009 um 15:36 Uhr
Klingt nicht gut. Warum gibt es keine Systemstate-Sicherung?
Was Erfolg bringen könnte, ist eine Reparaturinstallation. Dazu wird jedoch eine Setup-DVD mit SP2 inklusive benötigt, falls das SP2 verwendet wurde. Diese kann man sich bei MS runterladen, falls Ihr Volumenlizenzkunde für Server 2008 seid. Wenn nicht, selbst bauen.
Jedoch hab ich noch nie einen DC repariert.
Bitte warten ..
Mitglied: osterhase09
31.12.2009 um 16:03 Uhr
warum es die nicht gibt, ist ne gute frage, die nach der geschichte hier zu klären sein wird. jedenfalls gibts sie im moment nicht...

ganz verstanden hab ich das problem / die ursache allerdings nicht:
image sicherung vorhanden, zurückgespielt auf neue platten, bootmanager angepasst... worauf bezieht sich denn AD Verzeichnisdienst? auf welcher Hardware die Partition angelegt ist, muss dem doch eigentlich egal sein...

eine komplette neuinstallation würde ich eigentlich wirklich gerne umgehen, das wären einige tage arbeit...
hast du noch eine idee, was ich probieren könnte?

interessant ist auch (mit den alten originalplatten): wenn ich mit der server 2008 cd boote, reparaturoptionen wähle, wird die win installation garnicht erkannt.
gehe ich dann auf installation, klicke mich durch, dann erkennt der das bereits vorhandene system auch nicht (müsste doch eigentlich bei der partitionsauswahl kommen oder?)
gehe ich danach wieder zu den reparaturoptionen, taucht das system dort plötzlich auf und ich kann mit der kommandozeile auf die partiton und dateien zugreifen....
Bitte warten ..
Mitglied: DerWoWusste
31.12.2009 um 16:11 Uhr
wenn ich mit der server 2008 cd boote, reparaturoptionen wähle, wird die win installation garnicht erkannt
Seit Vista/2008 (und auch bei Win7) gibt es keine Offline-Reparatur mehr - toll, nicht wahr? Du kannst nur noch unter Windows reparieren, also wenn das System noch bootbar ist. Offline geht nur eine Startreparatur, keine Vollreparatur.
worauf bezieht sich denn AD Verzeichnisdienst? auf welcher Hardware die Partition angelegt ist, muss dem doch eigentlich egal sein...
Klar sollte es das. Evtl. hat die Datenbank einen Schuss.
Bitte warten ..
Mitglied: osterhase09
31.12.2009 um 16:18 Uhr
Hm... dann komme ich vermutlich um eine Neuinstallation kaum herum, sehr ärgerlich...

ich werde nachher mal noch ein paar andere Backups früheren Datums ausprobieren... wenn die DB wirklich eine Macke haben sollte, dann müsste es ja irgendein Backup geben, was funktioniert (die Backups laufen täglich)....
Bitte warten ..
Mitglied: DerWoWusste
31.12.2009 um 16:24 Uhr
Du kannst doch eine Vollreparatur machen - online die DVD rein und Installation wählen.
Bitte warten ..
Mitglied: osterhase09
31.12.2009 um 17:14 Uhr
Online = im laufenden Windows; ich komme aber höchstens in den abgesicherten Modus mit den neuen Festplatten, wo dann der AD Service nicht startet. (und da komme ich nicht in die Reparaturinst...)
Mit den alten originalen Platten bootet er ja schon gar nicht mehr...
Bitte warten ..
Mitglied: DerWoWusste
31.12.2009 um 18:26 Uhr
und da komme ich nicht in die Reparaturinst.
Ernsthaft? Windows installer nicht verfügbar, oder was ist das Probl.?
Bitte warten ..
Mitglied: osterhase09
31.12.2009 um 18:36 Uhr
Also, DVD rein, Autorun, Jetzt installieren, Key eingeben, Lizenzbed. akzeptieren, dann irgendwann bei der Auswahl Upgrade/Benutzerdefiniert letzteres auswählen, und dann kommt nach der Auswahl ob Core oder volle Inst. das Fenster, wo man die Laufwerke und Partitionen sieht. Hier wähle ich dann die System-Partition, weiter, Warnhinweis: Alte Daten werden in den Ordner Windows.old verschoben

Von Reparaturinstallation ist da weit und breit nichts zu sehen.

Noch eine Frage ganz anderer Art: Wenn es jetzt eh zur Neuinstallation kommen sollte - funktionieren die Lizenzen/Seriennummern für Server 2008 Std auch für die R2-Version? oder müssen die neu gekauft werden? (Tuts als Medium die Testversion von MS?)

Guten Rutsch ins neue Jahr!
Bitte warten ..
Mitglied: DerWoWusste
31.12.2009 um 18:59 Uhr
Nee, nicht benutzerdef.
Upgrade IST die Rep. inst.!

Guten Rutsch!
Bitte warten ..
Mitglied: osterhase09
31.12.2009 um 19:09 Uhr
Die ist leider ausgegraut (wg abgesicherter Modus)... Scheint als hab ich kein Glück mit dem Patienten hier...
Weißt Du zufällig wie das mit der Lizenzproblematik ist?
Bitte warten ..
Mitglied: DerWoWusste
01.01.2010 um 15:44 Uhr
Moin und frohes Neues!
Was für Lizenzprobleme?
Bitte warten ..
Mitglied: osterhase09
01.01.2010 um 15:54 Uhr
Dir auch ein frohes neues Jahr!

Hat sich im Grunde schon erledigt... Hatte überlegt, ob man mit der 2008er Lizenz auch die R2-Version installieren kann, aber das scheint wohl nicht zu gehen.
Mache mich jetzt an die Neuinstallation von der Kiste...
Bitte warten ..
Mitglied: DerWoWusste
01.01.2010 um 19:42 Uhr
Ich schätze mal, Upgrade war deaktiviert, da die INstallation schon das SP2 hatte, die Setup-DVD aber SP1. Das läuft nicht, Du brauchst eine mit SP2; man kann sich diese bei MS runterladen, falls man Volumenlizenzkunde ist. Evtl. auch als Trial für jedermann, welche man dann mit seinem Key bestücken kann.
...wenn's noch nicht zu spät ist...
Bitte warten ..
Mitglied: osterhase09
01.01.2010 um 19:52 Uhr
Zitat von DerWoWusste:
Ich schätze mal, Upgrade war deaktiviert, da die INstallation schon das SP2 hatte, die Setup-DVD aber SP1. Das läuft
nicht, Du brauchst eine mit SP2; man kann sich diese bei MS runterladen, falls man Volumenlizenzkunde ist. Evtl. auch als Trial
für jedermann, welche man dann mit seinem Key bestücken kann.
...wenn's noch nicht zu spät ist...

Zum Upgrade: Die Installations DVD ist noch relativ neu, mit SP2. Die Installation hatte sich noch einige Updates übers Netz gezogen, evtl. war da was dabei.

Zur R2: Trial-Version von der Webseite habe ich probiert - den Key nimmt er dann nicht.
Wir haben damals die Server Lizenz als SB Variante und die TS Lizenzen über das Open-Lizenz Programm gekauft.

Aber habe jetzt die 2008er Version genommen für die Installation, bei der kleinen Umgebung ohne Verbindung nach draußen ist das eh alles nicht so tragisch,..

Vielen Dank für deine Unterstützung!!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Fujitsu Server Software Raid oder Hardware Raid

Frage von manuelwFestplatten, SSD, Raid4 Kommentare

Hallo, ich habe seit kurzem einen Fujitsu Primergy TX-120 S3p Server welchen ich als "Home Server" verwende. Die beiden ...

Festplatten, SSD, Raid

Zusätzlicher Raid Controller, Server bootet nicht mehr

gelöst Frage von thorti26Festplatten, SSD, Raid5 Kommentare

Ich habe einen Server mit einem Adaptec 6805 Raid-Controller und SBS 2011 als Betriebssystem. Das Betriebssystem ist auf einem ...

Ubuntu

Raid 6 Software Raid RAM?

Frage von geforce28Ubuntu3 Kommentare

Hallo zusammen. Ich möchte gerne ein Raid 6 unter Ubuntu realisieren mit MDAM Nun habe ich die Frage, das ...

Windows Tools

Windows (Server 2008) bootet nicht, Bootmanager wiederherstellen?

Frage von RoterFruchtZwergWindows Tools24 Kommentare

Grüße, ich habe eine Windows Server 2008 Installation versucht von einer alten Festplatte auf eine neue zu migrieren. Nach ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...