Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Auf Server 2008 Tray Icon vom Audiodienst entfernen und nicht nur ausblenden

Mitglied: tweety3

tweety3 (Level 1) - Jetzt verbinden

13.02.2013, aktualisiert 17:56 Uhr, 3382 Aufrufe, 2 Kommentare

Hallo zusammen,

in meinem Server 2008 befindet sich keine Audioschnittstelle/-karte.

ab52d177606d79ab7bab3b5b605c7535 - Klicke auf das Bild, um es zu vergrößern

Daher wird im Tray das Audiosymbol mit rotem Kreuz angezeigt. Gerne möchte ich das Symbol komplett deaktivieren.

Über die Taskleistenfunktion kann man das Symbol ausblenden, aber trotzdem bleibt es im System-tray verdeckt.

M.E: muss ich hier ein registry-Eintrag setzen bzw. löschen. Jedoch bin ich nicht fündig geworden.

Wenn jemand einen Tipp hat wäre ich sehr, sehr dankbar.

Beste Grüße
Stefan
Mitglied: kontext
14.02.2013, aktualisiert um 07:31 Uhr
Guten Morgen @tweety3,

Zuerst einmal - Reden wir von einem Server 2008 oder von einem Server 2008 R2.
Du Sprichst von:
Zitat von tweety3:
Über die Taskleistenfunktion kann man das Symbol ausblenden, aber trotzdem bleibt es im System-tray verdeckt.
Das hast du wahrscheinlich per Rechte Maustaste auf die Taskleiste geklickt und dann auf Infobereich anpassen.
Dort hast du dann bei Lautstärke Symbol und Benachrichtung ausblenden aktiviert ...

M.E: muss ich hier ein registry-Eintrag setzen bzw. löschen. Jedoch bin ich nicht fündig geworden.
Wenn jemand einen Tipp hat wäre ich sehr, sehr dankbar.
Nein du musst die Registry dafür nicht bemühen.
Habe es gerade unter Server 2008 R2 getestet - du mussst in dem Anpassen Menü (wo du die Benachrichtungen änderst) auf den Punkt Systemsymbole aktivieren oder deaktivieren klicken - dort wählst du dann das Lautstärke Symbol aus und sagst Aus ...
... danach ist das Symbol nicht mehr in der Taskleiste

Falls es dann nichts mehr gibt dann bitte noch: https://www.administrator.de/faq/32

Gruß
@zanko
Bitte warten ..
Mitglied: tweety3
14.02.2013 um 11:38 Uhr
Hallo @zanko,

es handelt sich um einen R2. Vielen Dank. Hat funktionert.

Beste Grüße
Stefan
Bitte warten ..
Ähnliche Inhalte
Windows 7
LAN-Icon im Tray wird nicht angezeigt
Frage von 111064Windows 73 Kommentare

Guten Abend zusammen, ich komme irgendwie nicht dahinter. Seitdem ich Terminaluser auf lokalen User umstelle und diese User sich ...

Netzwerke
Fernwartung mit DS Lite ohne Tray Icon?
Frage von MidnightmasterNetzwerke8 Kommentare

Seit einer Woche hab ich jetzt einen 400mbit Anschluss. Ist schon toll nach all den Jahren mit DSL 1000! ...

Windows Server

Windows Server 2016 - Audiodienst - BlackScreen

Frage von BirdyBWindows Server3 Kommentare

Hallo miteinander, ich habe ein kurioses Problem mit unserer Server 2016 RDS-Farm. Es kommt immer wieder vor, dass ein ...

Windows Server

Server 2008 R2 DHCP Icon mit gelben Symbol

gelöst Frage von sabinchen123Windows Server2 Kommentare

Guten Morgen, Wir haben einen Server2008 R2 als DHCP-Server eingerichtet soweit funktioniert auch alles. Ich verstehe nur nicht warum ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 6 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...