Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 weist kein DHCP mehr zu

Mitglied: red5blau

red5blau (Level 1) - Jetzt verbinden

21.01.2009, aktualisiert 10:28 Uhr, 4766 Aufrufe, 14 Kommentare

Hallo,

habe folgendes Problem mein Server 2008 weisst keine IP´s mehr über DHCP zu.

Ausgangssituation:

Windows Server 2008 mit fester IP-Adresse, DNS, DHCP und AD installiert.

5 XP Pro, 2 XP Home Clients und zwei Netzwerkdrucker

Internet geht über einen Router

Habe den Server ganz normal installiert DHCP hat auch eine Zeit funktioniert, habe jeden Client ca. 2-3 mal hoch und runter gefahren und er hat sich immer eine IP gezogen.

Für DHCP habe ich 100 Ip´s reserviert, am Lease sollte es also nicht liegen.

Habe nach dem installieren noch die Firewall deaktiviert, spielt das eine Rolle?

Oder hat jemand eine andere Idee, bin leider ziemlich ratlos.

Zur Zeit laufen die Rechner auf statischen IP´s da aber 4 Notebooks dabei sind die mit nach Hause genommen werden und da Internet über DHCP bekommen, ist es unerlässlich dass im Bertrieb der DHCP Server wieder läuft.

Danke schon mal im voraus!
Mitglied: -quei-
21.01.2009 um 10:37 Uhr
Zitat von red5blau:
Habe nach dem installieren noch die Firewall deaktiviert, spielt das
eine Rolle?
haben sie schon vor dem deaktivieren nicht mehr funktioniert?

Also was hast du den für eine Firewall? ISA?

Den DHCP dienst hast du mal neugestartet?

kannst du den DHCP server pingen?
Bitte warten ..
Mitglied: Woolfsmann
21.01.2009 um 10:59 Uhr
Als Workaround kannst du für die Laptops schonmal unter den Eigenschaften des TCP/IP Protokolls. Allgemein auf Automatisch beziehen und bei Alternative Konfiguration aktivieren und dort die Firmen IP Konfiguration eintragen. Dann nehmen die den DHCP wenn er erreichbar ist (also zuhause) wenn aber keiner gefunden wird nehmen sie die Alternative Konfiguration.


Edit: Also damit du dann in Ruhe nach einer Lösung für das DHCP Problem suchen kannst.

gruß
Bitte warten ..
Mitglied: red5blau
21.01.2009 um 11:02 Uhr
ich meine die Firewall vom Windows Server 2008.

Könnte es nicht sein das Server 2008 durch deaktivieren der Windows Firewall die XP Clients nicht mehr sieht, bei Vista ist es ja ähnlich.

Danke!
Bitte warten ..
Mitglied: lobotomie
21.01.2009 um 11:05 Uhr
ömmm, mal ne Dumme Frage:

Hast Du bei Deinem Internetrouter den DHCP-Server deaktiviert?

Kann nämlich durchaus sein, dass die beiden sich darum streiten, wer hier der Chef im Ring ist.
Bitte warten ..
Mitglied: -quei-
21.01.2009 um 11:07 Uhr
Dann würden sie eine zugewiesen bekommen und nich einfach keine...

Mich würde mehr interessieren ob die Clients den Server überhaupt sehen oder nicht.
Bitte warten ..
Mitglied: red5blau
21.01.2009 um 11:09 Uhr
es gibt keine dummen Fragen nur dumme Antworten =)

das ist ne gute Frage, des is so ein Zyx Ding oder so.

Früher lief ein Win2000 Server mit DHCP des Ding ist aber kaputt gegangen und wir haben den 2008er hingestellt.

Also gehe ich einfach davon aus dass es am Router aus ist...

Danke für eure Hilfe ist echt Klasse!
Bitte warten ..
Mitglied: red5blau
21.01.2009 um 11:10 Uhr
Zitat von -quei-:
Dann würden sie eine zugewiesen bekommen und nich einfach
keine...

Mich würde mehr interessieren ob die Clients den Server
überhaupt sehen oder nicht.

Die Clients sehen den Server, Anmeldung an der Domäne klappt und das Netzlaufwerk ist auch da.
Bitte warten ..
Mitglied: Woolfsmann
21.01.2009 um 11:37 Uhr
Dann stell doch mal einen Rechner auf Automatische Konfiguration und guck was der für ne IP Adresse erhält.

Dass kan schon das das mit dem 2000 der lief obwohl der DHCP Server auf dem Dingen an ist. Der schnellere DHCP wird genommen wenn der DHCP des 2000 so gut wie immer schneller war ist da schon möglich das das trotzdem an ist
Bitte warten ..
Mitglied: red5blau
21.01.2009 um 11:41 Uhr
dann bekommt er eine 169.254.xxx.xxx

also irgendwas anderes...
Bitte warten ..
Mitglied: -quei-
21.01.2009 um 11:50 Uhr
was hast du denn ganu nach installiert? oder was hast du gemacht das es einmal nicht mehr funktionierte?
Bitte warten ..
Mitglied: lobotomie
21.01.2009 um 11:51 Uhr
Das 169er Netz wird vergeben, wenn ne Netzwerkverbindung vorhanden ist allerdings keiner auf ne DHCP-Anforderung antwortet.

*grübel*

Im Prinzip isset eigentlich ja wurscht, wer jetzt den DHCP macht und wer nicht.

Schonmal drüber nachgedacht den DHCP-Server am 2008er abzuschalten und dafür den DHCP-Server des Routers zu benutzen? Das löst das Problem zwar nicht, ist aber ein relativ stabiler Weg drumrum.
Bitte warten ..
Mitglied: red5blau
21.01.2009 um 11:56 Uhr
Zitat von lobotomie:
Das 169er Netz wird vergeben, wenn ne Netzwerkverbindung vorhanden ist
allerdings keiner auf ne DHCP-Anforderung antwortet.

*grübel*

Im Prinzip isset eigentlich ja wurscht, wer jetzt den DHCP macht und
wer nicht.

Schonmal drüber nachgedacht den DHCP-Server am 2008er
abzuschalten und dafür den DHCP-Server des Routers zu benutzen?
Das löst das Problem zwar nicht, ist aber ein relativ stabiler
Weg drumrum.



Könnte man machen...hmm...aber is dann die Lösung mit der "Alternativen Konfiguration" nicht einfacher? Habe kein Lust den Router zu killen und dann steht der ganze Betrieb weil kein Inet mehr da ist...

Ich hoffe ja noch auf die Firewall, die ist aus. (also die von WinServer) und nun hoffe ich mal dass wenn ich die Firewall wieder anmach es klappt.

Weil des müsste ja so sein:

Server 08 basiert auf Vista

und Vista kann XP nicht sehen wenn die Firewall von Windows aus ist. Habe ich mal in nem Kurs gelernt...könnte ja sein dass dies bei Server 08 auch so ist...
Bitte warten ..
Mitglied: red5blau
21.01.2009 um 11:58 Uhr
Zitat von -quei-:
was hast du denn ganu nach installiert? oder was hast du gemacht das
es einmal nicht mehr funktionierte?

Ja eigentlich gar nichts, dass ist es ja gerade...

ausser firewall von server aus (gewollt)

Am samstag hat noch alles gegeht und am Montag war dann fast jeder Client auf "eingescheränkte konnevtivität" und hat keine IP mehr bekommen...

Im Server Manager ist aber kein Fehler...
Bitte warten ..
Mitglied: marcus24
09.02.2009 um 08:48 Uhr
Ich habe hier das gleiche Problem und rein zufälligerweise Begann es auch ende Januar nach einem Server Neustart (hierbei wurden auch Windows - Updates installiert!).

Die Lösung mit dem Router als "DHCP" Ersatz erst einmal zu nehmen ist gut!

Mit den Alternativeinstellung wie oben beschrieben zu arbeiten Funktioniert zwar aber so bald man per VPN Remote arbeiten möchte geht das nicht mehr (da die IP's nicht mehr richtig zugewiesen werden / man findet den Remoterechner nicht mehr!)

Weiß jemand von euch wie man bei 2008 das System zu einem früheren Zeitpunkt zurücksetzen kann (wie bei XP)?
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 R2 - DHCP Vorteile gegenüber Hardware DHCP

Frage von staybbWindows Server6 Kommentare

Hallo, ich habe mal eine Kenntnissfrage zum Thema DHCP. Momentan benutzen wir einen 2008 R2 Server mit der DHCP ...

Outlook & Mail

Outlook weist unterschiedliche Mails auf

gelöst Frage von PC-PerfektOutlook & Mail4 Kommentare

Hallo zusammen, bei einem Kunden haben wir Exchange 2013 installiert. Worher hatten wir Exchange 2007, welchen wir deaktiviert haben. ...

Exchange Server

Empfänger weist nicht den erwarteten Typ auf

gelöst Frage von EDV-OellerkingExchange Server6 Kommentare

Hallo zusammen, wir haben ein Problem mit einer Berechtigung. Auf einem Windows Server 2008 R2 Enterprise mit einem Exchange ...

Windows Server

Server 2008 R2 DHCP Icon mit gelben Symbol

gelöst Frage von sabinchen123Windows Server2 Kommentare

Guten Morgen, Wir haben einen Server2008 R2 als DHCP-Server eingerichtet soweit funktioniert auch alles. Ich verstehe nur nicht warum ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 12 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 20 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation13 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...