Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2k8 - Addon für Terminaldienste-Webzugriff

Mitglied: 23587

23587 (Level 1)

05.11.2009 um 15:37 Uhr, 4442 Aufrufe, 6 Kommentare

Hallo,

wir testen gerade Windows Server 2008. Dort sind für uns der "Terminaldienste-Webzugriff" und die Remoteappliactions interessant.
Auf unseren 3 Adminplätzen funktioniert dies nicht, aber bei allen anderen...
Der einzige Unterschied ist, das wir VisionApp Remote Desktop 2010 bei uns installiert haben. Auf einem Test-Computer habe ich dieses Programm auch zum testen installiert, aber dort klappt der Zugriff auch.
Habt ihr vllt. eine Lösung, warum das gerade auf den 3 Admincomputern nicht klappt?
Als Fehlermeldung wird uns im Webzugriff angezeigt, dass wir das Addon installieren bzw. aktivieren müssen.
Beim Starten des installierten MSI-Pakets einer Applikation wird uns nur die RDP-Verbindung ohne Servereintrag geöffnet, wie wenn man "mstsc" übder Start / Ausführen aufruft.

Könnt ihr mir sagen, was das zu bedeuten hat?

Gruß Aleks
Mitglied: tychox
06.11.2009 um 10:09 Uhr
Hi,

ich denke nicht, dass das Problem von visionapp Remote Desktop 2010 verursacht wird. Wir haben das hier bei uns im Einsatz - ohne Probleme.

Anhand deiner Beschreibung ist es auch schwierig, einen Tip zu geben. Vielleicht kannst du noch ein paar mehr Details geben, damit man sich ein besseres Bild von der Situatuion machen kann.

Gruß
Thomas
Bitte warten ..
Mitglied: 23587
06.11.2009 um 10:19 Uhr
Das ist schwierig mit Details.
Auf unseren Clients ist das Addon dafür installiert, aber es wird angezeigt, dass es deaktiviert ist. Leider ist es das nicht. Es wird noch nicht einmal bei den Addons aufgelistet.
Was willst du denn alles wissen von mir?

Gruß Aleks
Bitte warten ..
Mitglied: tychox
06.11.2009 um 11:30 Uhr
Na, ich denke, dass vielleicht eine bestimmte Einstellung auf den Servern das Problem verursacht.

Aber, was vielleicht noch eine Option ist: Guck doch mal direkt bei visionapp nach, die haben ein Forum. Vielleicht kann dir dort einer einen Tipp geben, was das mit visionapp Remote Desktop 2010 zu tun haben könnte.
Bitte warten ..
Mitglied: 23587
06.11.2009 um 11:58 Uhr
Danke.
Aber könnte es sonst noch was sein deiner meinung nach?
In der Domäne sind sonst keine Unterschiede.
Bitte warten ..
Mitglied: tychox
10.11.2009 um 11:21 Uhr
Hi Aleks,

hast du das Problem immer noch?

Was mich ein wenig verwirrt ist, dass du von einem Addon sprichst. Was genau ist das denn? vRD ist ja in dem Sinne kein Addon, sondern eine vollwertige Software.

Gruß
Thomas
Bitte warten ..
Mitglied: 23587
10.11.2009 um 11:54 Uhr
Hi,

ja, das Problem besteht noch.
Ich meine das Addon für den InternetExplorer für TS-Webaccess. Dieses wird nicht geladen.

Gruß
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
Protokollierungspflicht von Webzugriffen
gelöst Frage von YakiloRechtliche Fragen5 Kommentare

Hallo zusammen, in meinen Fall ist die private Internetnutzung untersagt im Unternehmen. Wie schaut es hier mit dem Webzugriffen ...

Windows Server

Contentfilter auf Win2008R2-Server mit Terminaldiensten

Frage von usercrashWindows Server2 Kommentare

Hallo allerseits, auf einem Win2008R2-Server arbeiten 6 User via RDP-Sitzung, der Server hängt über einen Draytek-Vigor-2710-Router an DSL, hier ...

SAN, NAS, DAS

NAS Baffalo kein webzugriff mehr

Frage von ko81roSAN, NAS, DAS12 Kommentare

Hallo zusammen, seit einigen Tagen habe ich kein Zugriff auf meine NAS, pingbar aber keine Webinterface Zugang möglich, nach ...

Webbrowser

Firefox Addon Deployment

Frage von TezzlaWebbrowser7 Kommentare

Hallo zusammen, habe eine Frage bzgl. Firefox Addon Deployment: Ich suche eine Möglichkeit für einen installierten Firefox 52.3.x ESR ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 8 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 17 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit17 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Windows Installation
Kleines Büro - wie PCs einrichten? Domaincontroller sinnvoll?
Frage von Jonas42Windows Installation12 Kommentare

Hallo zusammen, ich überlege derzeit mal wieder, ob ich unsere IT ändern sollte. Es handelt sich um ein Ingenieurbüro ...