Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server-Dienst startet nicht

Mitglied: catcatcher

catcatcher (Level 1) - Jetzt verbinden

03.04.2008, aktualisiert 05.09.2008, 27271 Aufrufe, 6 Kommentare

Hallo,

ich habe hier in der Firma ca. 130 XP-Pro-Clients, alle mit den neuesten Updates usw. versorgt. Bei 2 Rechnern kriege ich den Server-Dienst nicht zum laufen. Wenn ich versuche, den Dienst von Hand zu starten, kommt:

Der Dienst "Server" auf "Lokaler Computer" konnte nicht gestartet werden. Fehler 2: Das System kann die angegebene Datei nicht finden.

In der EA findet sich folgender Eintrag:

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7023
Datum: 03.04.2008
Zeit: 13:57:37
Benutzer: Nicht zutreffend
Computer: XP030
Beschreibung:
Der Dienst "Server" wurde mit folgendem Fehler beendet:
Das System kann die angegebene Datei nicht finden.

Habe mal auf einem anderen Rechner den Process Explorer laufen lassen, für den Serverdienst wird die srvsvc.dll benötigt, die ist vorhanden. Alle anderen Dienste laufen sauber und rund. Leider bringt mich Google nicht weiter....

Jetzt hoffe ich, das hier schon einmal jemand von dieser Problematik betroffen war und mir nen schnellen Trick präsentieren kann

Gruß cat
Mitglied: 60730
03.04.2008 um 15:29 Uhr
HI,

überprüfe mal, ob die srvsvc.dll der beiden Clients identisch mit den der anderen 128 Clients ist.

Wenn ja, dann vielleicht mal mit
01.
regsvr32 %SystemRoot%\System32\srvsvc.dll
die dll neu registrieren und die Clients neustarten.
Bitte warten ..
Mitglied: catcatcher
03.04.2008 um 15:53 Uhr
Hi,

die Dateien sind identisch (Größe/Datum). Auf die Neuregistrierung hätte ich auch kommen können, ich Depp . Werde ich gleich morgen testen, bin leider schon im Feierabend.

Gruß cat
Bitte warten ..
Mitglied: catcatcher
04.04.2008 um 08:34 Uhr
Hallo,

heute morgen war das registrieren der .dll meine erste Tat, Fehlermeldung:

C:\WINDOWS\System32\srvsvc.dll wurde geladen, aber der DllRegisterServer-Eingangspunkt wurde nicht gefunden. Diese Datei kann nicht registriert werden.

Danach habe ich den den PC aus der Domäne genommen, da ich einen Fehler im Computerkonto vermutet habe. Konnte dann aber nicht mehr in die Domäne, da diese nicht vorhanden war. Neue Netzwerkkarte rein, in die Domäne rein und dann lief auch der Server-Dienst.
Muss Dienstag mal weiterschauen, dann kann ich wieder an den Rechner. Werde mal die Onboard-NW deinstallieren und dann wieder installieren. Mal schauen, was dann los ist.

Schönes WE
Gruß cat
Bitte warten ..
Mitglied: catcatcher
09.04.2008 um 12:55 Uhr
Ist echt zum Mäusemelken: Der eine Rechner läuft, der andere hat den Serverdienst (mit neuer NW-Karte) wieder nicht gestartet, gleiche Fehlermeldung wegen nicht vorhandener Datei. Kabel in alte NW angestöpselt, kurz als Admin rein, da lief der Dienst schon (klappte letzte Woche nicht).

Ich bin für jede Hilfe/Lösung dankbar

Gruß cat
Bitte warten ..
Mitglied: catcatcher
05.09.2008 um 12:57 Uhr
So, nachdem ich mich durch die gesamte www-Welt geklickt und gesucht habe, habe ich die beiden neu installiert und meine Ruhe. Bin zwar eher für Problemlösung, aber wenn es nicht geht, dann eben so.

Gruß cat
Bitte warten ..
Mitglied: KovalenkoP
10.02.2012 um 16:14 Uhr
hallo,

falls noch xp leute da draussen sind und die www-Welt durchsuchen:

bei mir fehlte der eintrag der lanmanserver dll in der registry, deshalb konnte der server dienst nicht starten.

der artikel beschreibt das vorgehen: http://www.jasonhartman.net/2005/01/problem-starting-server-and.html
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 R2, Server-Dienst startet nicht.

Frage von HWolffWindows Server8 Kommentare

Hallo, ich setze einen Windows Server 2008 R2 als Datei- und Anwendungsserver ein. Seit einiger Zeit werden keine Windows ...

Windows Server

Dienst startet nicht automatisch

Frage von steftsWindows Server1 Kommentar

Hallo zusammen, auf einem SBS 2011 System gibt es einen Dienst, der nach Neustarts nicht immer automatisch startet. Es ...

Windows Server

Dateireplikation Dienst startet nicht

gelöst Frage von skahle85Windows Server2 Kommentare

Detecting this machine's domain role Domain Controller (PDC) Processing File Replication Service Event Log 38 itemsDone! Processing Application Event ...

Windows 10

WWAN Dienst startet nicht mehr

Frage von HanutaWindows 10

Hallo Zusammen, wir haben Notebooks mit LTE Kartenslots von Dell Die Treiber wurden alle aktualisiert (BIOS) ebenso. Nach Upgrade ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 57 MinutenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke40 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...