Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server-Dienst von Win2000 läuft nicht richtig, keine Freigaben sichtbar

Mitglied: endorphin

endorphin (Level 1) - Jetzt verbinden

27.05.2010, aktualisiert 20:19 Uhr, 2847 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe hier ein Problem mit zwei alten Win2000-Clients: Sie zeigen keine Freigaben (Verzeichnisse, Drucker) an.
Normale Netzwerkverbindungen klappen aber wunderbar.

Ich habe festgestellt, dass der Dienst "Server" daran schuld ist. Er gibt nach Neustarts an zu laufen (auch mit "net statistics"),
die Shares sehe ich aber erst durch einen manuellen Dienst-Neustart durch den Admin. Das ist natürlich keine Lösung..

SP4 habe bei beiden nochmals drüber, half nix.

In den Logs der Clients finden sich so keine direkten Meldungen, was den "Server"-Dienst angeht.
Weder bei dessen automatischem Start, noch beim manuellen Starten.

Ich habe versucht, dem Dienst ein anderes Konto für den Start zu geben, half nix.

Ich habe per regsvr32 die entsprechende .dll nachregistriert, half auch nix.


Habe ich außer einer Neuinstallation der Systeme noch eine Chance? Stehe leider sehr unter Zeitdruck
und will das wegen der vielen Apps vermeiden.
Mitglied: C.R.S.
28.05.2010 um 07:41 Uhr
Hallo,

das ist in dieser normalen Konfiguration zwar etwas unwahrscheinlich, aber generell spricht dieses Problem dafür, dass die Freigaben lokal noch nicht verfügbar sind, wenn der Server startet (eigentlich nur Thema bei Truecrypt-Volumes). Wenn dafür keine andere Ursache besteht als die Reaktionszeit dieser Ressourcen, führt an dem verzögerten Neustart des Servers durch einen entsprechenden Autostart kein Weg vorbei.

Grüße
Richard
Bitte warten ..
Mitglied: endorphin
28.05.2010 um 07:59 Uhr
Da ich ja ein Workaround mit dem späteren Starten des Dienstes als Admin habe, könnte man vielleicht hier ansetzen..
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
Keine Freigaben sichtbar über smb
gelöst Frage von Peter007Linux Netzwerk3 Kommentare

Hallo zusammen, habe das Problem das ich über SMB keine freigaben im Konqueror angezeigt bekomme. Die Freigabe liegt auf ...

Windows Server
Dateien in Freigabe nicht sichtbar
Frage von dhirczy87Windows Server4 Kommentare

Hallo! Habe folgendes Problem: Habe einen 2012er Standard Server und ein Win 7 virtuell mittels Hyper-V laufen. Im Win ...

Netzwerkmanagement

NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar

Frage von Gissmo85Netzwerkmanagement5 Kommentare

Hallo, Ich habe 2 Server mit Windows 2016 zu laufen, die in einem NLB Verbund sind. Das mit NLB ...

Windows Server

Dienst wurde nicht richtig gestartet

Frage von manuelwWindows Server2 Kommentare

Hallo! Seit einiger Zeit sehe ich im Event Log eine Fehlermeldung mit dem Inhalt:" Der Dienst "Sophos MCS Client" ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...