Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server kommt immer mit einer Fehlermeldung zur Datei "lsass.exe"

Mitglied: matzb

matzb (Level 1) - Jetzt verbinden

15.08.2006, aktualisiert 23:04 Uhr, 4623 Aufrufe, 7 Kommentare

Hallo,

habe gerade einen neuen Windows 2000 Server installiert und die Daten des alten DomainControllers darauf zurückgesichert.
Alles hat prima gelaufen, Systemstarts und so war alles bestens.
Dann habe ich den Server wieder an seinen ursprünglichen Platz gestellt und seitdem kann ich das Teil nicht mehr starten. Es kommt
immer die Meldung das das System wegen eines Fehlers in der LSASS.EXE umgehend gestartet wird. Das letzte was ich sehe ist das
er versucht die Netzwerkverbindung wieder herzustellen.
Einen Virus schließe ich aus, da lles gegen den SASSER spricht.
In der Registrierung habe ich aber unter HKLM\SYSTEM\CONTROLSET001\SERVICES\KDC einen eintrag für diese EXE Datei.
Hat jemand eine Idee wie ich den Server doch noch ans laufen bekomme?
Danke für Infos.

Gruß
MatzB
Mitglied: nils-0401
15.08.2006 um 16:41 Uhr
gab hier schonmal was zu dem Thema:

https://www.administrator.de/win_2000_server_nach_Imagewiederherstellung ...

der link ist überigens unten in deinem Beitrag bei Verwandte Themen.....
*sarkasmus an*ist die Forumsuche etwa Kaputt? also bei mir geht sie...*sarkasmus aus*
Scherz bei Seite, hoffe es hilft dir
Nils
Bitte warten ..
Mitglied: matzb
15.08.2006 um 17:02 Uhr
Hallo,

danke für den Hinweis, aber den Link habe ich auch schon gesehen.
Ein Problem mit der Auslagerungsdatei habe ich aber nicht, die sollte mit 1500 MB groß genug sein.
Daher währe ich für weitere Hinweise dankbar.

Gruß
MatzB

PS: meine forumsuche funktioniert auch
Bitte warten ..
Mitglied: nils-0401
15.08.2006 um 17:11 Uhr
sorry, wollte dir nicht zu nahe treten, nur manche Leute hier Fragen lieber, anstatt zu suchen, nix für ungut.
kommst du denn in den Abgesicherten Modus? oder geht garnichts?
Bitte warten ..
Mitglied: cykes
15.08.2006 um 17:46 Uhr
Hi,

ist denn eine Anti-Viren Software auf dem System, oder was bringt Dich zu dem Schluss, dass
es Sasser (oder ein Derivat) nicht sein kann?

Gruß

cykes
Bitte warten ..
Mitglied: matzb
15.08.2006 um 20:14 Uhr
Hallo,

was mich so sicher macht das es kein Virus oder ähnliches ist?
Ganz einfach. Ich habe mich als erstes nach all diesen Dingen erkundigt bevor ich hier einen Beitrag einstelle.
Zum anderen handelt es sich um einen saubere Windows 2000 Server installation ohne eine Anbindung an
das Internet. Die Rücksicherung kann auch nicht als Übertragung in frage kommen weil sonst hätte ich in
meinem Netzwerk wohl noch mehr probleme. Zudem läuft oben drein noch ein Antivirenprogramm auf dem
Server. Ich denke das sollte Ausreichend sein um mir ein wenig das Gefühl zu geben das es sicher ist das ich
keinen Virus habe.
Sicherlich ist nicht jeder User hier in der Lage diese Dinge vorher zu prüfen, aber wenn ich schreibe das ich
soetwas ausschließen kann dann schon wohl deshalb weil ich das vorher geprüft habe.
Ich weiß das es blöde ist, aber bisher habe ich auf meine Frage noch keine hilfreiche Antwort erhalten,
außder Ratschläge wie ich das Forum zu bedinen habe. Aber das hilft mir bei der Lösung leider nicht
weiter.

MatzB
Bitte warten ..
Mitglied: nils-0401
15.08.2006 um 22:40 Uhr
also ich selbst hatte schon Probleme mit Viren, obwohl mein Rechner neu aufgesetzt war und noch kein Internet gesehen hatte.... bei mir war es aber Lovesan. Sobald ich T-Online installiert hatte.(offizielle Version von der Homepage)
Dir will hier niemand Unfähigleit unterstellen, es wird nur versucht die näheren Umstände zu klären.
was ist denn an dem anderen Stellplatz anders? gibt es da internet? versuch mal die Unterschiede zu finden, vielleicht gibts es da einen Ansatz, sonst weiß ich auch nicht weiter

Kann dein Virenscanner ohne Internet aktuell sein? wie alt ist denn die Viren definitions datei?

Gruß Nils
Bitte warten ..
Mitglied: matzb
15.08.2006 um 23:04 Uhr
Hallo Nils,

ich glaube es hat sich gerade geklärt.
Ich habe mal bei MS ein wenig gestöbert und bin da auf das Update
http://www.microsoft.com/germany/technet/sicherheit/bulletins/ms04-011. ...
gestoßen. Eigentlich habe ich alle Updates installiert gehabt, aber scheinbar wohl
diese eine nicht. Denn nach der Installation bootet der Server wieder und bleibt
auch oben.
Einen Virus habe ich mit keinem Tool finden können. Auch das FSASSER.EXE fix von
Symantec hat mir keinen Virus auf dem System gezeigt. Das reine einspielen des Patches
hat hier scheinbar geholfen.

Gruß
MatzB
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Firstrun kommt immer wieder
Frage von sdidiMicrosoft Office1 Kommentar

Hallo Leute, ich habe seit einiger Zeit Office 2013 im Einsatz (Domänenumgebung), nun nervt auf allen Clients immer wieder ...

Batch & Shell

Öffnen Excelsheet kommt Fehlermeldung

gelöst Frage von mguenth83Batch & Shell6 Kommentare

Hi, ich habe heute eine komische Fehlermeldung beim öffnen von einer Exceldatei in Powershell bekommen und irgendwie bekomme ich ...

Windows 10

Abfrage mit welchem Programm die Datei geöffnet werden soll kommt immer wieder

gelöst Frage von tr1plxWindows 109 Kommentare

Hallo zusammen, klicke ich auf dem Desktop auf eine PDF-Datei, dann öffnet sich diese mit dem "Acrobat Reader DC". ...

Windows 7

Bei einem User kommt immer Explorer.exe hat einen Fehler

Frage von Stefan007Windows 75 Kommentare

Hallo, folgendes Problem: eine Mitarbeiterin bekommt immer in einem bestimmten Verzeichnis einen "Explorer.exe" Fehler. Ich hatte zuerst die Vermutung, ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...