Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server massive Netzwerkprobleme

Mitglied: deltamk

deltamk (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 15:58 Uhr, 3588 Aufrufe, 6 Kommentare

Hi Leute,

ich habe mit einem Server in einer Serverfarm massive Probleme. Es ist ein Dell Power Edge 2650 mit Wondows Server 2003 Standard Edition. Das Gerät ist etwa 2 Jahre alt und wurde als Citrix-Terminalserver genutzt.

Nachdem dieser mehrfach hängenblieb habe ich ihn aus der Farm genommen und komplett neu installiert. Dies hatte leider keinen Erfolg. Immer zwischen 1 und 10 h Gebrauch ist der Server im Netzwerk nicht mehr erreichbar und man kann von dem aus auch nicht mehr ins LAN zugreifen.

Nun habe ich das naheliegenste vermutet, nämlich einen defekt der Netzwerkkarte. Daher habe ich diese onboard deaktiviert und eine PCI Karte eingebaut und installiert. Das hat auch alles funktioniert. Nur das Problem ist leider geblieben. Kaum 1 h vorbei ist der Server nicht mehr erreichbar. Neustart - und es tut wieder für ein paar Minuten.

Hat irgendjemand eine spontane Idee was ich machen könnte ausser wirklich alle Bauteile nach und nach auszutauschen? Wäre für jeden Tipp dankbar.

Viele Grüße und danke schonmal, deltamk
Mitglied: sansibarius
18.09.2007 um 15:09 Uhr
Was heisst hängengeblieben? Welche Symptome/Auswirkungen?
Lokal alles ok? Resultate der Verbindungstests von intern und extern?
Wie ist der Status der Netzwerkbingungen/NIC's?
Alles aktuell (Raid, Bios, OS) ?
Wenn ausgiebige Stresstests und Diagnosetools nichts bringen, bleibt nur die alte Admin-Weisheit, alles nacheinander aus- und wieder einzubauen.
Bitte warten ..
Mitglied: olli325
18.09.2007 um 15:12 Uhr
Hi,
ist es vielleicht irgend ein Task der die Maschine so nach und nach voll auslastet?

Hast du mal im Taskmanager nachgeschaut was die Auslastung so macht?

MfG

Olli
Bitte warten ..
Mitglied: deltamk
18.09.2007 um 15:30 Uhr
Hi,

danke für die beiden schnellen Antworten.
Hängenbleiben bedeutet, dass der Server über LAN nicht mehr erreichbar war und man konnte von dem Server aus nicht mehr aufs Netz zugreifen.

Somit schlugen alle Verbindungstests fehl. Nach Neustart lief alles wieder für Minuten oder manchmal auch Stunden.
Status der NICs war immer OK. Treiber für RAID etc. und BIOS alles up to date.

Taskmanager auch voll OK. Prozessor steht auf 1-2 % Auslastung.

Ich bin echt ratlos. Viele Grüße deltamk
Bitte warten ..
Mitglied: olli325
18.09.2007 um 15:38 Uhr
Hmm,

vielleicht Netzteil oder so was? Hast du die Möglichkeit das zu Überprüfen bzw. einfach mal aus zu tauschen? Klingt zwar blöd aber kann ja vllt. sein das es sowas in der Richtung ist....

MfG

Olli
Bitte warten ..
Mitglied: Andynix
18.09.2007 um 15:42 Uhr
überhitzter Switch
Wände des Serverschranks aufgemacht und alles OK.
Bitte warten ..
Mitglied: deltamk
18.09.2007 um 15:58 Uhr
Hi nochmal,

@ olli: Sind 2 Netzteile drin, redundant. hab mal nacheinander ausgesteckt und jeweils nur eines verwendet - gleiches ergebnis.

@ andynix: die Patchkabel waren inzwischen an einem anderen Server dran und der lief ohne Probleme. Ist ausserdem über dual nic über kreuz an zwei switches angeschlossen.

das kanns also auch nicht wirklich sein
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDS Netzwerkprobleme
gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft
DFS und Netzwerkprobleme
Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL
Netzwerkprobleme Setupänderung
Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Windows Server
Netzwerkprobleme Win2012R2
gelöst Frage von petereWindows Server3 Kommentare

Hallo, auf einem Windows 2012 Server habe ich HyperV laufen. Dieser virtualisiert u.A. einen Gast: Windows 2012 R2 Standard, ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung10 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...