Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Server verliert Netzwerkverbindung, kein Ping usw.

Mitglied: nimrod2k

nimrod2k (Level 1) - Jetzt verbinden

28.06.2006, aktualisiert 09.06.2008, 8726 Aufrufe, 9 Kommentare

Hi!

Habe leider noch keine passende Lösung im Forum gefunden. Deshalb hier mein Problem:

Ich habe einen W2k3 Server (DHCP, DNS, Fileserver, WSUS, AD Controller).
Der Server lief 3 Wochen problemlos bis vor 3 Tagen der Fehler zum ersten mal auftrat. 2mal an diesem Tag.
Dann liefs 2 Tage lang wieder rund und heute trat der Fehler wieder ein.

Zum Fehler: Der Server ist plötzlich aus heiterem Himmel nicht mehr verfügbar, kein ping, ergo sind die ganzen Dienste im Netz nicht mehr verfügbar.
Von den Clients aus den Router oder andere Clients anpingen funktioniert, lediglich der ping zum Server schlägt fehl.
Vom Server aus kann rein garnichts angepingt werden. Ein ping auf den Server selbst funktioniert.
Auf dem Server scheint alles normal, die Netzwerkverbindung befindet sich im Status "Verbindung hergestellt".
Auch im eventlog finde ich keine auffälligen Einträge.

Nach einem Neustart des Servers läuft alles wieder rund.

Hat von Euch jemand eine Idee?

Danke,
nimrod2k
Mitglied: hanswurscht
28.06.2006 um 11:54 Uhr
Grüß Dich,

könnte es sein, dass sich der Dienst "Server" auf Deinem Server aus heiterem Himmel verabschiedet?
Evtl. hat vielleicht auch die Netzwerkkarte etwas abbekommen. Hattet Ihr ein Gewitter in der letzten Zeit?

Gruß
Hanswurscht
Bitte warten ..
Mitglied: nimrod2k
28.06.2006 um 12:04 Uhr
Hi!

Danke für die schnelle Antwort!
Wenn der Fehler das nächste mal eintritt werde ich prüfen ob dieser Dienst noch läuft.
Wir hatten am Sonntag wirklich ein Gewitter, ich kann aber nicht sicher sagen, ob der Fehler am Sonntag oder Montag zum ersten mal auftrat.
Sollte eigentlich alles über Blitzschutzstecker geschützt sein....

Gruß
nimrod2k
Bitte warten ..
Mitglied: VoSp
28.06.2006 um 12:23 Uhr
Hallo nimrod2k,

hört sich für mich eher nach einer defekten NIC, Kabel oder Switchport an.

Das würde ich als erstes tauschen, danach erst nach Softwareprobleme suchen.

Bis dann

VoSp
Bitte warten ..
Mitglied: aqui
29.06.2006 um 00:41 Uhr
Wo hängt der Server dran und mit welcher Geschwindigkeit ? Switch, Hub ? Ist dieser managebar ??
Was Passiert wenn du statt eines Reboot einfach erstmal das Ethernetkabel ziehst und wieder aufsteckst. Kommt die Verbindung dann auch wieder hoch ?
Bitte warten ..
Mitglied: nimrod2k
29.06.2006 um 11:08 Uhr
Heute trat der Fehler erneut auf.
Der "Server" Dienst lief noch. Habe jetzt eine andere NIC eingebaut und bin gespannt ob der Fehler wieder eintritt.

@aqui: Der server hängt an einem nicht managebaren DLink billig GBit Switch. Falls der fehler wieder kommt werde ich es mal testen was passiert wenn ich das Kabel ziehe und wieder einstecke.

Gruß
nimrod2k
Bitte warten ..
Mitglied: nimrod2k
07.07.2006 um 20:34 Uhr
Also ich habe vor 9 Tagen die NIC gewechselt. Seither trat der Fehler nicht mehr auf.
Ich denke das war das Problem. Danke für den Hinweis!

nimrod2k
Bitte warten ..
Mitglied: aqui
10.10.2007 um 16:57 Uhr
Was für eine NIC ist das (Hersteller) ?
Wie groß ist die TCP Window Size in der Registry eingestellt ??
Bitte warten ..
Mitglied: fossi1975
07.06.2008 um 15:35 Uhr
Hallo Leute!

Hat zu diesen Problem schon einer eine Lösung gefunden?
Habe seit kurzen das gleiche Problem mit einen Server -> Problem ist dabei das die ganze Hardware ( Server ) schon getauscht wurde ( Kabel und Switch auch schon). Und trotzdem habe ich das Problem das auf einmal die Netzwerk verbindung weg ist.Verbindet man sich auf die Console schaut es aus als wäre alles in Ordnung ( auch keine Eintrag im Eventlog).
Danach hilft nurmehr ein Neustart des Servers und dann funktioniert wieder alles.

Zur Config ( ist ein Fernwartungserver für unsere Firma zu den Kunden wo mehrer leute darauf arbeiten)

W2003 Server RC2 mit allen Windows Updates
Server HP ML 370 mit neusten Treiber
Programme ( Fernwartungsprogramme)
Citrix VPN Client
NetViewer
PC Anywhere
NETOP

Wäre toll, wenn jemand dazu ein Antwort hätte.

Danke
lg
Stefan
Bitte warten ..
Mitglied: fossi1975
09.06.2008 um 13:02 Uhr
Hallo!

Warum gilt dieser Beitrag als gelöst?
Bitte warten ..
Ähnliche Inhalte
Vmware

Windows Server 2012 R2 verliert Netzwerkverbindung

gelöst Frage von DasBillVmware9 Kommentare

Hallo! Ich habe einen ESXi 5.5 Host (Intel NIC) mit der aktuellen Buildnummer: 2143827 auf diesem läuft unter anderem ...

Windows Server

Server 2012 - Hyper-V verliert Netzwerkverbindung

gelöst Frage von MarkowitschWindows Server3 Kommentare

Hallo liebe ITler, ich habe folgenden Server : HP Proliant ML350p Gen. 8 Wirtssystem : MS Server 2012 R2 ...

Hardware

Surface Pro 3 verliert Netzwerkverbindung

Frage von DoranBHardware

Hallo zusammen Ich habe ein Microsoft Surface Pro 3, 256GB SSD (12'', Intel Core i7-4650U, 8GB, Win 8.1 Pro) ...

Windows 10

Windows 10 verliert nach drei bis vier Minuten die Netzwerkverbindung

Frage von sumobaerWindows 105 Kommentare

Hallo, ich habe folgende Problemstellung: Dell Inspiron 660 mit Windows 10 ist per Kabel über Devolo an Telekom Speedport ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail5 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...