Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serverbasiertes Profil wird nicht geladen

Mitglied: Aisenbuegel

Aisenbuegel (Level 1) - Jetzt verbinden

14.01.2009, aktualisiert 10:44 Uhr, 5313 Aufrufe, 9 Kommentare

Hallo Leser,

In einer Windows Server 2003 Domäne mit XP SP3 Clients habe ich folgendes Phänomen.
Ich arbeite mit Serverbasierten Profilen welche auf meinem DC auf C:\Profile\User1 … bis User99 für jeden Benutzer freigegeben sind.
Jeder User hat also sein eigenes veränderbares Serverbasiertes Profil.

Bei der "ERSTEN" Anmeldung des Users am Client bekommt er jedoch ein default User Profil und nicht sein Serverbasiertes.

Starte ich den PC neu (an.abmelden reicht nicht) melde den User wieder an, wird das korrekte Serverbasierte Profil geladen.

Die Benutzer sind lokale Administratoren am XP Client.
Der Profilpfad steht im AD beim User in der Registerkarte Profile korrekt eingetragen
Auf Ihren Profilordner auf dem Server haben sie in der Freigabe und NTFS Vollzugriff


Woran lieg es dass ich den PC neu einmalig neu booten muss?

Ist in einer großen Firma schwierig allen Mitarbeitern bei Systemumstellungen zu erklären sie sollen bei der aller ersten Anmeldung Ihr System erst einmal neu starten!?
Mitglied: dog
14.01.2009 um 11:40 Uhr
Hallo,

das sind leider zu wenig Informationen.

WAS für ein Profilpfad steht in der AD-Verwaltung?
WIE werden denn die Profile für neue Benutzer angelegt?

Grüße

Max
Bitte warten ..
Mitglied: 60730
14.01.2009 um 11:44 Uhr
Servus,

so grundsätzlich fehlen einige Informationen.

  • Wer erstellt denn das Servergespeicherte Profil?
  • Und wie ?

Ps: Auch bei großen Umgebungen hat es sich immer als sinnvoll erwiesen, daß der Admin selber sich als erster mit dem Usernamen anmeldet um ganz sicher zu sein, daß alles genauso funktioniert, wie es sein soll.

Hin und wieder kommen "neue" Funktionen / Programme / Einstellungen dazu und da sind die "neuen" User Paradebeispiele und ich muß nicht den 100. John.Doe "erfinden", um die Änderungen zu überprüfen.

Gruß

edit: da war ja einer schneller /edit
Bitte warten ..
Mitglied: Aisenbuegel
14.01.2009 um 12:25 Uhr
Hi,

erstellt wird das Profil von einem Profiladministrator der Lokal am PC die Installationen durchführt.
Über Systemeingenschaften->Erweitert>Ben.Profile kopiere ich das Profil mit der Option "darf benutz werden von Domänen-Benutzer" auf den Server nach C:\Profile\User

Im

Dann kopiere ich dieses User Profil für jeden Benutzer über ein Script nach C:\Profile\John der Benuzter John hat auf seinen Serverbasierten Profilorner Vollzugriff.

Im AD steht bei John unter Registerkarte Profile \\dc\Profile\John



Es funktioniert ja auf, nur die erste anmeldung mit Lokalem Profil ist mir ein Rätsel!


Danke schon mal an Euch!
Bitte warten ..
Mitglied: 60730
14.01.2009 um 13:08 Uhr
Servus,

du machst zwei Schritte:

Über Systemeingenschaften->Erweitert>Ben.Profile kopiere ich das Profil mit der Option "darf benutz werden von Domänen-Benutzer" auf den Server nach C:\Profile\User

"Das" wäre - wenn überhaupt der "richtige" Weg um ein Profil zu kopieren.

Dann kopiere ich dieses User Profil für jeden Benutzer über ein Script
"Das" ist garantiert nicht der richtige "Saubere" / "Offizielle" Weg

Es funktioniert ja ...

Ähh "wenn" es funktionieren würde - gäbe es dann diesen Thread?

Wenn dann geht es "so" "richtiger":

  • Anmelden als User, nachdem im AD der Profilpfad hinterlegt wurde.
  • Ändern, was zu ändern ist.
  • Abmelden

Ganz ohne kopieren per Maus oder Skript

Gruß
Bitte warten ..
Mitglied: Aisenbuegel
14.01.2009 um 13:26 Uhr
Du meinst also das ich alle Profileinstellungen für jeden User einzeln einstellen soll?

ist es nicht möglich ein Profil zu erstellen welches alle Benuter im Netzwerk zugewiesen bekommen?

Oder verstehe ich Dich da was falsch?!
Bitte warten ..
Mitglied: dog
14.01.2009 um 13:33 Uhr
ist es nicht möglich ein Profil zu erstellen welches alle Benuter im Netzwerk zugewiesen bekommen?

Das geht schon.
Du kannst ein domänenweites Default User Profil anlegen, das beim ersten Anmelden übernommen wird.
Dazu musst du einfach den Default User Ordner von einem PC nach \\domäne\netlogon kopieren.
Danach kannst du dann Registry-Änderungen etc. über die "Struktur laden" Funktion von regedit machen.

Grüße

Max
Bitte warten ..
Mitglied: 60730
14.01.2009 um 13:39 Uhr
Zitat von Aisenbuegel:
Du meinst also das ich alle Profileinstellungen für jeden User
einzeln einstellen soll?

Nein - dazu gibt es Gruppenrichtlinien oder Skripte oder selbstgezimmerte Vorlagen für die Gruppenrichtlinien.

ist es nicht möglich ein Profil zu erstellen welches alle Benuter im Netzwerk zugewiesen bekommen?

Wie genau darf ich diese Frage verstehen?
Jeder Benutzer hat und sollte sein eigenes Profil bekommen

Oder verstehe ich Dich da was falsch?!

Mag sein, aber das läßt sich im Zweifel ja beheben

@dog:
Sollte der Weg nicht andersherum gehen, ein Profil "anpassen" und dieses dann als Default User Profile deklarieren?

Gruß
Bitte warten ..
Mitglied: dog
14.01.2009 um 13:47 Uhr
Sollte der Weg nicht andersherum gehen, ein Profil "anpassen" und dieses dann als Default User Profile deklarieren?

Das ist auch eine Möglichkeit.
Das Problem ist aber, dass der Default User in seiner Registry "Run Once" Einträge hat, die das Profil beim Ersten anmelden für den Benutzer speziell anpassen. Diese sind natürlich dann weg man ein vorhandenes Profil zum Default User machen.
In wie weit sich das in der Praxis auswirkt kann ich nicht sagen.

Grüße

Max
Bitte warten ..
Mitglied: 60730
14.01.2009 um 13:55 Uhr
@max:

naja wenn mann schon trixxst, dann ist das anlegen von Runonce Einträgen im Profil ja eher ein Fall für aus der Hüfte

Ergo:
Viele Wege führen nach ROM - wenn man nicht nur Verpflegung sondern auch eine Karte oder Navi dabei hat -kommt man auch an


und wenn es für die Problematik nicht schon Anleitungen en Masse geben würde, könnte man sich ja mal darum kümmern.
Aber die gibts ja wie Sand am Meer


Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server

Serverbasiertes Profil retten? Win7-SBS2011

Frage von phoenixzWindows Server5 Kommentare

Hallo zusammen, ich habe vor etwa 2 Jahren unsere Clients von WinXP auf Win7 migriert. Jetzt stelle ich bei ...

Windows 10

Serverseitiges Profil wird nicht geladen

gelöst Frage von MorslupatusWindows 1010 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Mein Surface Pro 4 (win 10) lädt keine Profile. Heißt zb.: Der eingerichtete ...

Windows 7

Benutzerprofildienst kann nicht geladen werden bei servergespeichertem Profil

gelöst Frage von Aixx1337Windows 73 Kommentare

Nabend ! Ich habe ein Problem in einer 2008R2 Domäne bzgl. einem servergespeichertem Profil. Folgende Situation : Die Domäne ...

Windows Server

Roaming Profile wird auf manchen Servern nicht geladen.

gelöst Frage von EmptymanWindows Server4 Kommentare

Hallo zusammen, ich habe eine Citrix-Serverfarm mit 13 Servern (Server 2008 R2, Xen APP 6.5). Auf drei meiner Server ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...