Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serverproblem

Mitglied: Dillinger

Dillinger (Level 1) - Jetzt verbinden

12.01.2007, aktualisiert 11:52 Uhr, 3314 Aufrufe, 5 Kommentare

Hallo, ich bin absoluter Linux und Netzwerk Neuling.
(gute Mischung ich weiss)

Ich hab SUSE Linux 10.1 mit 2 Netzwerkkarten installiert (eine zum Internet, eine zum Intranet), der Rechner soll als Server fungieren.
Es sind 2 Feste IP's vorhanden dank der T-Com.
Physische Trennung erfolgt durch nen Switch.

so soll Linux eine IP 62.153.x.x haben und ein Router 62.153.x.x+1

Bild:

Internet ---------- Switch ------ IP 1------ Linuxrechner ------------- Intranet
|
------------IP 2----- Router

Einstellung:

1. Netzwerkkarte: (zum Switch)
Firewall: Entmilitarisierte Zone
IP: 62.153.x.x
Subnet: lt. Anbieter

2. Netzwerkkarte: (zum Intranet)
Firewall: Interne Zone (nicht geschützt)
IP: 192.168.16.1
Subnet: 255.255.255.0

Problem ist: von aussen ist der Webserver auf dem Linuxrechner zu erreichen, jedoch komme ich vom Linuxrechner nicht ins Internet.

Anmerkung: vorher hatte der Linuxrechner kontakt zum Internet als der Router an der Stelle des Switch hing.

Was habe ich nicht beachtet, was fehlt?
kann mir noch jemand helfen?

Danke
Mitglied: Maik87
12.01.2007 um 10:47 Uhr
Ist deine Zeichnung wirklich Richtig? hängt der Router am Intranet und nicht zwischen Internet und Linuxrechner? Wenn es wirklich so sein sollte, wohin geht der Router denn?

Hast du auf dem Linuxkiste auch den DNS eingetragen?
Bitte warten ..
Mitglied: Dillinger
12.01.2007 um 11:00 Uhr
Der Router (WLAN) hängt am Switch (verschoben durch Formatierung). Er ist dazu um die Verbindung von ein paar WLAN Clients vorrübergehend aufrecht zu erhalten so lange der Server eingerichtet wird.
Hm, DNS Eintrag.

Also ich hab die IP1 als feste IP eingetragen, hab Host- und Domainnamen eingetragen und 3 Namesserver eingetragen.

Glaub hab ich, wo soll der denn stehen/ eingetragen werden?
Bitte warten ..
Mitglied: Maik87
12.01.2007 um 11:22 Uhr
DNS=Nameserver!! Passt also.
Ich kenn mich so nicht mit statischen IPs vom Provider aus. Musst du deine IP fix setzen, oder bekommst du vom Provider immer die selbe IP von seinem System zugeweisen, wenn er deinen Benutzernamen erkennt?

Hast mal geguckt ob die Firewall dich überhaupt rauslässt? Also ob Post 80 etc auf sind?
Bitte warten ..
Mitglied: Dillinger
12.01.2007 um 11:30 Uhr
Ich glaub es lag am Gateway hatte da die IP vom Rechner drin.
Jetzt hab ich die Gateway IP vom Provider genommen und jetzt gehts.

Danke
Bitte warten ..
Mitglied: Maik87
12.01.2007 um 11:52 Uhr
*fg* da hatte ich ja gedacht, das wirst du richtig haben. bissl ahnung haste ja!

das ist aber meistens so, je mehr man weiss, desto weniger fallen einem auf, da man viel zu kompliziert denkt
Bitte warten ..
Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 5 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming10 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...