Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Serverrack - TAE-Dose entfernen

Mitglied: liquidbase

liquidbase (Level 1) - Jetzt verbinden

20.12.2012, aktualisiert 16.04.2014, 3950 Aufrufe, 4 Kommentare

Es soll ein zweite TAE-Dose (wird nicht benötigt) entfernt werden. Problem dabei => Fehlerton von der Telefonanlage kommt.

Hallo an alle!

Ich wollte zwischen den Feiertage endlich mal unseren Serverrack (der als Patchfeld genutzt wird) ein wenig aufräumen, da mein Vorgänger nicht viel von Ordnung gehalten hat. An sich ist das beschriften und Neu verkabeln kein Problem.

Wo ich nun auf eine Hürde stoße ist die zweite TAE-Dose die sich in dem Schrank befindet. Diese zweite TAE-Dose wird nicht mehr benötigt wodurch ich sie einfach entfernen wollte. Dabei tritt allerdings das Problem auf das mit die Telefonanlage einen Fehlerton zurückgibt. Wieso dieser allerdings auftritt ist mir schleierhaft. Von der Dose gehen insgesamt 3 Kabel weg wie man auf dem Bild unten sehen kann (Rote Pfeile).

72a3666ee6f37b5005e322e5a79acc53 - Klicke auf das Bild, um es zu vergrößern

Zwei Kabel davon sind Anschlüsse mit RJ45-Stecker die nirgends im Rack angeschlossen sind und einfach rumhängen. Bei dem dritten Kabel dreht es sich um den eigentlichen Anschluss der im Rack auch noch in einer entsprechenden Buchse sitzt (Rot umrandet)

333410422046543c742c85fed630cd42 - Klicke auf das Bild, um es zu vergrößern

Ziehe ich den Stecker kommt der Fehlerton.
Meine Frage hierbei ist ob ich die Anschlussdose einfach entfernen kann da dieser Anschluss auch gar nicht mehr funktioniert oder ob ich die einfach da lassen soll wo sie sich derzeit befindet.
In der Telefonanlage habe ich ebenfalls schon kontrolliert ob die TAE in Benutzung ist oder nicht.

Schon einmal Danke im voraus für sämtliche Hilfe dazu und sollte euch noch etwas an Informationen fehlen, fragt einfach danach.

Gruß

Mitglied: kaiand1
LÖSUNG 20.12.2012, aktualisiert 16.04.2014
Moin
Nun was ist das für eine Telefonanlage?
Wie ist der Anschluss konfiguiert?
Wo kommt dieser Fehlerton her?
Was für eine Meldung liefert die Telefonanlage im Log wenn der STecker ab ist?

Kann es evtl sein das der Port als "Adminport" freigeschaltet ist?
Je nach Telefonanlage kannst du verschiedene Sachen für jeden Port einstellen um bei einer Störung zb schnell Reagieren zu können
Bitte warten ..
Mitglied: liquidbase
20.12.2012 um 16:06 Uhr
Telefonanlage => Eumeux800 (hängt an einer eigenen TAE-Dose)
Konfiguration => für besagte TAE-Dose, keine
Fehlerton => Geh ich derzeit von der Emuex aus (wäre aber nicht logisch), Firewall wäre noch eine Möglichkeit die in dem Rack steht (unwahrscheinlich aber möglich)
Log => Telefonanlage, kein Eintrag und selbiges bei der Firewall

Kann ich mir nicht vorstellen das der Port als Adminport geschaltet ist, da diese im Hauptschrank sich befinden. An den kommt auch nur der Vermieter des Hauses heran, da der in einem separaten Raum im Keller steht.

Dadurch das ich keine Einträge in den Logs habe und die Dose auch nicht genutzt wird kommt es bei mir ja zur Verwirrung diesbezüglich. Dazu kommt noch das mein Vorgänger keinerlei Dokumentation hinterlassen hat wie der Schrank an den Patchfelder verdrahtet ist.
Bitte warten ..
Mitglied: broecker
LÖSUNG 20.12.2012, aktualisiert 16.04.2014
Schraub' doch ersteinmal den Deckel der TAE (an der Zentralschraube auf der Vorderseite) ab, dann sieht man evt. die Litzen von mehreren Kabeln zusammen auf 1-6 geschraubt.
Auch ohne TAE-Stecker kann der Sinn somit ein Patchpanel (oder Lüsterklemmen ) sein.
3 Kabel oder 3 Litzen/Adern?
HG
Mark
Bitte warten ..
Mitglied: liquidbase
20.12.2012, aktualisiert um 23:46 Uhr
3 Kabel

1ste Kabel => Anschluss im Patchfeld wie im zweiten Bild (Stecker ist rot umrandet)
2tes Kabel => RJ45-Stecker, nicht angeschlossen im Patchfeld
3tes Kabel => RJ45-Stecker, nicht angeschlossen im Patchfeld

Das mit den einzelnen Kabeln hab ich ja zuerst überprüft, da ich schon mal das ganze Patchfeld demontieren musste. Und nachdem letzten das ganze Netzwerk zusammengebrochen ist (Ursache war im Patchfeld) und ich einen halben Tag damit zugebracht habe herauszufinden welcher Anschluss wohin geht wollte ich das ganze einfach mal ordnen. Da ist mir dann auch das Problem mit der zweiten TAE-Dose, die an sich tot ist da ungenutzt, aufgefallen.
Die zweite TAE ist halt auch so geschaltet wie die erste an der unser ISDN-Anschluss, sowie die Internetleitung hängt.
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
TAE Dose - Kabelisolierung
Frage von FM1989ISDN & Analoganschlüsse9 Kommentare

Hallo zusammen, habe in Raum 1 die TAE Dose und brauche diese aber in Raum 2. Die Kabellänge beträgt ...

DSL, VDSL
DSL auf anderer TAE Dose
gelöst Frage von BierkistenschlepperDSL, VDSL11 Kommentare

Hallo, da der Vertrag unseres Vormieters noch eine Weile läuft und er bei der nicht kulanten Telekom ist, haben ...

Netzwerke

Telefonanschluss ohne TAE-Dose anschließen

gelöst Frage von bixnetNetzwerke8 Kommentare

Hallo zusammen, wir sind gerade dabei einen neuen Standort in Betrieb zu nehmen. Es soll zunächst nur einen Telefonanschluss ...

ISDN & Analoganschlüsse

TAE dose und Telefonleitung

gelöst Frage von joemathaiISDN & Analoganschlüsse8 Kommentare

Hallo, habe bei einem guten Freund folgendes Problem. Es ist DSL an einer TAE dose bzw. Splitter und der ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 8 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 10 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...