Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serverzertifikat

Mitglied: khhess

khhess (Level 1) - Jetzt verbinden

20.01.2006, aktualisiert 23.01.2006, 8241 Aufrufe, 18 Kommentare

Windows 2000 Server mit IIS5 ohne DC

Habe eine kleine Internetseite mit technischen Dokumenten erstellt.
Ebenso habe ich eine Zert.-Server eingerichtet und in den IIS das Server Zertifikat eingelesen.

Wie kann ich das Zertifikat nun beim besuch der Seite anzeigen lassen?
Unter Verzeichnisschutz habe ich schon einmal den Sicheren Kanal aktiviert, aber mit https konnte die Seite
nicht angezeigt werden.

Habe mich bis jetzt eingendlich noch nie sorichtig mit IIS beschäftigt.
Mitglied: Dani
20.01.2006 um 07:52 Uhr
Morgen,

kommt du mit https://localhost drauf??
Bitte warten ..
Mitglied: khhess
20.01.2006 um 11:33 Uhr
nein, Seite kann nicht angezeigt werden.
mit http://localhost wird eine sichere Verbindung gefordert.
Bitte warten ..
Mitglied: Dani
20.01.2006 um 22:32 Uhr
Würde mal im Verzeichnisschutz den Kanal deaktivieren und dafür unter Website den SSL Port eintragen.
Bitte warten ..
Mitglied: khhess
21.01.2006 um 12:29 Uhr
Der Kanal ist deaktiviert und der Port ist eingetragen 443.
Kann das auch am Zertifikat liegen?
Bitte warten ..
Mitglied: Dani
21.01.2006 um 17:26 Uhr
Naürlich musst du das Zertifiakt auf deinen Internet bzw. wenn nur im Intranet angebunden den Intranetnamen.
Bitte warten ..
Mitglied: khhess
21.01.2006 um 18:03 Uhr
Sorry,

Logo, war der der erste Fehler, deshalb konnte die Clients auch keine Zertifikate erhalten.
Das klappt jetzt.
Als Zert stelle habe ich xxxxx-yyyy.dyndns.org angeben.
Unter xxxx-yyyy.dyndns.org können jetzt Zertifikate angefordert werden.
Jedoch kann ich unter Sicherkanal https://xxxxx-yyyyy.dyndns.org die Seite immer noch nicht ansehen.
Die Ports 80 sowie 443 sind weitergeleitet.
Bitte warten ..
Mitglied: Dani
21.01.2006 um 18:19 Uhr
hmmm...
Wenn du auf dem Server https://localhost machst??
Bitte warten ..
Mitglied: khhess
21.01.2006 um 18:28 Uhr
Seite kann nicht angezeigt werden.
Bitte warten ..
Mitglied: Dani
21.01.2006 um 18:32 Uhr
Aber eine index.TYP gibst bei dir schon?
Bitte warten ..
Mitglied: khhess
21.01.2006 um 18:43 Uhr
Nein, eine default.htm
Bitte warten ..
Mitglied: Dani
21.01.2006 um 18:50 Uhr
hmmm...
Wennd du mal ne Konsole aufmachst und dort netstat -a eingibst.
Siehst du da irgenwo folgendes:

TCP SERNAMENAME SERVERNAME:0 Abhören
Bitte warten ..
Mitglied: khhess
21.01.2006 um 19:42 Uhr
Proto Lokale Adresse Remoteadresse Status
TCP server-1:ftp server-1:0 ABHÖREN
TCP server-1:smtp server-1:0 ABHÖREN
TCP server-1:http server-1:0 ABHÖREN
TCP server-1:epmap server-1:0 ABHÖREN
TCP server-1:https server-1:0 ABHÖREN
TCP server-1:microsoft-ds server-1:0 ABHÖREN
TCP server-1:1027 server-1:0 ABHÖREN
TCP server-1:1030 server-1:0 ABHÖREN
TCP server-1:1032 server-1:0 ABHÖREN
TCP server-1:1037 server-1:0 ABHÖREN
TCP server-1:1090 server-1:0 ABHÖREN
TCP server-1:3389 server-1:0 ABHÖREN
TCP server-1:5229 server-1:0 ABHÖREN
TCP server-1:42510 server-1:0 ABHÖREN
TCP server-1:netbios-ssn server-1:0 ABHÖREN
TCP server-1:1150 SERVER:netbios-ssn WARTEND
TCP server-1:3389 192.168.11.20:1677 HERGESTELL
UDP server-1:epmap *:*
UDP server-1:microsoft-ds *:*
UDP server-1:1033 *:*
UDP server-1:1036 *:*
UDP server-1:1061 *:*
UDP server-1:3456 *:*
UDP server-1:netbios-ns *:*
UDP server-1:netbios-dgm *:*
UDP server-1:isakmp *:*
UDP server-1:42508 *:*
Bitte warten ..
Mitglied: Dani
22.01.2006 um 11:43 Uhr
Echt komisch!! Lad dir mal Portscanner runter und schau mal, ob der den Port 443 als geöffnet darstellt. Wenn du auf dem Server eine Firewall hast, deaktiv sie einfach mal.
Bitte warten ..
Mitglied: khhess
22.01.2006 um 12:49 Uhr
Danke für die Hilfe.
Eine Firewall gibt es nicht und die Sache ist echt komisch.
Ich werden den IIS erst einmal komplett entfernen, ebenso den Zert.-Dienst.
Vielleicht gabe es bei Installation irgend ein Problem.

Ich werden mich auf jedenfall noch einmal melden.
Bitte warten ..
Mitglied: khhess
22.01.2006 um 17:00 Uhr
Gleiches Problem.
Ich vermute es ist das Zertifikat.
Ich kann auch keine Anforderung an eine Online Zert.-Stelle senden, nur vorbereiten.
Der Zertifizierungsserver läuft zwar auf dem Rechner, aber er ist kein DC und gehöhrt zu keine Domaine.
Liegt vielleicht hier das Problem?
Das Zertifikat, das ich verwendet hatte, war der Zertifikat der Zert.-Stelle.

Andere Fragen:
Kann ich zwei DC in einem Netz betreiben ? DC1 (192.168.10.100) DC2(192.168.10.101)
Bitte warten ..
Mitglied: Dani
22.01.2006 um 17:39 Uhr
Mach doch bitte mit deiner anderen Frage einen neuen Thread auf.
Bitte warten ..
Mitglied: khhess
23.01.2006 um 17:54 Uhr
Habe eine DC sowie ADS eingerichtet und siehe da: es klappt.
Bitte warten ..
Mitglied: Dani
23.01.2006 um 18:33 Uhr
Na dann...Glückwunsch!

Ein Problem weniger auf dieser Windowswelt! *G*
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate

Das Serverzertifikat enthielt einen zu schwachen öffentlichen Schlüssel

gelöst Frage von Raziel11Verschlüsselung & Zertifikate3 Kommentare

Hallo Zusammen, an unserem Backupsystem hängt ein B2D-RAIDsubsystem Baujahr 2010 (wird nicht mehr vertrieben). Bei einem Routinecheck, bei dem ...

Exchange Server

Exchange Outlook 2016 Autodiscover: Der Hostname entspricht keinem der im Serverzertifikat gefundenen Namen

Frage von JimPietExchange Server6 Kommentare

Moin, ich versuche gerade Clients mit Outlook 2016 extern anzuschließen, intern funktioniert alles ohne Probleme, nur bei extern meckert ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 8 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...