Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

services.exe lastet die CPU nach ca. 5 Stunden Betrieb zu 30% aus

Mitglied: steve2585

steve2585 (Level 1) - Jetzt verbinden

03.11.2006, aktualisiert 18.01.2008, 8826 Aufrufe, 5 Kommentare

Hallo,

ich habe folgendes Problem. Nach ca. 5 Stunden Betrieb geht bei mir die services.exe auf dauerhaft 30% CPU-Auslastung hoch. Es ist mir unerklärlich warum. Morgens funktioniert der Rechner ohne Probleme. Ich habe Win XP SP2. Auch mit dem Process Explorer habe ich schon versucht eine Anwendung ausfindig zu machen, die diesen verbrauch verursacht. Aber negativ. Es werden zwar verschiedene Unterprogramme aufgelistet, aber diese verwenden max. 5% CPU und das aber auch schwankend.

Ich habe diese Thema selbstverständlich auch gegoogelt und nein es ist kein Virus und ja ich habe auch die services.exe aus dem ServicePack Verzeichnis entfernt. Leider ohne Erfolg. Ich kann es auch auf keine Installation eines Programmes zurück führen.

Ich würde mich freuen, wenn mir jemand einen Tipp geben könnte, woran es noch hängen könnte.

MfG

Steve
Mitglied: Dayenemy
03.11.2006 um 11:27 Uhr
Dann zieh dir mal das Tool Eadycleaner runter, und prüf nach was alles mit Hochgeladen wird, check die Dienste durch und hast du auch mal nen Spybot drüber laufen lassen? klingt irgendwie als würde sich da jemand an den Diensten des System zu schaffen machen, auch wenns scheinbar kein Bug ist, check das mal mit den Programmen.
Bitte warten ..
Mitglied: steve2585
03.11.2006 um 13:44 Uhr
Vielen Dank für die schnelle Antwort. Also habe beide Programme drüber laufen lassen. Spybot hat nicht einen einzigen Eintrag gefunden. Easycleaner hat zwar ein paar Einträge gefunden, aber keine kritischen (sprich gelb oder rot). Alle Einträge waren grün. Ich habe mit dem Programm dennoch ein paar Reinigungen durchgeführt und es ist aber nach wie vor so, dass die services.exe eine Auslastung aufweist.

Weiß sonst noch jemand einen Vorschlag?
Bitte warten ..
Mitglied: linlin
17.05.2007 um 17:41 Uhr
seit etwa einer stunde hab ich das selbe poblem.
spybot s&d, adaware, nod32 können nichts finden, cpu ausgelastet, davon 20% auf explorer.exe, 40% auf service.exe

beende ich den explorer ist die gesammtlast auf service.exe
Bitte warten ..
Mitglied: steve2585
18.05.2007 um 07:56 Uhr
Ich habe das Problem gelöst:
Neuen PC gekauft. Ohne Witz jetzt. Mich hat das so angenervt, dass ich nicht richtig arbeiten konnte, dass ich mir letztendlich einen neuen gekauft habe.

Würde mich aber dennoch interessieren, wenn jemand eine Lösung für das Problem posten würde.

MfG

Steve
Bitte warten ..
Mitglied: 57100
18.01.2008 um 10:43 Uhr
Problem ist, ich hab genau den gleichen Fall. Allerdings auf nem Server bei einem Kunden und ich denke den kann ich nicht einfach so neu kaufen


services.exe steigt mit der Zeit leicht an

Terminalserver mit angemeldeten Benutzern von ca. 6 (Aktiv arbeiten ca. 3-4).
Auch wenn kein Benuzter daran arbeitet, geht mit der Zeit die services.exe hoch.

Schaue ich mir die threads mit procexp an, erkenne ich die schuldige Funktion: Kernel32.dll!MulDiv (3mal)
Bitte warten ..
Ähnliche Inhalte
Studentenjobs & Praktikum

Praktikumsprojekt: 4 Stunden, 5-6 Praktikanten. (15 Jahre)

gelöst Frage von FA-jkaStudentenjobs & Praktikum13 Kommentare

Ich habe demnächst am Zukunftstag ca. 5 Praktikanten bzw. Praktikantinnen hier und bin noch auf der Suche nach einer ...

CPU, RAM, Mainboards

CPU Lüfter von CPU entfernen

Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

TK-Netze & Geräte

Fax im Betrieb

Frage von gansa28TK-Netze & Geräte7 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

CPU, RAM, Mainboards

CPU Lüfter auf AMD CPU sehr laut

Frage von uridium69CPU, RAM, Mainboards28 Kommentare

Ich habe ein Gigabyte GA-F2A88XM-D3HP Rev. 1.0, also AMD CPU AMD FM2+ A10-7850K. Es wurde der mitgelieferte Lüfter installiert. ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 15 StundenInternet5 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 2 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 3 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk18 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid18 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...