Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Servonic IXI-UMS und Exchange 2010: IMCEAFAX Faxe werden nicht richtig gerendert

Mitglied: Manfred15

Manfred15 (Level 1) - Jetzt verbinden

25.07.2013 um 16:51 Uhr, 2848 Aufrufe, 1 Kommentar

Hallo zusammen,

seit einiger Zeit läuft nun Servonic IXI-UMS als Faxlösung (und auch SMS und Voice) mit dem Exchange 2010 einwandfrei. Nun, nach Umzug von IXI UMS auf eine neue Hardware war die Funktionalität einwandfrei, wenn man Faxe "normal" als Mail in der Form FAXNUMMER@fax.local (also 0123456789@fax.local) versendet. Auch Office-Anlagen und PDFs funktionieren reibungslos.

Leider ist erst nach einiger Zeit aufgefallen, dass Faxe, die als Mail an [FAX: EMPFAENGER@FAXNUMMER] also [FAX: Empfaenger@0123456789] verschickt werden zwar an den Faxserver übergeben und auch gefaxt werden aber aus diese Mails werden die Anlagen (in meinem Beispiel PDFs) nicht separat einzeln gerendert sondern die komplette Mail als quasi "PlainText" über die Faxleitung an den Empfänger geschickt. Aus einer Fax-Mail mit ein paar Zeilen als Body-Text und eine PDF-Anlage werden dann mal durchaus 10 Seiten mit Kauderwelsch, also dem Binären Inhalt der PDF-Datei (würde ich vermuten).

Ich habe nun schon mehrfach die Einstellungen in der Faxlösung IXI UMS durchgesehen und keine Unterschiede zwischen der Alt-Installation und der neuen Installation finden könne und mir gehen nun die Ideen aus.

Hat jemand Tipps für mich?

Beste Grüße
Manfred
Mitglied: Manfred15
01.10.2013 um 12:02 Uhr
Für dieses Problem gab es damals eine Fehlerbehebung seitens des Herstellers.
Sorry, dass ich erst jetzt darauf kommentiere.

Beste Grüße
Manfred
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Autodiscover exchange 2010 richtig einrichten

Frage von kal10bachExchange Server1 Kommentar

hallo, folgende konfiguration (jeweils mit aktuellem updatestand): standort A - server sbs 2011, exchange 2010 (läuft), domäne A.local standort ...

Exchange Server

Exchange 2010 Zertifikatsproblem trotz richtigen Zertifikats

gelöst Frage von PeacerExchange Server5 Kommentare

Hallo Zusammen, ich hab hier ein komisches Problem. Und zwar laufen bei uns 2 Exchange Server in einem CAS ...

Firewall

Exchange-Server - richtige Firewall

Frage von yozora27Firewall23 Kommentare

Hallo! Ich soll im Büro meines Vaters ein Netzwerk aufbauen. Das Ganze eilt nicht und ist vom Umfang her ...

Exchange Server

Outlook 2010 - Exchange 2010

Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 8 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 17 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...