Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Setup is unable to find installtion languages

Mitglied: DaisyLee

DaisyLee (Level 1) - Jetzt verbinden

27.02.2005, aktualisiert 15.03.2005, 13485 Aufrufe, 7 Kommentare

Fehlermeldung: Error 105

hi,

habe ein problem und zwar wollte den treiber für meine fritzbox sl wlan installieren.
nach dem ich auf die setup.exe geklickt hab kamm folgende fehlermeldung
Setup is unable to find installtion languages in F:\.......\SETUP:LID file. Error 105.
Hab keine anhnung was ich das machen soll, kann mir da vielleicht jemand helfen.

gruß Daisy Lee
Mitglied: fritzo
01.03.2005 um 00:40 Uhr
Hi,

das Setup-Programm erwartet die zu installierenden Dateien anscheinend im genannten Pfad.

Entweder ist der Pfad hart kodiert - dann kannst Du versuchen, die Files in diesen Pfad zu kopieren und dann das Setup nochmal auszuführen.

Oder die Files fehlen schlichtweg, dann solltest Du Dir eine neue Version dieser Treiber herunterladen und die Installation mit diesen vornehmen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Firefoxer
02.03.2005 um 06:28 Uhr
Hallo erstmal sagt der Neue!

ich freue mich dass dieses thema endlich mal in einem forum auftaucht und muss somit nicht selbst einen thread starten...
habe das gleiche problem nur mit der zeile ...in C:\.......\ usw. etc. pp! hauptzeile des fehlers: Setup Initialization Error.
die software ist übrigens 'brandneu' und es existieren keine updateversionen.
leider konnte auch der avm support-mitarbeiter rein gar nichts mit der 'error 105 meldung' anfangen.
werde die 'file in path kopier' möglichkeit versuchen und mich dann zurück melden.

LG Foxer
Bitte warten ..
Mitglied: Firefoxer
12.03.2005 um 23:29 Uhr
Ok, bin nicht weiter gekommen. Google habe ich(außer den englischen seiten) durch...
LG Foxer
Bitte warten ..
Mitglied: fritzo
13.03.2005 um 01:00 Uhr
Hi,

zieh Dir doch einfach die Treiber nochmal: http://www.avm.de/de/Download/index.php3

Grüße,
fritzo
Bitte warten ..
Mitglied: Firefoxer
13.03.2005 um 06:04 Uhr
Guten morgen!
Zur konkretisierung: da ich mein system mit wlan betreibe(konfiguriert über wan-miniport), benötige ich keine treiber. diese sind nur bei usb-betrieb relevant.
mir geht es um die nutzung der software "fritz!dsl" die folgendes beinhaltet:
fritzweb dsl (für den schnellen und sicheren internetzugang mit firewall, portfreigabe und budgetierung)
fritzwebprotect (kontrolle ausgehender verbindungen)
webwatch (prüfung der verbindungsqualität).
nach anwählen des buttons: "fritz!dsl installieren"(wählbar auf der seite des hersteller cd-inhaltes) wird brav das setup-icon auf den desktop kopiert. bei anklicken desselben erscheint aber oben beschriebene fehlermeldung(setup initialization error).
hoffe damit genauere angaben gemacht zu haben.
mein os: winxp prof. sp2
die sache tritt übrigens n u r bei diesem programm auf!
LG Foxer
Bitte warten ..
Mitglied: fritzo
13.03.2005 um 15:35 Uhr
Moin,

nach anwählen des buttons: "fritz!dsl installieren"(wählbar auf der seite des hersteller
cd-inhaltes) wird brav das setup-icon auf den desktop kopiert. bei anklicken desselben
erscheint aber oben beschriebene fehlermeldung(setup initialization error).

Das ist schon konkreter. Wenn ich es richtig verstanden habe, stimmt der Pfad im Icon nicht mit dem realen Pfad überein. Das Icon ist nicht die setup.exe, sondern nur ein Link darauf. AVM hat hier evtl. bei der Routine für die Anlage des Icons auf dem Desktop gepfuscht.

Entweder änderst Du den Pfad im Icon so ab, daß das Setup gefunden wird (prüf mal, ob einfach nur der Laufwerksbuchstabe mit dem Deines CDROM-Laufwerks übereinstimmt) oder Du startest das Setup direkt von der CD - ich denke, es wird dort in einem Unterordner liegen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Firefoxer
15.03.2005 um 01:20 Uhr
Hallo fritzo!
Wieso bin ich nicht gleich darauf gekommen?! Die 2. Lösung (Unterordner!) führte zum Erfolg.
Vielen Dank für die Hilfe!
LG Foxer
Bitte warten ..
Ähnliche Inhalte
Windows 10
Win 10 Enterprise - Language Pack Setup
Frage von HansWurstAugustWindows 101 Kommentar

Hallo an alle, haben in der Firma das Win 10 Ent. 1607 per Imaging verteilt. Der Firma steht ausschließlich ...

Festplatten, SSD, Raid

CloneZilla Mac HDD - Unable to find target Partition

Frage von Ghost108Festplatten, SSD, Raid5 Kommentare

Hallo zusammen, versuche aktuelle die Festplatte eines MacBooks mit CloneZilla zu sichern und auf einer neuen SSD wiederherzustellen. Das ...

Suche Projektpartner

Installtion und Konfiguration Microsoft Exchange Server

gelöst Frage von runasserviceSuche Projektpartner2 Kommentare

Hallo, für die Installtion und Konfiguration eines Microsoft Exchange Server (10 Benutzer) auf einem System vor Ort (Berlin / ...

Mac OS X

Xcode 8.3 Installtion haengt

gelöst Frage von AlchimedesMac OS X

Hallo, jemand schon die neusten Updates Sierra, Command Line Tools und Xcode fuer Darwin 12.04 installiert ?? Hatte 2 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 17 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 20 StundenAdministrator.de Feedback14 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Network
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Network15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Memory Cards
Vergessliche USB-Sticks?
Frage von hanheikMemory Cards14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...