Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint 2007 - einzelnen! Email Ordner aus Outlook 2010 veröffentlichen nicht möglich ?

Mitglied: lordofremixes

lordofremixes (Level 2) - Jetzt verbinden

15.05.2013 um 09:34 Uhr, 2185 Aufrufe, 3 Kommentare

Hallo zusammen,

stehe gerade vor einem wirklich komischen Problem:

Wir haben einen SharePoint Server 2007 im Einsatz. Ich möchte gerne einen bestimmten Outlook 2010 Ordner (z.B. Projekte) auf dem Sharepoint Server veröffentlichen. Also dachte ich ganz einfach: Webpart hinzufügen --> 'Mein Email Ordner', dann E-Mail-Server-Adresse (owa Adresse), Postfach und Ordner eingegeben auf OK gedrückt und siehe da diese Fehlermeldung:
Der angegebene URL des Outlook Web Access-Webparts enthält einen ungültigen Wert für den module-Parameter. Der Wert ist möglicherweise nur für den Ordnertyp des Ordners ungültig, auf den der URL zeigt.

Wenn ich aber einen Webpart hinzufüge: 'Posteingang' , dann die E-Mail-Server-Adresse und das Postfach eingebe, funktioniert es sofort! Nur eben nicht einen speziellen Ordner, sondern den gesamten Posteingang.

Kann mir bitte irjendjemand sagen, was ich falsch mache? Geht das überhaupt, dass ich in SharePoint Server 2007 einen einzelnen Ordner meines Postfaches veröffentlichen kann? Wäre um jede Hilfe / Lösung dankbar!!

Gruß
lordofremixes
Mitglied: lordofremixes
15.05.2013 um 12:17 Uhr
Wirklich keiner eine Idee?
Bitte warten ..
Mitglied: saesch82
04.09.2013 um 09:31 Uhr
Hallo lordofremixes,

ich habe das selbe Problem und möchte auch einzelne Ordner aus meinem Postfach auf meiner Sharepointoberfläche anzeigen lassen.

Leider bekomme ich noch nicht einmal meinen Posteingang zu Gesicht

Hast du mittlerweile eine Lösung zu der Ordneransicht gefunden?

Meine Grundidee Idee zur Ornderansicht ist/war:

Mail Server address:
http://SERVERNAME/owa

Mailbox:
Mailbox@org.de

Exchange folder name:
Posteingang\ORDNERNAME

Hast du das auch so probiert?

Mit diesen Einstellungen bekomme ich deine Fehlermeldung

Danke für deine Antwort!

LG

Saesch
Bitte warten ..
Mitglied: saesch82
19.09.2013 um 15:13 Uhr
Bei mir läuft es jetzt.

Ich habe das OWA geöffnet und mich angemeldet.

Anstatt den Posteingang\UNTERORDNER direkt anzuklicken, habe ich den Unterordner in einem separaten Tab geöffnet und mir die explizite Adresse kopiert und in Sharepoint eingefügt.

Nun bekomme ich den Unterordner angezeigt und nicht mehr den Posteingang.

Allerdings muss ich mich jedesmal an dem integrierten OWA anmelden.
Bitte warten ..
Ähnliche Inhalte
Microsoft

Sharepoint 2010 - Mailversand aus Bibliothek nicht möglich

Frage von Hugi1987Microsoft

Hallo, wir verwenden Sharepoint 2010. In einer vorhandenen Bibliothek können bei Änderungen von Vorlagen Benachrichtigungsmails versenden werden. Funktioniert auch ...

Outlook & Mail

Outlook 2007 sendet keine Emails

Frage von ChrisFahOutlook & Mail11 Kommentare

Hallo zusammen, ich hab da ein kleines, aber nervendes Problem mit dem Postversand von Outlook 2007: Auf einem Rechner ...

E-Mail

Email Vorlage Outlook 2010

Frage von gamerffE-Mail5 Kommentare

Hallo Leute und zwar möchte ich mir aus Oulook 2010 heraus eine Email Vorlage gestalten. Wen ich eine Neue ...

Outlook & Mail

Update Outlook 2007 nach Outlook 2010

Frage von Hajo2006Outlook & Mail4 Kommentare

Hallo, da ich nun bald meinen PC neu installieren muß (Laufwerk C wurde zu klein face-smile ) wollte ich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1011 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...