Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Foundation 2013 - Darstellung der Zentraladministration zerschossen

Mitglied: MickWedinait

MickWedinait (Level 1) - Jetzt verbinden

12.12.2013 um 14:16 Uhr, 2120 Aufrufe, 13 Kommentare, 1 Danke

Hallo,

ich habe Schwierigkeiten mit der Darstellung der Sharepoint-Zentraladministration. Folgender Hintergrund:

Zugrunde liegt ein Windows SBS 2011 Standard.

Darauf wurde nun Sharepoint Foundation 2013 installiert. Die Installation ist auch sauber durchgelaufen.

Rufe ich nun die Zentraladministration auf, dann erfolgt die Darstellung im Browser nach dem Zufallsprinzip:

Mal sieht die Darstellung wie in Bild 1 aus, ...nach einem Reload sieht sie wie in Bild 2 aus, ... ein weiterer Reload bringt dann eine halbwegs korrekte Darstellung ohne Icons (Bild3) ...beim nächsten Relaod erscheint dann z.B. wieder Bild 1 oder 2.

Festzuhalten ist:

- Die Darstellung ist nicht sauber.

- Die Seite wird nach dem Zufallsprinzip mal mehr und mal weniger "zerpflückt."

Weiterhin:

Es war bereits eine Sharepoint Foundation 2010 installiert, die genau die gleichen Symptome zeigte und daraufhin

deinstalliert und durch die 2013er Version ersetzt wurde.

Hat schonmal jemand ähnliche Symptome gesehen oder eine Idee wie dies zu beheben ist?

Ich bin momentan ziemlich ratlos.

Vielen Dank,

I4P

Bild 1:
008cf2c5dd74de9bdb5c997cd2a88f6d - Klicke auf das Bild, um es zu vergrößern

Bild 2:
ff999e4c79315306f56c416ad5714c44 - Klicke auf das Bild, um es zu vergrößern

Bild 3:
b35daaebfce095e3fad230e4cc94be15 - Klicke auf das Bild, um es zu vergrößern
Mitglied: keine-ahnung
12.12.2013 um 14:39 Uhr
Moin,

mal 'ne Gegenfrage: Warum tut man sich sowas an??

Was ist mit dem "inbuild"-Sharepoint 2010 geworden? Mit der Flex rausgeschnitten?

Spiel das backup zurück ...

LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013 um 14:47 Uhr
Wie schon gesagt: Das "inbuild"-Sharepoint 2010 hatte die selben Symptome.

Das Zurückspielen des Backups wird diesbezüglich keine Besserungen bringen, da dies offenbar der Urzustand ist (der folglich auch im Backup vorhanden ist). Sharepoint war vorher noch nie in Betrieb und diese Situation entstand beim Versuch der Inbetriebnahme.
Bitte warten ..
Mitglied: certifiedit.net
12.12.2013 um 14:49 Uhr
Hallo, wie keine-ahnung es bereits gesagt hat: Es bringt nichts auf einem SBS einen anderen Sharepoint zu installieren. -> Anderer Server. Abgesehen davon: Ein Serverproblem löst sich nicht so wie bei einem kleinen ein Client. !-> Reinstall.

->Backup einspielen. Zweiten Server erstellen.
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 14:54 Uhr
Zitat von MickWedinait:

Wie schon gesagt: Das "inbuild"-Sharepoint 2010 hatte die selben Symptome.
Sorry - soweit hatte ich dann schon nicht mehr gelesen ... !
Das Zurückspielen des Backups wird diesbezüglich keine Besserungen bringen, da dies offenbar der Urzustand ist (der folglich auch im Backup vorhanden ist).
Nö, der Urzustand ist eine funktionierende Konsole ...
Sharepoint war vorher noch nie in Betrieb und diese Situation entstand beim Versuch der Inbetriebnahme.
Das ist ein folgenschwerer Trugschluss - Sharepoint ist vom ersten Tag der Installation des SBS in Betrieb ... und zwar ordentlich.

Mein Lösungsvorschlag wäre:

- backup zurückspielen
- SP 2010 reparieren

LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013, aktualisiert um 15:05 Uhr
Nun, es hat ja nichts mit "Trugschluss" zu tun, wenn der SBS bislang nur als Fileserver aktiv war und Sharepoint nun in Betrieb genommen werden soll, wobei diese Situation auftauchte. Der Sharepoint-Bereich des Servers war bis gestern sozusagen "jungrfäulich" und ist folglich auch so in den Backups gelandet.
Bitte warten ..
Mitglied: certifiedit.net
12.12.2013 um 15:05 Uhr
Dann Backup zurückspielen und reparieren. Ein SP setzt sich so tief in das System, dass erstmal a repariert werden muss, bevor b überhaupt angedacht gehört.
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 15:14 Uhr
Zitat von MickWedinait:

Nun, es hat ja nichts mit "Trugschluss" zu tun, wenn der SBS bislang nur als Fileserver aktiv war
Das ist der nächste Trugschluss - der SBS ist immer DC ... eine kleine, aber nickelige Unwichtigkeit.
und Sharepoint nun in Betrieb genommen werden soll
Hatte ich nicht oben schon gesagt, dass Sharepoint bereits ab Stunde 0 in Betrieb ist - völlig Wurst, ob Du da Daten reinschiebst oder das Dingens als Webpage missbrauchst. Das ist dem SBS - zunächst - völlig Schnuppe. Aber ohne kann er nicht wirklich ...

Hol Dir am Besten Hilfe oder setz das Teil neu auf, wenn der SBS erst frisch installiert ist.

LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013, aktualisiert um 15:36 Uhr
Wir kommen vom Thema ab. Ein SBS, kann man, wie in diesem Fall bislang geschehen, auch einfach nur in der Gegend herumstehen haben und eine Netzwerkfreigabe zum Parken von Files darauf angelegt haben....ein großer aber nicht unwichtiger Unterschied zur FUnktion als DC.

Wenn du dich an dem "in Betrieb genommen" so störst, dann formuliere ich es halt einfach so: "Es wurde zum ersten Mal der Versuch gestartet die Zentraladministration zu öffnen, um Sharepoint mit Leben zu füllen"

Zum Thema "Hol dir am Besten Hilfe". Danke, das hatte ich hier beabsichtigt.

LG, Mick
Bitte warten ..
Mitglied: certifiedit.net
12.12.2013 um 15:37 Uhr
@keine-ahnung meinte professionelle Hilfe am System.

Prinzipiell gilt wie bereits gesagt: Backup einspielen. Sharepoint 2010 reparieren. ggf SBS reparieren und dann damit arbeiten.

Abgesehen davon: Wie hast du die Dateizugriffe geregelt ohne AD?
any-any?
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 19:10 Uhr
Zitat von MickWedinait:

Wir kommen vom Thema ab.
Echt?
Ein SBS, kann man, wie in diesem Fall bislang geschehen, auch einfach nur in der Gegend herumstehen haben
Man kann sich auch ein Loch in die Kniescheibe bohren und Milch reingiessen
und eine Netzwerkfreigabe zum Parken von Files darauf angelegt haben....ein großer aber nicht unwichtiger Unterschied zur
FUnktion als DC.
Der grössere Unterschied ist, das der SBS sich ohne AD-Rolle nach spätestens drei Wochen durch schnödes Herunterfahren verabschiedet .
Zum Thema "Hol dir am Besten Hilfe". Danke, das hatte ich hier beabsichtigt.
Das wird nix ... Dir fehlen sämtliche Grundlagen. Ich meinte Hilfe vor Ort ...
LG, Mick
LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013 um 20:12 Uhr
Tut mir Leid, auf der Ebene diskutiere ich nicht weiter: Unsachlich, provokant, selbstgefällig. Was soll so was?
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 20:52 Uhr
Tut mir auch leid, aber es ist auch bereits alles gesagt ...

LG, Thomas
Bitte warten ..
Mitglied: eumel1979
13.12.2013 um 08:39 Uhr
Hi,

also beim SBS muss ADS installiert sein. Sonst fährt er runter. Ohne Exchange und dem anderen Geraffel verstößt man auch m.E. gegen die Lizenz Bestimmungen.
Wenn dir die Grundlagen fehlen sollten, dann wäre der einfachste Schritt dir Hilfe bei einem Fachmann zu suchen. Dem kann man ja über die Schultern schauen. Meistens erkennt man dann schon seine Fehler

Gruß Eumel
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Sharepoint Zentraladministration nach SharePoint 2013 Foundation Installation nicht erreichbar

gelöst Frage von Lowrider614Microsoft Office1 Kommentar

Liebe Administratorengemeinde, das nächste Problem bei der SharePoint Installation steht an. Installiert wird SharePoint 2013 Foundation auf einem Windows ...

Microsoft

Intranet Realisierung unter Sharepoint Foundation 2013

gelöst Frage von wuurianMicrosoft2 Kommentare

Hallo zusammen, ich habe den Auftrag bekommen, ein "kleines" Intranet auf Basis von Sharepoint Foundation 2013 zu erstellen. Habe ...

Microsoft

SharePoint 2013 Foundation AD-Gruppe Synchronisation

gelöst Frage von shadowisblueMicrosoft1 Kommentar

Hallo zusammen, folgendes Problem: Wir nutzen hier einen SharePoint 2013 Foundation für unser Intranet. Bisher haben wir 2010 Foundation ...

Windows Server

Sharepoint Foundation - Zugriff auf Fileserver

Frage von LollipopWindows Server

Hallo Allerseits In unserem Kleinbetrieb (15 User) möchten wir unser Intranet von einer statischen HTML-Seite in eine flexible Lösung ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 20 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...