Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Services 3.0 - Fehler bei Wiederherstellung auf neuem Server

Mitglied: sp4wn

sp4wn (Level 1) - Jetzt verbinden

28.11.2012 um 11:08 Uhr, 3135 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe aktuell einen Sharepoint Server mit Sharepoint Services 3.0 installiert. Hiervon habe ich eine komplette Sicherung durchgeführt (ca. 25 GB).

Jetzt möchte ich den aktuellen Server durch einen neuen ersetzen. Auf dem neuem System habe ich Sharepoint Services 3.0 auch schon installiert und möchte quasi das alte Backup auf dem neuem einspielen.

Nun erhalte ich aber folgende Fehlermeldung:

Fehler beim Sicherungs-/Wiederherstellungsvorgang. Der Zeitgeberauftrag muss von der Auftragsdefinitionsseite gelöscht werden, um den Sicherungs-/Wiederherstellungsvorgang erneut auszuführen. Fehlermeldung: Der Zugriff auf den Pfad "D:\Sharepoint_Backup\spbrtoc.xml\" wurde verweigert.

Wie kann ich das beheben, bzw. gibt es da Lösungsansätze ?

Danke,

Gruß
Mitglied: Dirmhirn
28.11.2012 um 13:23 Uhr
Hi!

http://snahta.blogspot.co.at/2008/08/access-denied.html
schon probiert?

hast du die spbrtoc.xml Datei?

sg Dirm
Bitte warten ..
Mitglied: sp4wn
28.11.2012 um 18:09 Uhr
Danke, das klappt schon mal.


Jetzt Habe ich aber ein neues Problem in dem "Status der Wiederherstellung" steht nun folgendes:


Einmal beim WSS_Content:
Fehler beim WSS_Content-Objekt im OnRestore-Ereignis. Weitere Informationen finden Sie im Fehlerprotokoll im Sicherungsverzeichnis. SqlException: Netzwerkbezogener oder instanzspezifischer Fehler beim Herstellen einer Verbindung mit SQL Server. Der Server wurde nicht gefunden, oder auf ihn kann nicht zugegriffen werden. Überprüfen Sie, ob der Instanzname richtig ist und ob SQL Server Remoteverbindungen zulässt. (provider: SQL-Netzwerkschnittstellen, error: 26 - Fehler beim Bestimmen des angegebenen Servers/der angegebenen Instanz)

und beim WSS_Search_XXX (XXX=Servername):
Fehler beim WSS_Search_XXXNEU (vorheriger Name: WSS_Search_XXXALT)-Objekt im OnRestore-Ereignis. Weitere Informationen finden Sie im Fehlerprotokoll im Sicherungsverzeichnis. SPException: Die angegebene Komponente ist vorhanden. Sie müssen einen Namen angeben, der nicht vorhanden ist.


Die anderen Sachen konnten Wiederhergestellt werden.

Gruß
Bitte warten ..
Mitglied: Dirmhirn
04.12.2012 um 15:24 Uhr
HI!

konntest du das schon lösen?

Weil hier mal jemand mit Sharepoint-Erfahrung ist - wir haben hier auch seit längerem ein Problem: wenn man in Sharepoint ein Office-Dokument öffnet, kommt immer eine Benutzer-/Passwortabfrage. Auch wenn man vorher auscheckt. man kann die Abfrage einfach mit Abbrechen beenden und Office öffnet. Beim Speichern das gleiche.

hattest das Problem auch schon?

WSS laufen auf einem WIn2003 mit win2003 AD.

sg Dirm
Bitte warten ..
Ähnliche Inhalte
Windows Server

SharePoint 3.0 ändert selbstständig die Berechtigung.

Frage von LordNicon79Windows Server

Hallo zusammen , ich habe im Sharepoint in den Webseiteneinstellungen >Berechtigungen die normalen Berechtigungsstufen so angepasst, dass den normalen ...

Microsoft Office

SharePoint Services 3.0 - Zur Konfigurationsdatenbank kann keine Verbindung hergestellt werden - nach Identitäts Wechsel der Anwendungs-Pools

Frage von Hasenfuss1987Microsoft Office

Hallo alle zusammen! Wir haben im Moment noch SharePoint Services 3.0 im Einsatz. Die Serverfarm besteht aus einem Server, ...

Windows 7

Fehler nach Wiederherstellung aus Image

gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Windows Server

WSUS 3.0 auf einen neuen Server übertragen - anschließend SyncProbleme!

gelöst Frage von CortaXWindows Server20 Kommentare

Hallo Admins, der Server, auf dem unser WSUS vorher lief, ist leider veraltet und leistet nicht mehr genug Performance. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 52 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...