Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Services Anwendungsvorlagen installieren

Mitglied: Bertin11

Bertin11 (Level 1) - Jetzt verbinden

10.04.2008 um 09:25 Uhr, 2688 Aufrufe

Hallo zusammen!

Ich habe folgendes Problem. Jemand anders hat im Vorfeld Sharepoint Services 3.0 auf dem Server installiert und bereits die Standardseite eingerichtet. Er hatte auch bereits mehrere Microsoft Anwendungsvorlagen heruntergeladen (wie z.B. LendingLibrary oder HelpDesc), die dann automatisch in der Menüleiste der Seite erscheinen.

Ich habe dann alles mögliche ausprobiert und aus Versehen die Homepage gelöscht. Die ganzen Anwendungsvorlagen waren noch da, nur das Home konnte ich nicht mehr öffnen. Dann habe ich Sharepoint 3.0 auf dem Server deinstalliert und nochmal neu heruntergeladen und installiert. jetzt ist die Standardseite wieder da, ich weiß aber nicht, wie ich die noch im Lösungsspeicher vorhandenen Anwendungsvorlagen wieder in die Menüleiste auf die Seite bringe. Habe versucht, das ganze neu zu downloaden und dann über die Befehlszeilen richtig zu speichern, aber es kam immer die Meldung dass es bereits vorhanden ist.

Soll ich alle Vorlagen einfach nochmal löschen und alles neu runterladen, geht das so einfach? oder gibt es eine andere Möglichkeit?

Für Eure Hilfe bin ich sehr dankbar!!

Claudia


So, jetzt hab ich alles deinstalliert und neu installiert.. Man müsste jetzt auf der Sharepoint-Seite aus Anwendungsvorlagen auswählen können, aber unter Vorlagen gibt es keine Anwendungsvorlagen.. Wer kann mir helfen?
Ähnliche Inhalte
Netzwerkgrundlagen
SharePoint installieren und einrichten
gelöst Frage von erdmeloneNetzwerkgrundlagen9 Kommentare

Hallo Zusammen, Und zwar gleich Vorweg: Ich bin gerade erst in meiner Ausbildung und daher noch ein blutiger Anfänger ...

Windows Server

Sharepoint Services (sbs2008) Ansicht der Versionhistorie für normale User Deaktivieren ?

gelöst Frage von LordNicon79Windows Server1 Kommentar

Hallo zusammen , ich habe grad eine etwas knifflige Aufgabe. Wir checken grad, ob wir SharePoint Services, auf unserem ...

Windows Userverwaltung

Microsoft System Center Service Manager (SCSM) mit SharePoint Wiki koppeln?

Frage von mcreadyWindows Userverwaltung

Hallo *.*, ich habe in einer System Center 2012 R2 Umgebung u.a. einen SCSM inklusive Helpdesk am laufen. Der ...

Microsoft Office

SharePoint Services 3.0 - Zur Konfigurationsdatenbank kann keine Verbindung hergestellt werden - nach Identitäts Wechsel der Anwendungs-Pools

Frage von Hasenfuss1987Microsoft Office

Hallo alle zusammen! Wir haben im Moment noch SharePoint Services 3.0 im Einsatz. Die Serverfarm besteht aus einem Server, ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 1 TagHumor (lol)2 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 2 TagenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Netzwerkmanagement
Windows10 Pro - neu installiert - Version 1803 Auf .konnte nicht zugegriffen werden
Frage von DruppsNetzwerkmanagement8 Kommentare

ich habe folgendes Problem: Ich administriere ein Netzwerk von 7 PCs unterschiedlicher Windowsversionen, überwiegend Windows10. Es läuft seit mehr ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Netzwerke
PfSense: GUI Fehler sobald lokales GW vorhanden ist
Frage von FA-jkaNetzwerke7 Kommentare

Hallo, folgenden Text habe ich auch im pfSense Forum gepostet. Aber da ich ja hier über den Fehler gestolpert ...