Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sicherheitseinstellungen greifen nicht

Mitglied: ozricXX

ozricXX (Level 1) - Jetzt verbinden

28.09.2011 um 20:22 Uhr, 2398 Aufrufe, 5 Kommentare

Die Ordner-Sicherheitseinstellungen in einer Windows 2008 Domäne greifen nicht.

Hallo,

ich verwalte eine Domäne bestehend aus zwei DCs und einer NAS (Windows Storage Server Edition).

Nun habe ich eine gewissen Gruppe den Zugriff auf einen Ordner auf der NAS freigegeben. Per Netlogon werden die Freigaben beim User gemappt.

Wenn nun ein User in einem dieser gemoppten Laufwerke einen Ordner erstellt, und in den Sicherheitseinstellungen das vererben deaktiviert und zb nur sich den Zugriff genehmigt(den durch die Verrbung übernommenen Gruppen die Rechte entzieht)...kommen trotzdem alle anderen noch rein.

Und ich habe die Erfahrung gemacht das sich Sicherheitseinstellungen teilweise erst aktualisieren wenn man sich neu einlocht.

Woran kann es liegen? Was ist zu überprüfen?

VG,
ozric
Mitglied: Ausserwoeger
29.09.2011 um 13:10 Uhr
Die Nas ist in die Domain integriert oder wird sie mit lokalen benutzern betrieben ?
Hast du mal versucht einen Lokalen benutzer anzulegen und zu testen ob das problem auch bei einem Lokal auf der NAS angelegten benutzer auftritt ?

LG Andreas
Bitte warten ..
Mitglied: ozricXX
29.09.2011 um 13:13 Uhr
Die NAS wird aus der Domain betrieben.

Komischerweise haben die Ordner die ich per RDP als Domainadmin angelegt haben, aber als Besitzer NAS1\Administrator...l

VG
Bitte warten ..
Mitglied: Ausserwoeger
29.09.2011 um 13:16 Uhr
Zitat von ozricXX:
Die NAS wird aus der Domain betrieben.

Komischerweise haben die Ordner die ich per RDP als Domainadmin angelegt haben, aber als Besitzer NAS1\Administrator...l

VG

Dann hast du beim anmelden am Server vergessen die domain vor Administrator zu schreiben und hast sie mit dem lokalen admin erstellt.

Versuch mal dich mit Domain\Administrator anzumelden einen Ordner zu machen und zu testen ob das Problem auch auf dem ordner besteht.

LG Andreas
Bitte warten ..
Mitglied: ozricXX
29.09.2011 um 14:16 Uhr
Oh, Mist...

Auf dem Sys wird schon produktiv gearbeitet.

Kann ich den Besitzer etc gefahrlos in den Domain Admin ändern?

VG,
ozric
Bitte warten ..
Mitglied: Ausserwoeger
29.09.2011 um 14:18 Uhr
Ja einfach als Domainadmin anmelden und besitz übernehmen.

LG
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPOs greifen nicht
gelöst Frage von scusimarcusWindows Server2 Kommentare

Hallo Leute, folgende Szenerie: GPO soll den lokalen Administrator auf einem Client (Win 7) deaktivieren. Die GPO wird vom ...

Netzwerkmanagement
Access Point die ineinander greifen
gelöst Frage von MarcysNetzwerkmanagement9 Kommentare

Hallo, zu hause habe ich eine FB mit Wlan eingerichtet. Diese ist im Keller und der Decke angebracht. bau- ...

Windows Server
GPO greifen bei manchen Nutzern nicht
Frage von petereWindows Server7 Kommentare

Hallo, seit zwei Wochen, wohl nach dem letzten Patchlauf, beachtet einer unserer Windows 2012R2 Remotedesktopserver Teile der GPOs nicht ...

Google Android
Remote auf ein Handy zu greifen
Frage von mrblammGoogle Android5 Kommentare

Moin, ich habe ein Black Berry Z30. Hier drauf können auch Android Apps laufen. Ich möchte gerne mein Handy ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 18 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 3 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz15 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware14 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...