Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sicherung läuft nicht mehr seit Wechsel der Puffer Batterien. Was sagen mir die Fehlermeldungen?

Mitglied: LordVader

LordVader (Level 1) - Jetzt verbinden

06.11.2009, aktualisiert 09:40 Uhr, 5800 Aufrufe, 5 Kommentare

Hallo Liebe Community!

Ich bin mir nicht sicher ob ich im richtigen Unterforum bin, aber da der Hut brennt, poste ich einfach mal.

Folgende Situation:

Vor 2 Tagen in der Nacht sind bei unserem ERP Server (HP ML350G3, Win2003 Standard, HP Array 6400) BEIDE Raid-Cache Batterien ausgefallen.
Davon abgesehen dass ich einen gleichzeitigen Ausfall noch nie erlebt habe abgesehen, geht es seit dem drunter und drüber.
Ich habe die Batterien natürlich sofort geordert und gestern eingebaut.
Dieses werden erkannt, wurden geladen und der Cache ist wieder aktiv. Soweit so gut.

ABER:

Die Backup Jobs (Backup Exec) laufen seit dem Ausfall nicht mehr. Gestern wurde mit das Laufwerk (Quantum DLT) als Offline angezeigt.
Ein Neustart des Servers (incl. kompletter Strom-Trennung) half dem zwar, aber trotzdem ist die nächtl. Sicherung schonwieder bei ca. 90% abgebrochen.
Ein Screenshot mit der Übersicht aus dem Ereignisprotokoll ist dabei.

Ich habe mich natürlich bereits in div. Foren (und auch hier) ein bisschen warmgelesen, jedoch denke ich nicht das ich auf die "Standard-Lösung" zurückgreifen kann. (fast immer liegt der Verdacht auf einem Veralteten Driver)

Allerdings kann dies hier nicht zutreffen da die Sicherung mit derselben Hardware seit Jahren funktioniert.
Es gab WEDER einen neuen Raidcontroller, noch einen neuen SCSI Controller noch ein neues Bandlaufwerk. Nichtmal ein neues Band!

Und die Masse der Fehlermeldungen lässt für mich auch stutzen. Ist es möglich das vl. der SCSI Controller ansich bzw. das Bandlaufwerk defekt ist?

Wie man auf dem Screenshot erkennen kann, überwiegt die Fehlermeldung betreffend adpu160m (Das Gerät \Device\Scsi\adpu160m2 ist für den Zugriff noch nicht bereit.)

Allerdings ist auch noch die Meldung über QntmDLT vorhanden. (Der Treiber hat einen Controllerfehler auf \Device\Tape0 gefunden.)


Ich weiß wirklich nicht woran es liegt. Wie gesagt, dieselbe Konfiguration läuft bereits seit mehr als 2 Jahren Fehlerfrei in diesem Server (Backup Exec Version, Treiberversion, Bandlaufwerk...) und hat sogut wie nie Probleme gemacht. Erst seit dem Batterie-Crash auf dem HP 6400 ist dieses Problem vorhanden.

Ich bitte inständig um Hilfe. Es handelt sich um ein sehr großes Problem und ich hoffe das irgendjemand mir helfen kann.

Danke.

mfg



fcbb751fd4326f0c6dd66bd492b24dfa-unbenannt1 - Klicke auf das Bild, um es zu vergrößern
Mitglied: 60730
06.11.2009 um 10:00 Uhr
Servus,

lange rede - kurzer Sinn - ruft einen HP Techniker...
Das Ding hat doch hoffentlich ein laufendes Supportpack?
Wenn beide Batterien zeitgleich in den Orkus gehen - ok kann sollte aber nicht passieren.

Wenn es danach Probleme mit der angeschlossenen Hardware gibt - liegt der verdacht nahe - das du mit den Batterien nur die Spitze des Eisbergs entdeckt hast.

Gruß
Bitte warten ..
Mitglied: LordVader
09.11.2009 um 09:54 Uhr
Hallo.

Ich bin leider immer noch nicht weiter.

Das Quantum Laufwerk geht regelmässig Offline. Wenn ich den Server neu boote wird es als online aufgeführt. Einige Stunden später > offline.

Das Problem ist, dass der Server auch bereits ausserhalb der Garantie ist.

Aber einfach ein neues Sicherungs-LW zu ordern und einzubauen ist Risikoreich. Falls es an mehreren Faktoren liegt.

Wie kann ich rausfinden ob ein Laufwerk bzw. ein Controller defekt ist?
Ich suche seit Stunden nach Tools die das können, werde aber leider nicht fündig. Ich brauche einfach mal eine klare Aussage zum Iststand. Über das danach muss man dann eh erst später nachdenken...

mfg
Bitte warten ..
Mitglied: 60730
09.11.2009 um 09:59 Uhr
Zitat von LordVader:
Hallo.

Ich bin leider immer noch nicht weiter.

Das Quantum Laufwerk geht regelmässig Offline. Wenn ich den
Server neu boote wird es als online aufgeführt. Einige Stunden später offline.

Das Problem ist, dass der Server auch bereits ausserhalb der Garantie ist.

Das ist ein echtes Problem...

Aber einfach ein neues Sicherungs-LW zu ordern und einzubauen ist Risikoreich.

Sorry - aber der Gedankengang ist Quark mit Sosse! Alles andere ist Risikoreicher und bringt nix..

Falls es an mehreren Faktoren liegt. - Kannst du das neue Laufwerk in der Originalverpackung auch zurückschicken...

Wie kann ich rausfinden ob ein Laufwerk bzw. ein Controller defekt ist?

Trial & Error
Ich suche seit Stunden nach Tools die das können, werde aber leider nicht fündig.
Ich brauche einfach mal eine klare Aussage zum Iststand. Über das danach muss man dann eh erst später
nachdenken...

Dein Istzustand ist suboptimal um nicht zu sagen scheixxe - klar genug? ;.)
Bitte warten ..
Mitglied: LordVader
09.11.2009 um 10:06 Uhr
Klar ist er ###.

Es geht nur darum, das ich nicht um € 1,5k ein neues Laufwerk kaufe, und dann sind noch andere Faktoren bzw. Teile usw. defekt.

Das ist mein Problem. Denn dann muss ich rechtfertigen warum ich 1500 Euro "verschwendet" habe.

Trial and Error...naja....is auch net so einfach.

Auf dem Server wird ja gearbeitet. Und zwar permanent. Ohne ERP Server steht die Firma.

Und daher kann ich nicht lustig rumtesten und rumbauen usw. .



Der Defekt wird auf jeden Fall gelöst. Keine Frage. Die Kosten die dadurch entstehen werden gedeckt. Nur muss ich wissen in WAS genau dann investiert werden muss. Das ist eigentlich mein Hauptproblem...
Bitte warten ..
Mitglied: 60730
09.11.2009 um 10:36 Uhr
Du sorry,

wenn das das ERP ist und es ohne Sicherung arbeitet und ihr das System ohne Support/Garantie betreibt....

Und Ihr das Poblem habt wo du selber nicht weiter kommst und den Rat von einem nicht annimmst - der "sowas" schon das eine oder andere mal gelöst hat...

Dann - weiß ich ehrlich nicht, wer dir helfen soll..

Ich würde ja in solchen Fällen zum Chef gehen und das mit Ihm besprechen..

Und nochmal.... Wenns das Laufwerk nicht ist - das neue kannst du zurückschicken..

ERP

Einer
Richtet es
Professionell hin
Bitte warten ..
Ähnliche Inhalte
Windows Server
Wbadmin - Sicherung läuft nicht
gelöst Frage von Zoom78Windows Server3 Kommentare

Hallo, ich wollte auf meinem SBS 2011 eine Netzwerksicherung auf ein WD Cloud NAS einrichten. Leider klappt das nicht ...

Windows Server

DFS-R läuft nicht - keine aussagekräftige Fehlermeldung

gelöst Frage von Der-PhilWindows Server2 Kommentare

Hallo! Ich verzweifle gerade an einem Windows 2012 R2 Server Der Server (gleichzeitig auch DC) hat ohne für mich ...

Exchange Server

Nach Zertifikats wechsel und Server neustart läuft der Exchange nicht mehr

gelöst Frage von roeggiExchange Server4 Kommentare

Hallo Zusammen Ich habe ein grosses Problem. Ich habe das Zertifikat geändert.als der Server wegen Updatesinstallation neustartete funktionierte der ...

LAN, WAN, Wireless

PoE mit Batterie?

gelöst Frage von lasterLAN, WAN, Wireless8 Kommentare

Guten Abend, hat jemand eine praktikable Lösung für PoE über Batterie? Ziel: Ubnt Picostation2 (12V, 1A) mobil an einem ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...