Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sicherungsprogramm XP - Prof. - Problem

Mitglied: linuxfritz

linuxfritz (Level 1) - Jetzt verbinden

03.02.2012 um 13:56 Uhr, 1994 Aufrufe, 4 Kommentare

Hallo,

Ein PC, als Sicherungscomputer, auf dem XP-Pro läuft, wo von einem Verbundenen Netzlaufwerk Daten automatisch gesichert werden sollen. Wobei dieser PC immer auf Standby-Betrieb ist, u. durch den Auftrag automatisch aufgeweckt wird, u. nach Beendigung in den Standby-Betrieb wechselt.

Das Problem ist folgendes, das er hin u. wieder ganz normal sichert, aber dann wieder nicht, u. lt. Bericht lautet die Fehlermeldung "Fehler: Volume "B:" reagiert nicht." wobei Volume "B" eben für das verbundene Netzlaufwerk steht - u. mit dem Buchstaben hängt es sicher net zusammen.

Die zu sichernden Daten vom Netzlaufwerk sind auf einem Ubuntu-Server mit SAMBA gespeichert. Das Problem hatte ich zuvor auch mit einer anderen Linux-Distr. und andere Sambaversion.



Vielleicht liegt es ja wirklich an dem Standby-aufweckBetrieb, das er vielleicht nicht immer in der vorgegebenen Zeit sich zum Netzlaufwerk verbinden kann? Wenn so, muss es ja irgendwo Parameter geben, wie zb. Timeout oder ähnliches, aber wo, ist die Frage.
Hat da jemand eine Idee, eine Lösung parat? Den die Sache mit dem Standby finde ich die einfachste Lösung, den ich will den PC eben nicht dauernt eingeschalten lassen.
Mitglied: DerWoWusste
03.02.2012 um 14:55 Uhr
Moin.

Teste doch zunächst, ob es reicht, ihm mehr Zeit einzuräumen und lass ihn ein wenig warten, bevor er mit der Sicherung beginnt.
Bitte warten ..
Mitglied: linuxfritz
03.02.2012 um 14:58 Uhr
Meinst du die Option "Task erst nach folgender Leerlaufdauer starten?"

Jedenfalls werde ich das mal versuchen.. Herzlichen Dank für die Rasche Antwort..
Bitte warten ..
Mitglied: DerWoWusste
03.02.2012 um 15:20 Uhr
Kannst Du so machen. Oder aber im Skript ein wait/sleep/ping localhost -n 20 einbauen.
Bitte warten ..
Mitglied: linuxfritz
10.02.2012 um 20:26 Uhr
DANKE an dem User mit dem Schweinekopf

ich habs anders gelöst: Der Rechner geht nun nicht auf Standby, sondern in den Ruhezustand.. u. da funkt. aus unerklärlichen Gründen ohne Probleme..
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP Prof net use mehrere Ordner
Frage von JoeTeeWindows XP6 Kommentare

Hallo Forum, ich habe auf einen Win XP Prof Rechner verschiedene Netzwerkuser angelegt, die je nach Gruppenzugehörigkeit unterschiedliche Ordner ...

Windows XP
Problem beim hochfaren meines Windows XP
Frage von GerdoranWindows XP4 Kommentare

Guten Tag :) mein Problem ist: Immer wenn ich meinen XP hochfahre wird nur der hintergrund angezeigt,keine desktopsymbole oder ...

Tipps & Tricks

Problem ServerWnd beim runterfahren von XP

Frage von user101Tipps & Tricks1 Kommentar

Hallo, hatte seit einiger Zeit das Problem beim Herunterfahren "serverwnd kann nicht beendet werden". Habe in einem Forum gelesen, ...

Windows XP

Wake on lan problem xp

Frage von akay89Windows XP4 Kommentare

Hallo Leute, Ich habe in meinem ausbildungsbetrieb ein Problem an demnich schon länger sitze und keine lösung in sich ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...