Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Siemens W-Lan Repeater 108 und Netgear WGT624v2

Mitglied: ha-zi

ha-zi (Level 1) - Jetzt verbinden

15.03.2006, aktualisiert 18.10.2012, 9964 Aufrufe, 7 Kommentare

Hallo an alle,
hier mein Problem.

Habe mir einen Siemens W-Lan repeater zugelegt um mein Netzwerk zu erweitern.
Nach mehreren versuchen habe ich den Repeater soweit konfiguriert, das er von meinen Rechnern erkannt wird.
Nun mein Problem.
Mein Laptop wählt sich entweder über den Repeater ein und bekommt keine Verbindung ins Internet.
Trenne ich die Stromversorgung zum Repeater habe ich über meinen Router sofortige Einwahl.
Ich vermute das irgend eine Einstellung am Netgear fehlt.
Im Setup-Assistent des Repeaters ist mein Netgear als WDS Klient vorhanden.
Im Setup-Assistent des Netgear taucht der Repeater nicht als angeschlossenes Gerät auf.
Außerdem fehlen bei der Einwahl über den Repeater entweder die IP Adressen, der PC Name oder die Mac Adresse im Router.

Schon versucht:
Ping an Repeater ja
Repeater aus und Ping an Router Ja
Ping über Repeater an Router Fehlanzeige.

Nach drei Tagen liegen die Nerven blank.

Wenn für jemand wichtig, kann ich das ganze Setup übermittelt werden.

Bin für konstruktive Hilfe dankbar.

Gruß HaZi
Mitglied: flaschko
15.03.2006 um 22:19 Uhr
Schau aml im Setup des Repeaters, normalerweise kannst du die Daten des Routers weiterleiten MAC und IP.

Sollte Helfen. Bei D-Link Geräten funktionierts.
Bitte warten ..
Mitglied: ha-zi
15.03.2006 um 22:57 Uhr
Leider ist im Setup des Repeaters nichts zu finden.
Das mit den D-Link Geräten kannst Du Dir sparen.
Gruß
Bitte warten ..
Mitglied: aqui
16.03.2006 um 22:45 Uhr
Eigentlich muss am Netgear nichts eingestellt werden. Der Repeater ist sowas wie ein passiver Papagei, denn er sendet zeitversetzt nur die ursprünglichen Signale der anderen Stationen weiter. Damit beraubt man sich zwar immer um 50% der Bandbreite das das ein Half Duplex Verfahren ist aber es erhöht die Reichweite. Ein Ping an den Repeater klingt komisch den eine Assoziation mit dem repeater kann es eigentlich gar nicht geben, da dieser wie gesagt passiv nur das Signal wiederholt. Vermutlich ist der Repeater nicht im WDS Modus (Wireless Distribution Service) . Daraufhin solltest du das Setupnochmal checken. Netgearseitig scheint es kein Fehler zu sein da hier alles fehlerfrei klappt...
Bitte warten ..
Mitglied: bighardy
18.04.2006 um 22:42 Uhr
Hallochen allerseits,

nur zur Sicherheit: A L L E SIEMENS REPEATER (alte 54 Mbps und neue 108 Mbps Modelle) ERFORDERN WDS-FAEHIGEN WLAN-ROUTER.

Also anders herum: Wer kein WDS beim WLAN Router einschalten kann und das Pech hat, dass kein FW-Upgrade
des Routers fuer WDS-Faehigkkeit angeboten wird, der kann Repeater der Marke SIEMENS einfach überhaupt
NICHT als Repeater einsetzen. Keine TRICKS, nein, nichts, einfach: NOT AVAILABLE. Next stop EBAY. (HALT! Weiterlesen...)

Hintergrund:

Auch wenn das Konzept eines passiven Repeaters, der einfach alle Paeckchen wiederholt, theoretisch existiert,
hat SIEMENS genau dies wg. der Halbierung des Durchsatzes im Netz und Erhöhung der Störanfälligkeit durch Clients, die sich
gegenseitig nicht "hören", n i c h t implementiert. D.h. alle Leute, die am vorhandenen WLAN-(Haupt-)Router nicht WDS einschalten können,
können SIEMENS Repeater nicht als Repeater verwenden (andere Betriebsarten, sollten gehen, etwa der Ethernet Adapter Modus).

Sorry, hat mich auch enttaeuscht, aber ist halt so!

Hardy

p.s.: Niemand kann Euch davon abhalten, einen SIEMENS REPEATER als "Access Point" zu konf. und mit einem langen Ethernet Kabel
am zentralen Router anschliessen (sofern RJ45-Buchse frei) und weit (!) entfernt davon aufzustellen.
Allerdings ist das dann ein ZWEITES Netz mit separater SSID, keine Erweiterung des ersten WLANs.
Könnte evtl. aber als Workaround aber ggf. in manchen Sit. helfen ?!
Bitte warten ..
Mitglied: aqui
15.05.2006, aktualisiert 18.10.2012
Das im WLAN Router "WDS" Betrieb eingeschaltet ist hatte ich jetzt mal vorausgesetzt !!! Also was bighardy schreibt ist definitiv richtig. Ohne die WDS Funktion im Router zu aktivieren funktioniert es nicht. Hat der Router kein WDS und ist auch kein Update verfügbar besteht keine Chance den Repeater zu betreiben.
@jasuim
Hier:
https://www.administrator.de/forum/wlan-fritz-box-wlan-sl-und-siemens-gi ...

ist jemand der es final hinbekommen hat. Bedenke aber das WDS nicht standardisiert ist ! Es kann also immer Inkompatibilitäten zwischen unterschiedlichen Herstellern geben die auch bei richtiger Konfiguration dafür sorgen das nichts funktioniert ! WDS ist in so einer gemischten Konstellation immer ein va banque Spiel.
Bitte warten ..
Mitglied: SBS2003er
20.07.2006 um 10:25 Uhr
Also ich habe den Siemens 108 schon mit T-Com-Routern (also Siemens soweit ich weiß) mit WEP zum laufen gebracht.

1. Im Router DHCP aktivieren (Standardeinstellung)
2. Im Router Repeater aktivieren und der Liste hinzufügen.
3. Im Router Kanal und SSID einstellen
4. Im Router WEP aktivieren

5. Im Repeater Setup druchlaufen lassen, falls es irgendwo Probleme gibt Repeater reseten.
6. Router im Setup des Reapeater hinzufügen, und gleiche SSID einstellen.
7. WEP-Key aus Router hinzufügen.
8. Am Ende über erweitertes Setup DHCP deaktivieren (Das war bei mir der Schlüssel zum Erfolg!)

Hinweis: Wenn man DHCP am Reapeater während des Setups deaktiviert, kann man erst wieder auf den Repeater zugreifen, wenn man die TCP/IP-Einstellungen am Konfigurations-PC manuell einstellt.

Das Setup läuft so bei einem Bekannten. Der Repeater schein nicht besonders stabil zu laufen. Vielleicht ist "meine" Konfiguration auch noch nicht 100% richtig. So läuft es aber alles in allem. Ab und an muß mal alles neu gestartet werden.
Bitte warten ..
Mitglied: qayxsw
29.07.2006 um 22:02 Uhr
Danke an SBS2003er !!!

Der Fehler bei mir war das man anscheinend alles einstellen muss und als letztes den DHCP ausschalten muss und kein Netzwerkkabel am Repeater stecken darf. Jetzt blinken die Leds auch ganz anders.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Outdoor W-LAN Repeater (Kaufempfehlung)
Frage von Huibuh2010LAN, WAN, Wireless3 Kommentare

Hallo, ich bin auf der Suche nach einem 2,4GHz W-LAN Repeater im Außenbereich (unter dem Dachkasten). Die Reichweite ist ...

LAN, WAN, Wireless

W-Lan Geschwindigkeit Einbruch durch Repeater?

gelöst Frage von MrSilverstoneLAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, bin der neue und habe eine Frage. Leider habe ich trotz Suche nichts dazu gefunden. Ich ...

LAN, WAN, Wireless

Drucker ohne W-LAN via W-LAN einbinden

gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Digitiales Fernsehen

Wer kann mir einen W-Lan Repeater empfehlen ? Einbindung Technistar K1 in bestehendes W-Lan

Frage von power-userDigitiales Fernsehen27 Kommentare

Hallo zusammen, Möchte meinen DigitalReceiver Technistar K1 in mein LAN integrieren. Zwar hat das Ding einen USB-Anschluss, aber zum ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Vmware
Sporadischer Ausfall physischer und virtueller Server (VMWare 5.5) im Netzwerk (anpingbar aber sonst ohne Funktion)
Frage von stoey20Vmware13 Kommentare

Hallo Gemeinde, seit ein paar Tagen haben wir in der Firma immer wieder das Problem, dass einige unserer VMWare ...