Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Signal über DVI Repeater nach Neustart

Mitglied: Gushiken

Gushiken (Level 1) - Jetzt verbinden

09.06.2010 um 15:15 Uhr, 3211 Aufrufe, 1 Kommentar

Ich habe einen PC mit einer Matrox p750 und 2 Monitore von Samsung (SyncMaster 223BW) die an die Grafikkarte angeschlossen werden sollen. Da der PC nicht in meinem Büro steht muss ich 2 DVI Repeater verwenden (DVI SINGLE LINK REPEATER von Conrad). Also fix das lange Kabel an den PC, DVI Repeater hinten dran und Monitore an die Repeater.

Bei einem Monitor klappt das auch super, nur der 2. zickt rum. Dort habe ich das Phänomen das der Monitor nach einem Neustart des PC's kein Signal mehr bekommt. Schließe ich ihn aber nun bei laufendem Betrieb an die Matrox GrKa an wir er erkannt, nun kommt er wieder ins Büro und alles läuft super. Bis zum nächsten Neustart -__-

Weiß von euch zufällig jemand woran es liegen könnte?

Gruß,
Gushiken
Mitglied: SamvanRatt
09.06.2010 um 15:44 Uhr
Hio
das dürfte am Repeater liegen das er kein DVI Info an die Matrox voll zurückliefert und diese dann den Ausgang bis zum nächsten Start/Versuch deaktiviert. Mich wundert nur das er den ersten richtig nimmt (habe das selbe mit einem Dual DVI KVM Switch beim neu starten und in der Sekunde muß der Moni aktiv dran hängen, sonst fährt er nur einen an mit SVGA und den zweiten gar nicht; hotplug ist bei MGA noch nicht so angekommen...gut macht auch keiner)
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
DVI NO SIGNAL NACH BOOTING
gelöst Frage von NikidettoFestplatten, SSD, Raid10 Kommentare

Hallo, habe mir einen pc gebaut und wenn ich im UEFI BOIS menu bin und auf speichern & verlassen ...

LAN, WAN, Wireless

Lan-Kabel Signal Verstärker (Extender - Repeater )

Frage von samet22LAN, WAN, Wireless9 Kommentare

Hallo Leute, Mein Vorgänger hat vom Server-Raum bis zum Backup-Raum 140m Cat 6 Kabeln verlegen lassen. Das Problem ist ...

Grafikkarten & Monitore

DVI-I oder DVI-D Kabel für Graka

gelöst Frage von TaumelGrafikkarten & Monitore4 Kommentare

Hallo User! Ich habe hier eine Graka liegen, bei der beim Anschluß DVI-I steht. Kann ich dann eigentlich ein ...

Multimedia & Zubehör

Gibt es einen DVI auf Displayport Adapter (Quelle: DVI)?

Frage von D1Ck3nMultimedia & Zubehör8 Kommentare

Hallo zusammen, ich habe hier 2 Monitore mit HDMI, VGA und DP Anschlüssen, die ich an meiner Dockingstation (VGA, ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 46 MinutenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...