Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sinus 154 Data II - Problem mit Verschlüsselung

Mitglied: cew3

cew3 (Level 1) - Jetzt verbinden

28.12.2004, aktualisiert 05.05.2005, 17939 Aufrufe, 5 Kommentare

Keine automatische Verbindung bei aktiver Verschlüsselung

Hallo,

ich habe folgendes Problem im Zusamenspiel T-Sinus 154 DSL Basic SE und Sinus 154 Data II (an XP prof.):
Wenn ich die Verschlüsselung WPA aktiviere, so habe ich nach dem Hochfahren des Rechnes zwar eine exzellente Funkverbindung, jedoch komme ich per TCP/IP nicht an den Router ran. Ich muss immer im WLAN Manager bei "Sicherheit" als Verschlüsselungsart "AES" einstellen und "übernehmen" klicken. Dann wird die Verbindung erneut hergestellt und als Verschlüsselungsart TKIP angezeigt, obwohl ich ja gerade erst AES ausgewählt hatte.
Konfiguriere ich keine Verschlüsselung, habe ich sofort nach dem Hochfahren eine WLAN Verbindung. Hier gibt es wohl ein Problem mit der Verschlüsselung bem 154 Data II. Der Treiber hierfür ist der aktuelle 3.0.18.3.

Kennt jemand das Problem?

Ciao,
cew3
Mitglied: shag
29.12.2004 um 01:00 Uhr
Sorry aber so weit komme ich erst gar nicht.

DSL über WLAN funktionert zwar, jedoch ist das Netzwerk ungesichert.

Will ich nun die Verschlüsselung eingeben über diese T-DSL Konfigurationsprogramm IP-Adresse passiert gar nichts, das Browsefenster geht einfach wieder zu.

Nun meine Frage:
Wie verschlüssele ich obigen Router und meinen Laptop?

Für jede Hilfe bin ich dankbar.

Ein blutiger Anfänger
Bitte warten ..
Mitglied: cew3
29.12.2004 um 16:16 Uhr
Will ich nun die Verschlüsselung
eingeben über diese T-DSL
Konfigurationsprogramm IP-Adresse passiert
gar nichts, das Browsefenster geht einfach
wieder zu.

Hast Du vielleicht einen Pop-Up Blocker oder ähnliches installiert, das Dir das Browserfenster automatisch schliesst?
Bitte warten ..
Mitglied: shag
29.12.2004 um 18:01 Uhr
danke für den hinweis aber das problem war doch mein norton antivirus. nachdem ich den deaktivert habe konnte man in das kofigurationsprogramm.

aber nun habe ich ein noch besseres problem:

ich verschlüssel den router mit wep übertrage den netzwerkschlüssel dann zur netzwerkkarte und der laptop und das wlan modem finden sich einfach nicht.

bin ich so doof oder was für einstellungen muss ich noch durchführen?

wenn ich mich wieder verbinden will mit dem wlan modem muss ich trotzdem diesen elendlangen netzwerkschlüssel noch 2 mal eingeben um festzustellen, dass die verbindung nicht klappt.

muss ich diese erstkonfiguration wirklich über ein mit netzwerkkabel vernundene wlan modem - laptop- verbindung durchführen?

ich werd noch wahnsinnig, saß heute nacht 8h bis um 5uhr morgens an der kacke.

bitte helft mir!!!!
Bitte warten ..
Mitglied: cew3
30.12.2004 um 12:16 Uhr
Wenn DU es gar nicht hinbekommst, benutze doch mal bei T-Online.de das Kontakformular und schildere Dein Problem. Bei mir hat es dann einige Tage gedauert, aber es hat jemand zurückgerufen.

Vorab kanns Du ja mal das Forum bei t-online aufsuchen. Vielleicht kann Dir dort jemand weiterhelfen.
http://forum.t-online.de/c/forum/index.phtml?ex_session=3386041dceb9405 ...
Bitte warten ..
Mitglied: JamesD
05.05.2005 um 22:43 Uhr
Gemäß der Beschreibung des ausführlichen Handbuchs (leider nur elektronisch auf der CD) muss die Einrichtung der Verschlüsselung per LAN (d.h. mit Kabel) durchgeführt werden. Macht eigentlich auch Sinn, denn wenn die Verschlüsselung auf einer der beiden Seiten des WLAN aktiviert ist, können sich die Geräte nicht mehr verstehen.

Aber selbst wenn das richtig gemacht wurde, kann es trotzdem dazu kommen dass die Funkverbindung getrennt wird. Z.B. funktioniert bei mir WEP Verschlüsselung mit 128 bit auch bei schwacher Signalstärke, stelle ich die WPA-PSK Verschlüsselung ein, bricht die Verbindung alle paar Sekunden trotz besten Empfangs zusammen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Datensicherung mit 7z und Robocopy, Problem mit Verschlüsselung

gelöst Frage von theJoeBatch & Shell4 Kommentare

Hallo liebe Forengemeinde, Ich habe mir eine .bat gebastelt, mit der ich erst Dateien/Ordner mit 7z Packen lassen, danach ...

Windows 7

C:ProgramData-Application Data-Application Data-Application Data-Application Data-Application Data

Frage von crashi09Windows 74 Kommentare

Hallo, habe folgendes Problem an einem Win 7 Pro 32Bit Rechner wie oben zusehen wird dieser Ordner immer wieder ...

Windows Server

PROBLEM: EFS Verschlüsselung mit 2 DCs ::NICHT GELÖST::

gelöst Frage von figaccioWindows Server4 Kommentare

Hallo Admin-Gemeinde! Ich habe ein sehr kurioses Fehlerbild bei einem Kunden. Serverlandschaft: 2x Win2008 Server (beide DC) - aktuelles ...

LAN, WAN, Wireless

Verschlüsselung SSL

Frage von eberhartIILAN, WAN, Wireless10 Kommentare

Hallo, es lief alles so schön, ich dachte so würde es bleiben. Aber dann wurde auf verschlüsselte E-Mails umgestellt ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Microsoft Office
Freitagsfrage? Excel und CSV - Import statt öffnen
gelöst Frage von KraemerMicrosoft Office7 Kommentare

Moin zusammen, entweder fallen mir heute nicht die richtigen Wörter für Google ein, oder es geht schlicht nicht. Gibt ...

Entwicklung
Batch - Überprüfung
gelöst Frage von apex.predator24Entwicklung6 Kommentare

Hallo Zusammen Gibt es eine Möglichkeit, einen Prozess im TaskManager über eine Batch-Datei zu überprüfen ob dieser läuft oder ...