Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sinus 154 Data II - Problem mit Verschlüsselung

Mitglied: cew3

cew3 (Level 1) - Jetzt verbinden

28.12.2004, aktualisiert 05.05.2005, 17971 Aufrufe, 5 Kommentare

Keine automatische Verbindung bei aktiver Verschlüsselung

Hallo,

ich habe folgendes Problem im Zusamenspiel T-Sinus 154 DSL Basic SE und Sinus 154 Data II (an XP prof.):
Wenn ich die Verschlüsselung WPA aktiviere, so habe ich nach dem Hochfahren des Rechnes zwar eine exzellente Funkverbindung, jedoch komme ich per TCP/IP nicht an den Router ran. Ich muss immer im WLAN Manager bei "Sicherheit" als Verschlüsselungsart "AES" einstellen und "übernehmen" klicken. Dann wird die Verbindung erneut hergestellt und als Verschlüsselungsart TKIP angezeigt, obwohl ich ja gerade erst AES ausgewählt hatte.
Konfiguriere ich keine Verschlüsselung, habe ich sofort nach dem Hochfahren eine WLAN Verbindung. Hier gibt es wohl ein Problem mit der Verschlüsselung bem 154 Data II. Der Treiber hierfür ist der aktuelle 3.0.18.3.

Kennt jemand das Problem?

Ciao,
cew3
Mitglied: shag
29.12.2004 um 01:00 Uhr
Sorry aber so weit komme ich erst gar nicht.

DSL über WLAN funktionert zwar, jedoch ist das Netzwerk ungesichert.

Will ich nun die Verschlüsselung eingeben über diese T-DSL Konfigurationsprogramm IP-Adresse passiert gar nichts, das Browsefenster geht einfach wieder zu.

Nun meine Frage:
Wie verschlüssele ich obigen Router und meinen Laptop?

Für jede Hilfe bin ich dankbar.

Ein blutiger Anfänger
Bitte warten ..
Mitglied: cew3
29.12.2004 um 16:16 Uhr
Will ich nun die Verschlüsselung
eingeben über diese T-DSL
Konfigurationsprogramm IP-Adresse passiert
gar nichts, das Browsefenster geht einfach
wieder zu.

Hast Du vielleicht einen Pop-Up Blocker oder ähnliches installiert, das Dir das Browserfenster automatisch schliesst?
Bitte warten ..
Mitglied: shag
29.12.2004 um 18:01 Uhr
danke für den hinweis aber das problem war doch mein norton antivirus. nachdem ich den deaktivert habe konnte man in das kofigurationsprogramm.

aber nun habe ich ein noch besseres problem:

ich verschlüssel den router mit wep übertrage den netzwerkschlüssel dann zur netzwerkkarte und der laptop und das wlan modem finden sich einfach nicht.

bin ich so doof oder was für einstellungen muss ich noch durchführen?

wenn ich mich wieder verbinden will mit dem wlan modem muss ich trotzdem diesen elendlangen netzwerkschlüssel noch 2 mal eingeben um festzustellen, dass die verbindung nicht klappt.

muss ich diese erstkonfiguration wirklich über ein mit netzwerkkabel vernundene wlan modem - laptop- verbindung durchführen?

ich werd noch wahnsinnig, saß heute nacht 8h bis um 5uhr morgens an der kacke.

bitte helft mir!!!!
Bitte warten ..
Mitglied: cew3
30.12.2004 um 12:16 Uhr
Wenn DU es gar nicht hinbekommst, benutze doch mal bei T-Online.de das Kontakformular und schildere Dein Problem. Bei mir hat es dann einige Tage gedauert, aber es hat jemand zurückgerufen.

Vorab kanns Du ja mal das Forum bei t-online aufsuchen. Vielleicht kann Dir dort jemand weiterhelfen.
http://forum.t-online.de/c/forum/index.phtml?ex_session=3386041dceb9405 ...
Bitte warten ..
Mitglied: JamesD
05.05.2005 um 22:43 Uhr
Gemäß der Beschreibung des ausführlichen Handbuchs (leider nur elektronisch auf der CD) muss die Einrichtung der Verschlüsselung per LAN (d.h. mit Kabel) durchgeführt werden. Macht eigentlich auch Sinn, denn wenn die Verschlüsselung auf einer der beiden Seiten des WLAN aktiviert ist, können sich die Geräte nicht mehr verstehen.

Aber selbst wenn das richtig gemacht wurde, kann es trotzdem dazu kommen dass die Funkverbindung getrennt wird. Z.B. funktioniert bei mir WEP Verschlüsselung mit 128 bit auch bei schwacher Signalstärke, stelle ich die WPA-PSK Verschlüsselung ein, bricht die Verbindung alle paar Sekunden trotz besten Empfangs zusammen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Datensicherung mit 7z und Robocopy, Problem mit Verschlüsselung

gelöst Frage von theJoeBatch & Shell4 Kommentare

Hallo liebe Forengemeinde, Ich habe mir eine .bat gebastelt, mit der ich erst Dateien/Ordner mit 7z Packen lassen, danach ...

Windows 7

C:ProgramData-Application Data-Application Data-Application Data-Application Data-Application Data

Frage von crashi09Windows 74 Kommentare

Hallo, habe folgendes Problem an einem Win 7 Pro 32Bit Rechner wie oben zusehen wird dieser Ordner immer wieder ...

Windows 10

Data Recovery

gelöst Frage von HanutaWindows 1012 Kommentare

Hallo Zusammen, welches Tool (egal ob Freeware oder Kostenpflichtig) kann man für Datenwiederherstellung empfehlen ? Die zu rettenden Daten ...

Outlook & Mail

Outlook Verschlüsselung

Frage von AkcentOutlook & Mail5 Kommentare

Hallo, habe hier einen Kunden der gerne zukünftig alle Mails an Mandanten verschlüsselt überträgt. Eine Mitarbeiterin hatte wohl früher ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...