Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Für diese Site muss IE5 oder höher ausgeführt werden... IE7 ist installiert.

Mitglied: christoffers

christoffers (Level 1) - Jetzt verbinden

10.01.2007, aktualisiert 17.10.2012, 4988 Aufrufe, 8 Kommentare

Auf der Windows Update Seite gelange ich zu der Seite mit dem folgenden Inhalt: Für diese Site muss Microsoft Internet Explorer 5 oder höher ausgeführt werden. Auf meinem System ist der IE7 installiert.

In der Einleitung habe ich bereits auf mein Problem hingewiesen. Mit dem IE6 hat es tadellos funktioniert, nach dem Update auf IE7 leider nicht mehr. Der Windows Media Player 11 ist installiert. Automatische Updates funktionieren ebenfalls, sollte also alles aktuell sein. Ich benutze Windows XP Prof. SP2. Kann mir jemand helfen?
Vielen Dank für die Antworten.
Mitglied: Torsten72
10.01.2007 um 22:13 Uhr
lies dir das durch
http://de.wikipedia.org/wiki/Alexa.com
und dann nimm firefox-browser.de
und http://de.wikipedia.org/wiki/VLC_media_player...
Bitte warten ..
Mitglied: thekingofqueens
10.01.2007 um 23:07 Uhr
Woher hast du den den IE7? Beta installiert? Was manche schreiben kann man echt vergessen ^^.
Bitte warten ..
Mitglied: Torsten72
11.01.2007, aktualisiert 17.10.2012
ja, ich freu mich auch immer über deine beiträge, es sind zwar viele, dafür meist ohne substanz, wie z.b. dieser hier: https://www.administrator.de/forum/domainverkauf%2c-was-verlangen%3f-480 ...
oder der hier
https://www.administrator.de/forum/suche-tool-zur-%c3%9cberwachung-der-a ...
aber das sagen dir ja auch die fragenden dann auch
Bitte warten ..
Mitglied: thekingofqueens
11.01.2007, aktualisiert 17.10.2012
ja, ich freu mich auch immer über deine
beiträge, es sind zwar viele aber
dafür ohne substanz oder auch einfach
nur zweckfrei - wie z.b. dieser hier:
https://www.administrator.de/forum/domainverkauf%2c-was-verlangen%3f-480 ...
oder der hier
https://www.administrator.de/forum/suche-tool-zur-%c3%9cberwachung-der-a ...
aber das sagen dir ja auch die leute, die
hier die fragen stellen...


Du bist wohl leicht empfindlich. Jeder darf die Software nehmen die er will.
Bitte warten ..
Mitglied: christoffers
11.01.2007 um 15:21 Uhr
Ich wüsste zwar nicht warum ich mich hier rechtfertigen soll aber egal:
a) Der IE ist selbstverständlich nicht das optimale, aber für einige Seiten funktioniert er nur zB. MAXDOME.
und...
b) Im Text habe ich erwähnt das ich regelmäßig ein Update durchführe, daher ist es natürlich keine Beta Version.
So jetzt habe ich meinen Agressionen freien Lauf gelassen und stehe mit meinem Problem alleine dar.

Falls noch jemand wissen möchte welche Grafikkarte ich verwende: die 7800 GL+.
Bitte warten ..
Mitglied: thekingofqueens
11.01.2007 um 15:25 Uhr
Schau mal in der Systemwiederherstellung, vor der Installation des IE7 wird da ein Punkt angelegt und zu dem könntest du zurück kehren. Hast du irgendwelche Addons laufen? Yahoo Toolbar oder sowas in der Art?
Bitte warten ..
Mitglied: christoffers
11.01.2007 um 17:51 Uhr
Die Systemwiederherstellung und Ad-On's sind deaktiviert. Die Internet Explorer-Einstellungen sind alle im Originalzustand.
Im Hilfe-und Supportcenter funktioniert Windows Update übrigens auch nicht.

Ich habe darüber nachgedacht den IE 6 zu installieren, nach Recherchen musste ich aber leider festellen das es ohne Systemwiederherstellung kein zurück mehr gibt, oder?
Bitte warten ..
Mitglied: thekingofqueens
11.01.2007 um 18:01 Uhr
Leider gibts keinen komfortablen und empfehlenswerten Weg den IE6 wieder zurück zu holen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
PFSense OpenVPN Site to Site
gelöst Frage von m.reegerRouter & Routing7 Kommentare

Hallo zusammen, ich habe hier gerade ein Site to Site VPN zwischen 2 virtuellen PFSense eingerichtet. Die Folgende Anleitung ...

LAN, WAN, Wireless
Site to Site VPN FritzBox
gelöst Frage von marni1996LAN, WAN, Wireless7 Kommentare

Hallo Zusammen, Ich versuche vergeblich eine VPN Verbindung zwischen Office <> RZ herzustellen. Leider klappt es nicht im RZ ...

Windows Server

Windows Admin Center - Windows 10 - WMF 5.0 oder höher nicht installiert

Frage von Sven-ESHWindows Server2 Kommentare

Hallo zusammen, wir setzen bei einem Kunden einen Admin PC ein auf den wir uns von der Ferne verbinden ...

Windows Server

Windows 2008 Server ftp installiert im Manager aber keine ftp-site hinzufügbar

Frage von Aki1966Windows Server1 Kommentar

Hallo zusammen, ich habe ein kleines Problem. Auf einem Virtuellen Server (Windows 2008 Server) läuft eine Anwendung von uns ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 16 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
gelöst Frage von ennveeNetzwerke11 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...