Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Site to Site VPN zwischen Cisco 2611XM und Cisco ASA 5510

Mitglied: MNormann

MNormann (Level 1) - Jetzt verbinden

15.03.2011 um 09:02 Uhr, 5104 Aufrufe

Hallo liebe Security Gemeinde,
ich hoffe jemand kann mir helfen.

Folgendes Szenario hab ich hier:

Ich muss eine Site to Site VPN Verbindung aufbauen.
Man möchte von einer Cisco UCC (Voip) Umgebung aus Ludwigshafen die VoIP Umgebung in München erreichen.
Beide Umgebungen sollen miteinander kommunizieren.

In München steht eine Cisco ASA 5510 und in Ludwigshafen ein Cisco 2611XM Router (Image: c2600-ik9o3s3-mz.123-26.bin)

Der VPN Tunnel soll durch das Firmennetz gehen.
Das Inside Netz des Routers hat den 172.17.1.0/24 IP Range
Das Inside Netz der Cisco ASA hat den IP Range 172.30.96.0/24

Der Tunnel baut sich einfach nicht auf. Hab auch schon die Debug Befehle probiert, ohne Erfolg. An der ASA selber sehe ich auch nix.
Der Router hängt mit einem Interface im Firmennetz. Den Router kann ich per Telnet erreichen.

Folgende Config nutze ich:

Cisco ASA 5510:

Crypto Map:

crypto map mymap 1 match address outside_1_cryptomap
crypto map mymap 1 set pfs
crypto map mymap 1 set peer 10.6.49.15
crypto map mymap 1 set transform-set esp-3des-sha
crypto map mymap 1 set security-association lifetime seconds 28800
crypto map mymap 1 set security-association lifetime kilobytes 4608000
crypto map mymap 100 ipsec-isakmp dynamic dyn1
crypto map mymap interface outside
crypto isakmp identity address
crypto isakmp enable outside

crypto isakmp policy 20
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400


Outside Interface der ASA hat die IP 10.6.68.20


Cisco Router 2611XM:

crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key SCaDm1n address 10.6.68.20 255.255.255.0
!
!
crypto ipsec transform-set sharks esp-3des esp-sha-hmac
!
crypto map SCVPN 1 ipsec-isakmp
set peer 10.6.68.20
set security-association lifetime seconds 28800
set transform-set sharks
set pfs group2
match address 120
!
!
!
!
interface FastEthernet0/0
description Outside to CC Netz
ip address 10.6.49.15 255.255.255.0
duplex auto
speed auto
crypto map SCVPN
!
interface FastEthernet0/1
description Inside Network
ip address 172.17.1.250 255.255.255.0
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 10.6.49.10
!
!
access-list 120 permit ip 172.17.0.0 0.0.255.255 any




Vielleicht habe ich was übersehen. Ich komme einfach nicht drauf warum der Tunnel nicht aufbaut.
Hoffe das jemand eine Idee hat.


gruß
Matthias
Ähnliche Inhalte
Firewall

Zugriff auf CISCO ASA 5510 herstellen und Werkseinstellungen herstellen

Frage von Stefan007Firewall5 Kommentare

Hi Leute, ich bin langsam echt ratlos. Ich habe eine Firewall aus einer Hardwareauflösung bekommen und will das Teil ...

Router & Routing

Cisco Asa VPN Fragen

Frage von brooksRouter & Routing3 Kommentare

Hallo, ich habe hier mal eine Frage , vielleicht kann mir ja der ein oder andere helfen. Es geht ...

Router & Routing

Cisco 5505 kein Internet nach Site-to-Site VPN

gelöst Frage von dz1987Router & Routing3 Kommentare

Hallo, über die Suche habe ich leider zu diesem spezifischen Problem nichts finden können. (Oder ich bin zu blöd) ...

Firewall

Cisco ASA - Wechsel der Outside IP Adresse auf der Remote Site ASA

gelöst Frage von tweishaarFirewall3 Kommentare

Hallo zusammen, folgendes Szenario: -> auf der Remote Site (Standort Office) wurde der ISP gewechselt -> nun habe ich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...