Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sitecom USB->Seriel CN104 V.2 Problem mit COM1

Mitglied: morph83

morph83 (Level 1) - Jetzt verbinden

21.07.2006 um 08:43 Uhr, 5340 Aufrufe

Hallo zusammen.

Wir haben in unserer Firma einen Mitarbeiter der für Prüfzwecke ein Sitecom USB-> Seriel Cabel CN104 V.2 verwendet.
Seit der installation des Adapters kann aber der COM1 nicht mehr von den anderen Prüfprogrammen angesprochen werden,
da dieser immer in Verwendung ist.
Deinstallation des Adapters und Systemwiederherstellung bringen keinen erfolg.
Bei der Installation des Adapters wird diesem der COM5 zugewiesen.

Im Moment geht es nur wenn man im Gerätemanager den COM1 deaktiviert, neustartet und den COM1 wieder aktiviert und dann ohne neustart eines der Prüfprogramme startet.
Dann funktioniert es.
Dies ist aber absolut keine dauerlösung.

Meine Frage ist jetzt:
Hat jemand schon mal ein ähnliches Problem gehabt?
Schreibt sich der Treiber des Adapters so tief ins System dass nur noch eine Neuinstallation des Laptops hilft?

Der Mitarbeiter hat ein Dell Latitude D810 2.0 GHz.
Internes Modem, WLAN und Bluetooth.
BS: Windows XP SP2 Professional

Wobei ich nicht denke dass das interne Modem, WLAN oder Bluetooth eine Rolle spielen da ja vor der installation des adapters alles ohne Probleme funktioniert hat.

Danke schon mal für eure hilfe.
Ähnliche Inhalte
Switche und Hubs
Konsolenzugang zu Switch Com1??
Frage von LudinatorSwitche und Hubs8 Kommentare

Nabend, ich habe von meinem Cisco Switch ein Konsolenkabel mit Adapter auf USB an den Laptop angeschlossen. Nun ist ...

Router & Routing
OWA, Sonicwall und Sitecom Router
gelöst Frage von dake84Router & Routing4 Kommentare

Hallo, ich muss mich leider mit einem kleinen Problem an euch wenden, Ausgangssituation ist folgende: Am Montag wurde ich ...

Hyper-V
HYPER V und USB
gelöst Frage von Hendrik2586Hyper-V18 Kommentare

Einen wunderschönen Guten Morgen wünsche ich euch allen. :) Die Frage ist sicher schon mal augetaucht, nur leider habe ...

Hyper-V

Hyper-V keinen Zugriff auf USB Gerät über USB Server

Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server13 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Windows 10
TeamViewer bzw. AnyDesk - Schwarzes Fenster
Frage von Questionmark93Windows 108 Kommentare

Hallo, hat schon jemand Erfahrung gemacht mit Teamviewer und Anydesk? Mir zeigt es bei einem Bekannten ein schwarzes Fenster ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...