Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Skriptfehler beim Öffnen der Onlinehilfe von Office 2013

Mitglied: Dakanda

Dakanda (Level 1) - Jetzt verbinden

17.07.2013 um 13:01 Uhr, 4024 Aufrufe, 5 Kommentare

Hallo alle miteinander,

in unserem Office 2013 (Word, Excel, Outlook am häufigsten verwendet) tritt immer beim Öffnen der Onlinehilfe folgender Skriptfehler auf:
ee2e0940c08d94f6a9d02087899b4d88 - Klicke auf das Bild, um es zu vergrößern

4 weitere Skriptfehler folgen, bis die Onlinehilfe aufgeht.
Die Ansicht der Onlinehilfe ist dann leider nicht sehr schön.

Wenn man versucht ein Thema in der Onlinehilfe aufzurufen, kommen erneut einige Skriptfehler.

Skriptdebugging im Internet Explorer ist bereits testweise aktiviert und deaktiviert worden -> keine Änderung.
Internet Explorer 9 im Einsatz.
Gearbeitet wird an 3 Terminalserver (TS).
Verhalten tritt an allen 3 TS auf.

Ich bin mir fast sicher, dass es durch eine Einstellung im Internet Explorer kommt.
Leider habe ich keine Ahnung an welcher...

Kann mir jemand ein Tipp geben?
Danke im Voraus!

Gruß
Dakanda
Mitglied: colinardo
23.07.2013 um 11:14 Uhr
Hallo Dakanda,
ist auf den TS die erweiterte Sicherheit für den Internet-Explorer aktiviert ? Sieht so aus als würde der Internet-Explorer das jQuery-Script nicht nachladen. Wahrscheinlich musst du eine Ausnahme dafür in den Sicherheitseinstellungen des IE hinzufügen. Habe mal nachgeschaut die Office-Seite lädt das Script von folgender Seite nach:
officeimg.vo.msecnd.net
Füge die Domain mal zu den Vertrauenswürdigen Sites hinzu.
Vielleicht hilft das.

Grüße Uwe
Bitte warten ..
Mitglied: Dakanda
16.10.2013 um 11:53 Uhr
Hallo Uwe,

das hinzufügen von officeimg.vo.msecnd.net hat leider nicht funktioniert.

Ich habe auch mal direkt die URL aus der Fehlermeldung hinzugefügt. Ebenfalls ohne Erfolg.

Hat mir noch jemand eine Idee?

Gruß Max
Bitte warten ..
Mitglied: Dakanda
16.10.2013 um 12:18 Uhr
Noch ein paar Infos:
- Skriptdebugging (Andere) ist deaktiviert
- Skriptdebugging (Internet Explorer) ist deaktiviert
- Skriptfehler anzeigen ist nicht aktiviert (sollten also nicht angezeigt werden)

Trotz diesen Einstellungen im IE treten die Scriptfehler auf.
Bitte warten ..
Mitglied: Dakanda
22.05.2014 um 13:38 Uhr
Hi Leute,

hat noch jemand eine Idee?
Ich suche leider auch heute noch nach einer Lösung zu oben beschriebenem Problem...

Danke für eure Hilfe!

Gruß Max
Bitte warten ..
Mitglied: colinardo
22.05.2014, aktualisiert um 13:44 Uhr
Zitat von Dakanda:
hat noch jemand eine Idee?
Ich suche leider auch heute noch nach einer Lösung zu oben beschriebenem Problem...
Hallo Max, du hast hierzu noch keine Antwort gegeben:
ist auf den TS die erweiterte Sicherheit für den Internet-Explorer aktiviert ?
diese dann mal testweise deaktivieren. Dann zusätzlich mit Wireshark mal ausfindig machen welche Domains die Hilfe aufruft und diese als Vertrauenswürdig im IE einstufen lassen.

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Windows 10
Skriptfehler 2013
gelöst Frage von 135156Windows 102 Kommentare

Outlook 2013 Skriptfehler Zeile 283 Bibliothek nicht registriert URL 800100

Microsoft Office

Office 2013 - Kein Öffnen der Dokumente auf einem Netzlaufwerk

gelöst Frage von esiggiMicrosoft Office3 Kommentare

Hallo, System Win7 und Office 2013 (alles aktueller Stand). Problem ist: Eine Datei liegt auf einem Laufwerk: T:\Daten\Word.docx Öffne ...

Microsoft Office

Office 2013 Dokumente sind beim öffnen schreibgeschützt

gelöst Frage von xbast1xMicrosoft Office9 Kommentare

Hallo zusammen, folgendes Phänomen. Ein Mitarbeiter A (Win 7 64bit prof.) öffnet eine Datei (Word, Excel) - im Eingangsfenster ...

Microsoft Office

Office 2013 datei in office 2010 OHNE geschützen bereich öffnen?

Frage von GeforceMicrosoft Office7 Kommentare

hallo, ich habe hier ein komisches Problem. jedesmal wenn ich ein Office 2013 dokument als email bekomme und das ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...