Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Small Business server 2003 SP1 R2- Domänenanmeldung des Clients nicht möglich

Mitglied: drapoel

drapoel (Level 1) - Jetzt verbinden

21.01.2008, aktualisiert 25.01.2008, 8857 Aufrufe, 9 Kommentare

Netzwerkpfad nicht gefunden, bei der einfachsten Konfiguration die man sich vorstellen kann, jedoch habe ich keine Hilfe inähnlichen Beiträgen gefunden. Ich verstehe nicht woran es liegen kann??

Hallo erstmal!

Ich habe soeben einen SBS 2003 Server aufgesetzt und einen Client und einen Benutzer hinzugefügt. OK keine Probleme.
Der Benutzer heißt michael und der Client michaelcom.

Der Server besitzt zwei Netzwerkkarten, eine für das Lokale Netzwerk und eine für Internet.
Lokal: 192.168.68.100 und Netzwerk 192.168.68.101
Die 192.168.68.100 ist der DNS, diese IP ist auch auf den Client eingetragen inkl. WINS mit 192.168.68.100.

Es ist nur ein Client über einen Switch an den Server verbunden und bekommt von DHCP die IP 192.168.68.10 zgewiesen. Server und Rechner sehen sich per ping.

Der Client kommt über den Server problemlos ins Internet. Firewall des Clients ins deaktiviert.

Soweit so gut!!

Jetzt möchte ich den Rechner der Domäne "canar.loc" hinzufügen.
Die Meldung erscheint "Es wurde ein Konto für diesen Computer in der Domäne "CANAR" gefunden. Möchten Sie dieses Konto verwenden? >JA<

So jetzt dauert es 15 sec. und folgende Meldung erscheint.
Der Netzwerkpfad wurde nicht gefunden. Die Technischen Details siehe unten, für:
nslookup, ipconfig /all, ping

Meine Frage was läuft hier verkehrt?? Antworten sind auch an michael@abednegos.net möglich, danke!!


D:\Dokumente und Einstellungen\__sbs_netsetup__>ipconfig /all

Windows-IP-Konfiguration

Hostname michaelcom
Primäres DNS-Suffix:
Knotentyp: Hybrid
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein
DNS-Suffixsuchliste : canar.loc

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: canar.loc
Beschreibung: Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
Physikalische Adresse: 00-0A-E4-EC-3C-D6
DHCP aktiviert: Ja
Autokonfiguration aktiviert: Ja
IP-Adresse: 192.168.68.10
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.68.100
DHCP-Server: 192.168.68.100
DNS-Server: 192.168.68.100
Primärer WINS-Server: 192.168.68.100
Lease erhalten: Montag, 21. Januar 2008 12:24:58
Lease läuft ab: Dienstag, 29. Januar 2008 12:24:58



D:\Dokumente und Einstellungen\__sbs_netsetup__>nslookup
Standardserver: server2003.canar.loc
Address: 192.168.68.100

ping canar.loc
Server: canar.loc
Addresses: 192.168.68.101, 192.168.68.100

DNS request timed out.
timeout was 2 seconds.
Zeitüberschreitung bei Anforderung an canar.loc

nslookup canar.loc
Server: canar.loc
Addresses: 192.168.68.101, 192.168.68.100

DNS request timed out.
timeout was 2 seconds.
Zeitüberschreitung bei Anforderung an canar.loc


Danke!!
Mitglied: geTuemII
21.01.2008 um 13:53 Uhr
Hallo drapoel,

erstmal willkommen im Forum.

Zu deinem Problem sehe ich mehrere Punkte:
  • Falls der Cleint mehrer Netzwerkkarten (WLAN, PDA) hat, deaktiviere alle außer LAN beim EInbinden in die Domain.
  • Trage DNS, WINS, Gateway usw. in die Bereichsoptionen des DHCP ein, das spart später Konfigurationsaufwand an den Clients.
  • Der Server macht beim Einbinden des Clients (und auch später bei der Anmeldung) ein nslookup und ein Reverselookup, überprüfe als am Server per nslookup, ob der Client auf beide Arten erreichbar ist.

Auf die letzten vier Blöcke deines Postinngs kann ich mir übrigens keinen Reim machen, hast du das "ping canar.loc" in nslookup eingegeben, oder was? Auf jeden Fall würde ich mir mal den DNS ansehen.

geTuemII
Bitte warten ..
Mitglied: drapoel
21.01.2008 um 14:10 Uhr
Hi!

1.Also zu den Netzwerkkarten, nur LAN ist aktiviert.
2.Bereichsoptionen sind im DHCP hinterlegt mit:
003 Router Standart 192.168.68.100
006 DNS Server Standart 192.168.68.100
015 DNS Domain Name canar.loc
044 WINS/NBNS Servers Standart 192.168.68.100
046 WINS/ NTB Node Type Standart 0x8

Komich mein Router hat die IP 192.168.68.1 allerdings ist dieser an die LAN Karte
mit 192.168.68.101 verbunden (Internet Nezwerk)

3.Stimmt ich habe in den nslookup den ping eingegeben hier ist er nun richtig:
D:\Dokumente und Einstellungen\__sbs_netsetup__>nslookup
Standardserver: server2003.canar.loc
Address: 192.168.68.100
exit
D:\Dokumente und Einstellungen\__sbs_netsetup__>ping canar.loc

Ping canar.loc [192.168.68.100] mit 32 Bytes Daten:

Antwort von 192.168.68.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.68.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.68.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.68.100: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.68.100:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

D:\Dokumente und Einstellungen\__sbs_netsetup__>

D:\Dokumente und Einstellungen\__sbs_netsetup__>nslookup
Standardserver: server2003.canar.loc
Address: 192.168.68.100

reverselookup canar.loc
Server: canar.loc
Addresses: 192.168.68.101, 192.168.68.100

DNS request timed out.
timeout was 2 seconds.
* Zeitüberschreitung bei Anforderung an canar.loc

Beim Server bekomme ich auf den reverselookup folgende Antwort:
reverselookup canar.loc
Server: canar.loc
Adresses: 192.168.68.100, 192.168.68.101

* reverselookup wurde von canar.loc nicht gefunden: Non-existent domain



Ach noch ein Hinweis, was ich ebenfalls nicht verstehe. Den USER auf dem CLIENT: __sbs_netsetup__" hat
der Client selbsständig nach der Abmeldung von WINXP, nach dem Anmeldeversuch an die Domäne, erstellt?!?!

UND ich habe jetzt noch einen zweiten Rechner u. USER hinzugefügt, bei diesem erscheint das selbige Problem. Es muss also am Server liegen ODER??
Bitte warten ..
Mitglied: geTuemII
21.01.2008 um 14:53 Uhr
Hallo drapoel,

zunächst mal eine Frage: baust du den Server auf, um ihn in einer Produktionsumgebung einzusetzen oder möchtest du damit lediglich mal rumprobieren? Falls es die erste Möglichkeit ist: Bitte suche dir dringend jemanden, der sich mit Serveradministration und Netzwerken auskennt. Ist nicht böse gemeint, aber dir fehlen die Grundlagen.

Komich mein Router hat die IP 192.168.68.1 allerdings ist dieser an die LAN Karte
mit 192.168.68.101 verbunden (Internet Nezwerk)
Was genau ist daran komisch?

hier ist er nun richtig:
D:\Dokumente und> Einstellungen\__sbs_netsetup__>nslookup
Standardserver: server2003.canar.loc
Address: 192.168.68.100
exit

Nslookup ist ein Programm, das berwendet man folgendermaßen:
01.
> Einstellungen\__sbs_netsetup__>nslookup 
02.
Standardserver:  server2003.canar.loc 
03.
Address:  192.168.68.100 
04.
 
05.
>servername 
06.
Server:    servername.canar.loc 
07.
Address:  192.168.68.100 
08.
 
09.
Name:     servername.canar.loc 
10.
Address:  192.168.68.100 
11.
 
12.
>192.168.68.100 
13.
Server:    servername.canar.loc 
14.
Address:  192.168.68.100 
15.
 
16.
Name:     servername.canar.loc 
17.
Address:  192.168.68.100 
18.
 
19.
>michaelcom 
20.
Server:    servername.canar.loc 
21.
Address:  192.168.68.100 
22.
 
23.
Name:     michaelcom.canar.loc 
24.
Address:  192.168.68.10 
25.
 
26.
>192.168.68.10 
27.
Server:    servername.canar.loc 
28.
Address:  192.168.68.100 
29.
 
30.
Name:     michaelcom.canar.loc 
31.
Address:  192.168.68.10 
32.
 
33.
> exit
Die Namensauflösung Name --> IP nennt sich lookup, die IP --> Name heißt reverse lookup.

D:\Dokumente und Einstellungen\__sbs_netsetup__>ping canar.loc
Ok, das tut also, demzufolge müßten die ersten beiden nslookup-Anfragen zum Server wie oben dargestellt beantwortet werden.

Ach noch ein Hinweis, was ich ebenfalls nicht verstehe. Den USER auf dem CLIENT:
__sbs_netsetup__" hat der Client selbsständig nach der
Abmeldung von WINXP, nach dem Anmeldeversuch an die Domäne, erstellt?!?!
Das ist auch normal, dieser User wird vom SBS angelegt, um die Clientkonfiguration durchzuführen. Da dein Client nach dem Einbinden in die Domain mit der ersten Anmeldung Probleme hatte, ist offenbar der User vorhanden, aber die Konfig nicht abgeschlossen.

UND ich habe jetzt noch einen zweiten Rechner u. USER hinzugefügt, bei diesem
erscheint das selbige Problem. Es muss also am Server liegen ODER??
Dein Problem ist nach meiner Meinung die Konfiguration deines DNS, vermutlich auch die Kommunikation DNS --> DHCP.

geTuemII
Bitte warten ..
Mitglied: theinzel
21.01.2008 um 14:55 Uhr
Hallo

Ich sehe das Problem darin das du zwei Netzwerkkarten im selben IP-Bereich betreibst ???

192.168.68.0 Netzwerk
192.168.68.1 Router
192.168.68.101 Server Intermnetseite

192.168.68.100 Server Intranet
192.168.68.10 Client ???


Das ist keine funktionierende Konfiguration damit hebelst du die Firewall des SBS total aus

Lösung eigenes Netz für Intranet (bitte alles über Assistenten machen ansonsten wird die ISA Firewall nicht sauber konfiguriert
z.B 192.168.69.0 Netzwerk
192.168.69.100 Server Intranetseite
192.168.69.10 Client
Bitte warten ..
Mitglied: geTuemII
21.01.2008 um 15:22 Uhr
@theinzel:
Ich sehe das Problem darin das du zwei Netzwerkkarten im selben IP-Bereich betreibst ???
Da hast du recht, das ist sicher auch ein Teil der Problems. Dieser Umstand war mir angesichts der Befehlssyntax völlig entgangen.

Lösung eigenes Netz für Intranet
(bitte alles über Assistenten machen ansonsten wird die ISA Firewall nicht sauber
konfiguriert
Ja, allerdings ist ISA nur dabei, wenn er einen SBS Premium hat, der Standard hat keinen. Aber das nur, um nicht noch mehr Verwirrung aufkommen zu lassen.

geTuemII
Bitte warten ..
Mitglied: drapoel
21.01.2008 um 16:34 Uhr
Hi, also zu deiner Frage ich bin kein Admin benötige den Server aber für mich. Da wegen der Arbeitslage in Deutschland ich mich selbsständig machen musste, jetzt bin ich auf den Server angewiesen und benötige eure Unterstützung. Danke für den Hinweis mit den getrennten Netzen. So dass habe ich jetzt geändert. Also folgende Daten sind jetzt aktuel:

Seite des Internets Server 192.168.68.101 Router AVM 7170 mit 192.168.68.1
Seite des Lokalen Netzwerkes 192.168.69.100

Am Router sind die Ports, 25,80,443,444,4125,1723,3389 und 21 geöffnet.

Bereichsoptionen DHCP
003 Router standart 192.168.69.100
006 DNS Server standart 192.168.69.100
015 DNS Domain Name canar.loc
044 WINS/NBNS Servers standart 192.168.69.100
ping vom Client:
D:\Dokumente und Einstellungen\__sbs_netsetup__>ping canar.loc

Ping canar.loc [192.168.69.100] mit 32 Bytes Daten:

Antwort von 192.168.69.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.69.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.69.100: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.69.100: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.69.100:

D:\Dokumente und Einstellungen\__sbs_netsetup__>nslookup
* Der Servername für die Adresse 192.168.69.100 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Standardserver: UnKnown
Address: 192.168.69.100
Das gleich wird ausgegeben wenn ich nslookup am server ausführe.

Server un Client:
reverselookup
Server: UnKnown
Address: 192.168.69.100

reverselookup wurde von UnKnown nicht gefunden: Non-existent domain


Muss ich jetzt meine DNS EInträge an diese IP anpassen?
Was kann ich tun?
Danke!
Bitte warten ..
Mitglied: geTuemII
21.01.2008 um 17:18 Uhr
Bitte andersrum: der lokale Bereich behält das 68er Netz (DHCP-Bereichsoptionen wieder entsprechend anpassen), die Karte zum Router und der Router wird geändert. Die IP eines Servers sollte man nicht so einfach ändern, das hat Weiterungen.

geTuemII
Bitte warten ..
Mitglied: drapoel
21.01.2008 um 20:12 Uhr
HI ich habe mir die Zeit genommen jetzt eine Neuinstalltion durchzuführen.
Im Moment läuft die Intall noch. Die Einstellungen die ich bis jetzt machen konnte war die Einstellung der Netzwerkkarten. Also wie gehabt Router Fritz 198.168.68.1 ist angeschlossen an Netzwerkkarte mit IP 192.168.68.101 und der Lokale enthält die Netzwerkkarte mit 192.168.69.100.
Mit diesen Einstellungen läuft die Install. jetzt durch. Falls ich jetzt noch etwas beachten sollte oder muss währe ich für deine bzw. eure Beiträge dankbar.
Alsi Installatio ist abgeschlossen.
Benutzer wurden angelegt, wie auch Computer.
Der alte Setupaccount "__SBS__usw__"wurde aus der Benutzerverwaltung des Client gelöscht. Neuanmeldung an der Domäne erfolgte nun ohne Problem.
Das schlimmste ist, ich weiss net warum es vorher nicht funktioniert hat?? na ja...
Der einzige Unterschied vorher waren dass die UPDATES von der R2 CD instelliert waren, hoffe das es nicht daran gelegen denn....am ende werde ich noch die R2 Cd installieren.....
Danke für die Mühe.....ciao
Bitte warten ..
Mitglied: drapoel
25.01.2008 um 14:28 Uhr
HAt sich erledigt, jetzt funktioniert es.
Bitte warten ..
Ähnliche Inhalte
Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Netzwerkmanagement

Domänencontroller (Small Business Server 2008) auf Windows Server 2012 R2 umziehen

Frage von Windoof123Netzwerkmanagement5 Kommentare

Hallo, Ich bin neu in dem Forum und habe gleich zu Anfang eine Frage die wahrscheinlich schon oft gestellt ...

Windows Netzwerk

Umzug Small Business Server auf Windows Server 2012

Frage von joekerWindows Netzwerk18 Kommentare

Hallo Leute, ich hab die Aufgabe in unserem kleinen Firmennetzwerk 2 Server auf (virtuelle) neuere Systeme umzuziehen. Der erste ...

Windows Server

Probleme bei Windows Updates - Small Business Server 2008

Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Neue Wissensbeiträge
SAN, NAS, DAS
Synology DSM 6.2 in Kürze verfügbar
Information von sabines vor 1 StundeSAN, NAS, DAS1 Kommentar

Für Synology NAS Systeme steht in Kürze ein größeres Update auf die Version 6.2 bereit. Die Änderungen sind unter ...

Cloud-Dienste

Neue Exchange Online und Office 365 Limits ab 01.06.2018

Tipp von decathlon vor 16 StundenCloud-Dienste

Achtung für alle Exchange Online Nutzer die es vielleicht übersehen haben. Ab 01. Juni gilt folgendes neues Limit User ...

Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 2 TagenHumor (lol)4 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 TagenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Heiß diskutierte Inhalte
Windows Netzwerk
PCs abschotten, damit keine Dateien rausgehen (Windows 10-CLients auf Windows-Server 2016 Active Directory-Struktur)?
Frage von 1410640014Windows Netzwerk10 Kommentare

Frage: Gibt es Möglichkeiten unter Windows folgende Dinge zu unterbinden - ich meine geben müsste sie sie ja, sonst ...

Batch & Shell
Batch - Alle Dateien und Ordner löschen, ein Verzeichnis aber bei der Löschaktion ausnehmen
gelöst Frage von WindowsUser1Batch & Shell9 Kommentare

Guten Morgen Zusammen, folgende Hürde habe ich im Moment. Ich benötige ein Script, dass in einem Verzeichnis den kompletten ...

CPU, RAM, Mainboards
Wieviel Lüfter hat ein HP Elitebook 8730w ?
Frage von -WeBu-CPU, RAM, Mainboards9 Kommentare

Guten Morgen, gestern Abend hat sich bei meinem HP ein/der Lüfter hörbar abgeschaltet oder stark runter geregelt, obwohl das ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...